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Overview 

Stellar OLM to PST Converter converts Outlook for Mac Data file (OLM 2011) to Microsoft Outlook 

data file (PST). The application scans and converts the selected OLM file to a PST file. After scanning, 

the software shows preview of mails, contacts, tasks, notes and calendars. 

What's new in this version? 

 Support for MS Outlook 2016 

Key features of Stellar OLM to PST Converter: 

 Converts Outlook for Mac Data file (OLM 2011) to Microsoft Outlook data file (PST). 

 Supports Microsoft Outlook 2013, 2010, 2007.  

 Option to save converted OLM files in PST, MSG or EML format. 

 Find feature to search for OLM files on your computer. 

 Provides preview of mails, contacts, tasks, notes and calendars. 

 Option to view and save Log Report to analyze the conversion process. 

 

 

 

 

 

 

 

 

 

 

 



Installation Procedure 

Before beginning the installation procedure, make sure that the computer meets the minimum system 

requirements. 

Minimum System Requirement 

Operating system: Windows 10 / Windows 8.1 / Windows 8 / Windows 7 / Windows Vista  

Microsoft Outlook: 2016 / 2013 / 2010 / 2007 

Hard Disk: At least 50 MB of free disk space 

RAM: 1 GB minimum (2 GB recommended) 

To install the software, follow the steps:  

1. Double-click StellarOLMtoPSTConverter.exe. Setup dialog box is displayed.  

2. Click Next to continue. License Agreement dialog box is displayed.   

3. Select I accept the Agreement option. Click Next.   

4. Specify the location where the installation files are to be stored. Click Next.   

5. Select the folder where the files are to be stored. A default folder is suggested in the box. Click 

Browse to select a different location. Click Next.  

6. In the Select Additional Tasks dialog box, select check boxes as per your choice. Click Next.   

7. Review your selections. Click Back if you want to make any change. Click Install to start 

installation. The Installing window shows the installation process.  

8. After completion of the process, Completing the Stellar OLM to PST Converter Setup Wizard 

window opens. Click Finish.  

Note: Clear Launch Stellar OLM to PST Converter check box to prevent the software from launching 

automatically. 

 



Launching the Software 

To launch Stellar OLM to PST Converter in Windows 10: 

 Click Start icon -> All apps -> Stellar OLM to PST Converter  -> Stellar OLM to PST Converter 

 Or, 

 Double click Stellar OLM to PST Converter icon on the desktop. Or, 

 Click Stellar OLM to PST Converter tile on the home screen. 

 

To launch Stellar OLM to PST Converter in Windows  8.1 / 8: 

 Click Stellar OLM to PST Converter tile on the home screen. Or, 

 Double click Stellar OLM to PST Converter icon on the desktop. 

 

To launch Stellar OLM to PST Converter in Windows 7 / Vista: 

 Click Start -> Programs -> Stellar OLM to PST Converter -> Stellar OLM to PST Converter. 

Or, 

 Double click Stellar OLM to PST Converter icon on the desktop. Or, 

 Click Stellar OLM to PST Converter icon in Quick Launch. 

 

 

 

 

 

 

 

 

 



User Interface 

Stellar OLM to PST Converter software has a very easy to use Graphical User Interface. The user 

interface contains features required for conversion. 

After launching the software, you will see the main user interface as shown below: 

 

The user interface contains menus and buttons that let you access various features of the software with 

ease.  

 

 

 

 

 

 

 

 

 

 



Menus 

File 

Select OLM Mailbox 

Use this option to open Select Mailbox dialog 

box.  

Save Converted Mailbox 

Use this option to save converted files. 

Exit 

Use this option to exit Stellar OLM to PST 

Converter.  

 

File Menu 

View 

Log Report 

Use this option to view Log Report.  

View Menu 

Registration 

Register Stellar OLM to PST Converter 

Use this option to register the software. 

Transfer License 

Use this option to transfer the license of the 

registered software to another computer. 

 

Registration Menu 

Help 



Stellar OLM to PST Converter Help 

Use this option to view the help manual for the 

software.  

Purchase Stellar OLM to PST Converter 

Use this option to buy Stellar OLM to PST 

Converter. 

View Support Section 

Use this option to visit the support page of 

stellarinfo.com  

Visit Knowledgebase 

Use this option to visit the Knowledge Base 

articles of stellarinfo.com 

Submit Enquiry 

Use this option to submit enquiry to 

stellarinfo.com 

About Stellar OLM to PST Converter 

Use this option to read more information about 

the software.  

 

Help Menu 
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Buttons 

 

Select OLM Mailbox 

 
 

Click this button to open Select Mailbox dialog box.  

 

Save Converted 
Mailbox 

 
 

Click this button to save the converted files.   

 

Help 

 

Click this button to open the Help Manual for the software.  

 

Update Wizard 

 
 

Click this button to check for both, latest minor and major version available 
online. 

 

Purchase 

 

Click this button to buy Stellar OLM to PST Converter.  

 

About 

 

Click this button to read more information about the software. 
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Ordering the Software 

Click https://www.stellarinfo.com/email-tools/olm-to-pst-converter.php to know more about Stellar OLM to 

PST Converter. 

To purchase the software online, please visit https://www.stellarinfo.com/email-tools/olm-to-pst-

converter/buy-now.php 

Alternatively, click Purchase Stellar OLM to PST Converter in Help Menu on Menu Bar to purchase the 

software online. 

Select either of the methods given above to purchase the software. 

Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required 

to activate the software. 
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Registering the Software 

The demo version is just for evaluation purpose and must be eventually registered to use the full 

functionality of the software. The software can be registered using the Registration Key which you will 

receive via email after purchasing the software.  

To register the software: 

1. Run demo version of Stellar OLM to PST Converter software. 

2. On Registration menu, click Register option. Register window is displayed as shown below. 

 

3. Choose ’I don’t have the registration key’ (Use this option if you have not purchased the product) 

or select ’I have the registration key’ (Use this option if you have already purchased the product). 

To register the software, when you do not have a registration key, follow the steps given below: 

1. In the Register window, select 'I don't have the registration key' option. Click OK, to go online 

and purchase the product. 

2. Once the order is confirmed, a Registration Key will be sent to the email provided at the time of 

purchase.  

3. In the Online Registration window, type the Registration Key and click Register button (Please 

ensure that you have an active Internet connection). 



 

4. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK.  

To register the software, when you have a key, follow the steps given below: 

1. In the Register window, select 'I have the registration key' option. 

2. You can choose either 'Online Registration' (Use this option to register the software over Internet) 

or 'Offline Registration' (Use this option to register the software manually / through e-mail if for 

any reason, Internet connection is unavailable). 

 Online Registration 

Online Registration is possible only when an active Internet connection is available. 

o To register the software online: 

1. From the Register window, select Online Registration. Click OK.  

 

2. An Online Registration dialog box will appear. 

3. Type the Registration Key (received through email after purchasing the product) in the 

field of Registration Key. Click Register. 



 

4. The software would automatically communicate with the license server to verify the 

entered key. If the key you entered is valid, software will be registered successfully. 

 Offline Registration 

Offline Registration enables you to register the product when your computer does not have an 

Internet connection. 

o To register the software offline: 

1. From the Register window, select Offline Registration. Click OK.  

 

2. An Offline Registration dialog box will appear displaying Registration ID in its 

respective field. 



 

3. To get your License Key, which is required to register the software manually, you need to 

mail the listed Registration ID to support@stellarinfo.com. 

4. A License Key will be sent to your email address after verifying the Registration ID and 

purchase details by Stellar Technical Support. 

5. After receiving the License Key, open Stellar OLM to PST Converter. In Register 

window, select 'I have the registration key'. 

6. Select Offline Registration and click OK. 

7. Enter the License Key received through email in the field of License Key.  

 

8. Click Register to activate the software. A confirmation message is displayed if a valid key 

is entered. Click OK. 
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Transfer License 

Stellar OLM to PST Converter allows you to transfer the license of the registered software to another 
computer on which you want to run the software with full functionality. This operation deactivates the 
product on your current computer so it can be reactivated on the new computer.  

To transfer a software license from one computer to another, please follow the specific steps 
below: 

On Target Computer:  

1. Run demo version of the software. 

2. In Registration Menu on Menu Bar, click Register. A new dialog appears. 

3. From the Register window, select Offline Registration. Click OK.   

4. An Offline Registration dialog box will appear displaying Registration ID in its respective field. 

 

On Source Computer: 

1. Run registered version of Stellar OLM to PST Converter software. 

2. In Registration Menu on Menu Bar, click Transfer License. 

 

3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the 

Source Computer. 



4. To get your License Key, click Transfer In button on Source Computer. This will generate a 

License Key. 

 

5. You can also save the License Key generated on the source computer. Click Save to File button 
to save the Registration ID and the License Key. In Browse for Folder dialog box, select the 
location where you want to save the details. Click OK. 

6. 'License Key has been saved successfully' message is displayed after the saving process is 
completed successfully. Click OK. 

 

This will deactivate the product on Source Computer and you will no longer be able to use the software 
anymore on this computer. 

On Target Computer: 

1. Type the License Key which you have generated on the Source Computer in the provided field of 

License Key. 

 

2. Click Register to complete the activation process.  

3. 'Activation Completed Successfully' message is displayed after the process is completed 
successfully. Click OK. 

 
 

 



Updating the Software 

Stellar releases periodical software updates for Stellar OLM to PST Converter software. You can update 

the software to keep it up-to-date. These updates can add a new functionality, feature, service, or any 

other information that can improve the software. Update option of the application is capable of checking 

for latest updates. This will check for both latest minor and major versions available online. You can easily 

download minor version through the update wizard. However, the major version, if available, has to be 

purchased. While updating the software, it’s recommended to close all the running programs. Note that 

demo version of the software cannot be updated.  

To update Stellar OLM to PST Converter: 

1. Click Update Wizard icon on the toolbar. 

2. Stellar Update Wizard window opens. Click Next. The wizard will search for latest updates, and if 

it finds any new updates, a window will pop up indicating its availability. 

3. Click Next and the software will download the files from the update server. When the process is 

complete, the software will upgrade to the latest version. 

Live Update may not happen due to following reasons: 

 Internet connection failure 

 Updates are not available 

 Unable to download configuration files 

 Unable to locate updated files or version 

 Unable to locate executable file 

Note: If a major version is available, you need to purchase the software in order to upgrade it.  

 

 

 



Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar products. 

You can either call us or go online to our support section at https://www.stellarinfo.com/support/ 

For price details and to place the order, click https://www.stellarinfo.com/email-tools/olm-to-pst-

converter/buy-now.php 

Chat Live with an Online technician at https://www.stellarinfo.com/ 

Search in our extensive Knowledge Base at https://www.stellarinfo.com/support/kb 

Submit enquiry at https://www.stellarinfo.com/support/enquiry.php 

Send e-mail to Stellar Support at support@stellarinfo.com 

Support Helpline 

Monday to Friday [ 24 Hrs. a day ] 

USA (Tollfree- Pre Sales Queries)  +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

Email Orders  orders@stellarinfo.com  
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Select OLM Mailbox 

To select an OLM Mailbox:  

 Open Select Mailbox dialog box by clicking Select OLM Mailbox icon on the toolbar, or by 

clicking Select OLM Mailbox from File Menu. Click Select Mailbox. 

 

 In Open dialog box, locate and select the OLM file you need to convert. Click Open 

 Click Convert to start the conversion process.  

 

 

 

 

 

 

 

 

 

 

 

 



Find OLM Mailbox 

You can search for an OLM mailbox using Find Mailbox Option in Select Mailbox dialog box. You can 

search for files in drives, folders and sub folders. However, you can select only one drive at a time to 

search for files. 

To search for an OLM Mailbox: 

 Click Find Mailbox option in Select Mailbox dialog box. Find OLM Mailbox dialog box opens. 

 

 Select required drive in Look in list box and click Find to search for OLM files. 

 After the search is finished, list of OLM files found in the selected drive is shown in Find OLM 

Mailbox dialog box as shown below: 



 

 Select file you wish to convert from this list and click OK.  

 In Select Mailbox dialog box, click Convert to start the conversion process. 

 

 

 

 

 

 

 

 

 

 

 



Preview of Mails 

You can preview the converted mails, calendars, tasks and notes after the OLM file has been 

successfully converted. Left pane displays selected OLM filename under Root node in a tree like 

structure. Upper right pane displays the list of converted mails. To see content of desired mail, click on it 

in upper right pane. The content is displayed in lower right pane as shown below: 

 

 

 

 

 

 

 

 

 

 

 

 



Save Converted Mailbox 

Stellar OLM to PST Converter software allows you to save the converted OLM Mailbox in PST, MSG or 

EML format.  

To save the converted Mailbox as a PST file:  

 Click Save Converted Mailbox icon on toolbar, or select Save Converted Mailbox option from 

File Menu.  

 In Save Mailbox Option dialog box, select PST and click OK. 

 

 Save File dialog box appears as shown below: 

 

 To save Converted Mailbox in a new PST File:  

o Select Save as a new Outlook PST File. 

o If you want to save each converted mailbox as an individual PST file, select Save each 

mailbox as individual PST. 



Or,  

If you want to save all the converted mailboxes in a single PST file, select Save all 

mailboxes in single PST.  

o Click Browse and select the location where you want to save the PST file. Click OK. 

 To save converted mails in an existing Outlook profile / PST file:  

o Select Append data into an existing profile / PST file. Select Profile and PST dialog 

box opens as shown below: 

 

o To add the converted mails to an existing Outlook profile, choose Select Outlook Profile 

to add converted mails and select one of the profiles that appear in the list. 

Or,  

To add the converted mails to an existing Outlook PST file, choose Select Outlook PST file 

to add converted mails and then click Browse to select the PST File.  

o Click OK to save the converted mailbox into the selected Outlook Profile / Outlook PST 

file.  

To save the converted Mailbox as a MSG file:  

 Click Save Converted Mailbox icon on toolbar, or select Save Converted Mailbox option from 

File Menu.  

 In Save Mailbox Option dialog box, select MSG and click OK. 



 In Stellar OLM to PST Converter dialog box, click Browse and select the location where you 

want to save the converted file. Click OK. 

To save the converted Mailbox as an EML file: 

 Click Save Converted Mailbox icon on toolbar, or select Save Converted Mailbox option from 

File Menu.  

 In Save Mailbox Option dialog box, select EML and click OK. 

 In Stellar OLM to PST Converter dialog box, click Browse and select the location where you 

want to save the converted file. Click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Import PST file in MS Outlook 

To import PST file in Microsoft Outlook 2016 / 2013: 

 Open Microsoft Outlook. From File Menu, select Open & Export.  

 Select Import / Export option from the right pane. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2010: 

 Open Microsoft Outlook. From File Menu, select Open -> Import.  

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2007: 

 Open Microsoft Outlook. From File menu, select Import and Export. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Personal Folder File (PST), click Next. 



 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Personal Folders dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



View and Save Log Report 

With Stellar OLM to PST Converter, you can save the Log Report to analyze the repairing process at a 

later stage. To view the log report, select Log Report from View Menu. 

To save log report: 

 From View Menu, select Log Report. 

 In Log Report dialog box, select Save Log. 

 In Save As dialog box, select the location where you want to save the log report. Click Save.  

To clear log report: 

 From View Menu, select Log Report. 

 In Log Report dialog box, select Clear Log. 

 

 

 

 

 

 

 

 

 

 

 

 



FAQs 

1. What does the demo version of the software do? 

In demo version of the software, you will be able to see the mail subject and body, but cannot open 

attachments. To view / save all data and open attachments, you need to purchase and register the 

software. 

2. Can I convert a single mail into PST file? 

You can only convert an entire folder in mailbox. 

3. Can Stellar OLM to PST Converter search for an OLM file whose location is unknown to me? 

Yes, you can search for OLM files using Find option present in Select OLM Mailbox dialog box.  

4. Can I want to save converted mails into an existing PST file? 

Yes, Stellar OLM to PST Converter gives you option to save converted mails into an existing or 

new PST file.  

5. Can I convert multiple OLM files simultaneously? 

You can only select one OLM file at a time for conversion. 

6. Can I convert multiple Mailboxes simultaneously? 

Yes, but the Mailboxes should be in a single OLM file.  

7. Can we save process log? 

Yes, Stellar OLM to PST Converter software allows you to save log report of the process.  

To save Log Report:  

 From View Menu, select Log Report. 

 In Log Report dialog box, select Save Log. 

 In Save As dialog box, select the location where you want to save the log report. Click Save.  

 

 



Legal Notices 

Copyright 

Stellar OLM to PST Converter software, accompanied user manual and documentation are copyright of 

Stellar Information Technology Private Limited, with all rights reserved. Under the copyright laws, this 

user manual cannot be reproduced in any form without the prior written permission of Stellar Information 

Technology Private Limited No Patent Liability is assumed, however, with respect to the use of the 

information contained herein. 

Copyright© Stellar Information Technology Private Limited. All rights reserved. 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject 

to change without notice. 

STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED PROVIDES NO WARRANTY WITH 

REGARD TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY 

EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR 

ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR 

INFORMATION TECHNOLOGY PRIVATE LIMITED ASSUMES NO LIABILITY FOR ANY DAMAGES 

INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS 

OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND 

THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED, 

BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, 

WHETHER BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION 

WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE 

THEREOF. 

Trademarks 

Stellar OLM to PST Converter® is a registered trademark of Stellar Information Technology Private 

Limited 

Windows Vista®, Windows 7®, Windows 8®, Windows 8.1®, Windows 10® are registered trademarks of 

Microsoft® Corporation Inc. 

All Trademarks Acknowledged. 



All other brands and product names are trademarks or registered trademarks of their respective 

companies. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



License Agreement 

Stellar OLM to PST Converter 

Copyright © Stellar Information Technology Private Limited. INDIA 

www.stellarinfo.com 

All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar OLM to PST Converter. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 

software, unless you have a different license agreement signed by Stellar Information Technology Private 

Limited. 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 

use any copy of Stellar OLM to PST Converter with which this License is included, you may return the 

complete package unused without requesting an activation key within 30 days after purchase for a full 

refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 

Stellar OLM to PST Converter. For purposes of this License, if you have a valid single-user license, you 

have the right to use a single Licensed Copy of Stellar OLM to PST Converter. If you or your 

organization has a valid multi-user license, then you or your organization has the right to use up to a 

number of Licensed Copies of Stellar OLM to PST Converter equal to the number of copies indicated in 

the documents issued by Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar OLM to PST Converter may either be used by a single person or used 

non-simultaneously by multiple people who use the software personally installed on a single workstation. 

This is not a concurrent use license. 

All rights of any kind in Stellar OLM to PST Converter, which are not expressly granted in this license, 

are entirely and exclusively reserved to and by Stellar Information Technology Private Limited. You shall 

not rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works 

based on Stellar OLM to PST Converter nor permit anyone else to do so. You shall not make access to 

Stellar OLM to PST Converter available to others in connection with a service bureau, application 

service provider or similar business nor permit anyone else to do so. 

http://www.stellarinfo.com/


Warranty Disclaimers and Liability Limitations 

Stellar OLM to PST Converter and all accompanying software, files, data and materials are distributed 

and provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge 

that good data processing procedure dictates that any program including Stellar OLM to PST Converter 

must be thoroughly tested with non-critical data before there is any reliance on it and you hereby assume 

the entire risk of all use of the copies of Stellar OLM to PST Converter covered by this License. This 

disclaimer of warranty constitutes an essential part of this License. In addition, in no event does Stellar 

authorize you or anyone else to use Stellar OLM to PST Converter in applications or systems where its 

failure to perform can reasonably be expected to result in a significant physical injury or in loss of life. Any 

such use is entirely at your own risk and you would not hold Stellar responsible for any and all claims or 

losses relating to such unauthorized use. 

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special, 

incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss 

of business profits, business interruption, loss of business information, or any other pecuniary loss) 

arising out of the use of or inability to use the software product or the provision of or failure to provide 

support services, even if Stellar Information Technology Private Limited has been advised of the 

possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability 

under any provision shall be limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 

merges and supersedes all other or prior understandings, purchase orders, agreements and 

arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 

jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 

State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 

of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 

violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 

future violation of the same provision or any other provision of this License. 

Copyright © Stellar Information Technology Private Limited. All rights reserved. 

 

 

 

 



About Stellar 

Stellar Data Recovery is a global leader in providing data recovery, data migration and data erasure 

solutions for the past two decades. Stellar Data Recovery is a customer centric, critically acclaimed, 

global data recovery, data migration & erasure solutions provider with cost effective solutions available for 

large corporates, SMEs & Home Users. Stellar Data Recovery is headquartered in New Delhi, India and 

has a strong presence across USA, Europe & Asia. 

Product line: 

Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental 

format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 

tools. More Info >> 

Email Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 

Express and MS Exchange useful in instances of data loss due to damages and corruption of Email. 

More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 

complete data protection against hard drive crash. More Info >> 

Data Sanitization 

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, 

System Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser 

utility, it is beyond recovery limits of any Data Recovery Software or utility. More Info >> 

Data Erasure 

Stellar Data Erasure software under the brand BitRaser help businesses & consumers permanently 

erase confidential data beyond the scope of data recovery.  You can perform high speed bulk data 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/file-repair/file-repair-software.php
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/prevent-dataloss.htm


erasure & generate erasure certificates for audit trail purpose. BitRaser supports 24 International data 

erasure standards. More Info >> 

For more information about us, please visit www.stellarinfo.com 

http://www.stellarinfo.com/data-erasure/data-eraser-windows.php
http://www.stellarinfo.com/

