
 
 
 
 
 
 

 
 

 
 
 

Stellar 

Exchange Toolkit 

Version 8.0  



Overview 

Stellar Exchange Toolkit is a collection of following software: 

 Stellar Phoenix Mailbox Exchange Recovery 

 Stellar Mailbox Extractor for Exchange Server 

 Stellar OST to PST Converter 

 Stellar Mailbox Extractor for Exchange Backup 

 Stellar Phoenix Password Recovery for MS Exchange 

  



 

Installation Procedure 

Before beginning the installation procedure, make sure that the computer meets the minimum system 
requirements. 

Minimum System Requirements: 

Operating system:  Windows 10 / Windows 8.1 / 8 / Windows 7 / Windows Vista / Windows Server 12 / 
Windows Server 8 / Windows Server 2003 

Hard Disk: At least 100 MB of free disk space 

RAM: 1 GB minimum (2 GB recommended) 

MS Outlook: 2016, 2013, 2010, 2007, 2003 

To install the software, follow the steps: 

1. Double-click StellarExchangeToolkit.exe Setup dialog box is displayed. 

2. Click Next to continue. License Agreement dialog box is displayed.  

3. Select I accept the Agreement option. Click Next. 

4. Specify the location where the installation files are to be stored. Click Next. 

5. Select the folder where the files are to be stored. A default folder is suggested in the box. Click 
Browse to select a different location. Click Next. 

6. In the Select Additional Tasks dialog box, select check boxes as per your choice. Click Next. 

7. Review your selections. Click Back if you want to make any change. Click Install to start 
installation. The Installing window shows the installation process. 

8. After completion of the process, Completing the Stellar Exchange Toolkit Setup Wizard window 
opens. Click Finish. 

Note: You may clear Launch Stellar Exchange Toolkit check box to prevent the software from 
launching automatically. 

 
  



Launching the Software 

To launch Stellar Exchange Toolkit in Windows 10: 

 Click Start icon -> All apps -> Stellar Exchange Toolkit -> Stellar Exchange Toolkit Or, 

 Double click Stellar Exchange Toolkit icon on the desktop. Or, 

 Click Stellar Exchange Toolkit tile on the home screen. 

 

To launch Stellar Exchange Toolkit in Windows 8.1 / 8: 

 Click Stellar Exchange Toolkit tile on the home screen. Or, 

 Double click Stellar Exchange Toolkit icon on the desktop. 

 

To start the application, do one of the following in Windows 7 / Vista / 
XP: 

 Click Start -> All Programs -> Stellar Exchange Toolkit -> Stellar Exchange Toolkit. Or, 

 Double click the Stellar Exchange Toolkit icon on the desktop. Or, 

 Click Stellar Exchange Toolkit icon in Quick launch. 

  



 

User Interface 

Stellar Exchange Toolkit software has a very easy to use Graphical User Interface. The user interface 
contains features required for complete recovery of corrupt EDB files, conversion of mailboxes from 
MS Exchange database files into PST files, conversion of OST files to PST files, extraction of 
Backup (.bkf and .vhdx) files and recovery of Windows server password.  

After launching the program, you will see the main user interface as shown below: 

 

The user interface of Stellar Exchange Toolkit contains buttons that let you access various features of 
the toolkit. 

  



Buttons 

Following buttons are present on the main user interface of Stellar Exchange Toolkit software: 

 

 
About 

 
 
Click this button to read more information about the software. 

 

 
Register 

 
Click this button to register the software after purchasing. 

 

 
Buy 

 

 
 
Click this button to buy the software. 

 

 
Help 

 
 
Click this button to open the help manual for Stellar Exchange Toolkit. 

  

http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php


 

Ordering the Software 

Click http://www.stellarinfo.com/email-tools/exchange-toolkit.php to know more about Stellar Exchange 
Toolkit. 

To purchase the software online, please visit http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-
now.php 

Alternatively, click on Purchase button on the user interface to purchase the software online. 

Select either of the methods given above to purchase the software. 

Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required 
to activate the software. 

  

http://www.stellarinfo.com/email-tools/exchange-toolkit.php
http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php
http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php


Registering the Software 

The demo version is just for evaluation purpose and must be eventually registered to use the full 

functionality of the software. The software can be registered using the Registration Key which you will 

receive via email after purchasing the software. 

Note: Transferring the license of the registered software to another computer can be done through the 

modules only. 

To register the software: 

1. Run demo version of Stellar Exchange Toolkit software. 

2. On Registration menu, click Register option. Register window is displayed as shown below. 

 

3. Choose ’I don’t have the registration key’ (Use this option if you have not purchased the product) 

or select ’I have the registration key’ (Use this option if you have already purchased the product). 

 

To register the software, when you do not have a registration key, follow the steps given below: 

1. In the Register window, select 'I don't have the registration key' option. Click OK, to go online 

and purchase the product. 

2. Once the order is confirmed, a Registration Key will be sent to the email provided at the time of 

purchase.  

3. In the Online Registration window, type the Registration Key and click Register button (Please 

ensure that you have an active Internet connection). 



 

 

4. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK.  

 

To register the software, when you have a key, follow the steps given below: 

1. In the Register window, select 'I have the registration key' option. 

2. You can choose either 'Online Registration' (Use this option to register the software over Internet) 

or 'Offline Registration' (Use this option to register the software manually / through e-mail if for 

any reason, Internet connection is unavailable). 

 Online Registration 

Online Registration is possible only when an active Internet connection is available. 

o To register the software online: 

1. From the Register window, select Online Registration. Click OK.  

 

2. An Online Registration dialog box will appear. 



3. Type the Registration Key (received through email after purchasing the product) in the 

field of Registration Key. Click Register. 

 

4. The software would automatically communicate with the license server to verify the 

entered key. If the key you entered is valid, software will be registered successfully. 

 Offline Registration 

Offline Registration enables you to register the product when your computer does not have an Internet 

connection. 

o To register the software offline: 

1. From the Register window, select Offline Registration. Click OK.  

 

2. An Offline Registration dialog box will appear displaying Registration ID in its 

respective field. 



 

 

3. To get your License Key, which is required to register the software manually, you need to 

mail the listed Registration ID to support@stellarinfo.com. 

4. A License Key will be sent to your email address after verifying the Registration ID and 

purchase details by Stellar Technical Support. 

5. After receiving the License Key, open Stellar Exchange Toolkit. In Register window, 

select 'I have the registration key'. 

6. Select Offline Registration and click OK. 

7. Enter the License Key received through email in the field of License Key.  

 

8. Click Register to activate the software. A confirmation message is displayed if a valid key 

is entered. Click OK. 

  

mailto:support@stellarinfo.com


Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar products. 

You can either call us or go online to our support section at http://www.stellarinfo.com/support/ 

For price details and to place the order, click http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-
now.php 

Chat Live with an Online technician at http://www.stellarinfo.com/ 

Search in our extensive Knowledge Base at http://www.stellarinfo.com/support/kb 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

Send e-mail to Stellar Support at support@stellarinfo.com 

Support Helpline 

Monday to Friday [ 24 Hrs. a day ] 

USA (Tollfree- Pre Sales Queries)  +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

Email Orders  orders@stellarinfo.com  

  

http://www.stellarinfo.com/support/
http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php
http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb
http://www.stellarinfo.com/support/enquiry.php
mailto:support@stellarinfo.com
mailto:orders@stellarinfo.com
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Overview 

Stellar Phoenix Mailbox Exchange Recovery offers a complete solution to recover corrupt MS 

Exchange database files. 

The software recovers corrupt EDB files and restores all its content such as e-mails, attachments, 

contacts, calendars, tasks and journals. Stellar Phoenix Mailbox Exchange Recovery scans and 

extracts data from a corrupt EDB file, recovers it and then saves it in PST, MSG, EML, HTML, RTF and 

PDF format. 

After recovering the mailbox file, the software shows its original content. All folders from the original EDB 

file are shown along with their content in a three-pane structure. 

Key features of Stellar Phoenix Mailbox Exchange Recovery: 

 Supports MS Exchange Server 2016 / 2013  / 2010 / 2007 / 2003 / 2000 / 5.5. 

 Search particular mails from the repaired file. 

 Added support for conversion of archive mailboxes. 

 Repair multiple EDB files. 

 Save repaired data in HTML, RTF, PDF formats. 

 Export recovered file to an Exchange Mailbox. 

 User-friendly and secure software. 

 Saves repaired Exchange database (EDB) file as a PST, MSG and EML file. 

 Supports repairing of PUB.EDB files. 

 Selective repairing of user mailboxes. 

 Supports MS Office 2016, 2013, 2010, 2007, 2003. 

 Provides preview of mailboxes and mailbox items such as - Emails, Contacts, Calendar, Notes, 

Sent items etc. 

 Compatible with Windows 10 / Windows 8.1 / 8 / Windows 7 / Windows Vista / Windows Server 12 

/ Windows Server 8. 



 

User Interface 

Stellar Phoenix Mailbox Exchange Recovery software has a very easy to use Graphical User Interface. 

The user interface contains features required for recovering the corrupt EDB file. 

After launching the software, you will see the main user interface as shown below: 

 

The user interface contains Menus and Buttons that let you access various features of the software with 

ease. 

  



Menus 

File Menu 

 

Select EDB 

Use this option to select the EDB file which you 

want to recover. 

Save 

Use this option to save the recovered file. 

Stop 

Use this option to stop the recovering process. 

Save Scan Info 

Use this option to save the scan information of 

the recovered files. 

Load Scan Info 

Use this option to load the scan information. 

Update Wizard 

Use this option to check for both, latest minor 

and major versions available online. 

Search Message 

Use this option to search for particular mails from 

the recovered file. 

Logs Menu 



 

 

Log Report 

Use this option to view / save the log report. 

Registration Menu 

 

Registration 

Use this option to register the software after 

purchasing. 

Transfer License 

Use this option to transfer the license of the 

registered software to another computer. 

 

Help Menu 

 

Help 

Use this option to view the help manual for the 

software. 

Order 

Use this option to buy Stellar Phoenix Mailbox 

Exchange Recovery software. 

Support 

Use this option view the support page of 

stellarinfo.com 

Knowledgebase 

http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/


Use this option to visit Knowledgebase articles of 

stellarinfo.com 

Enquiry 

Use this option to submit enquiry to 

stellarinfo.com 

About 

Use this option to read information about the 

software. 

Style Menu 

 

Use this option to switch between various themes 
for the software, as per your choice. 

 

  

http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/enquiry.php
http://www.stellarinfo.com/


 

Buttons 

 

 

Click this button to select the EDB file which you want to recover. 

 

 

Click this button to save the recovered file. 

 

 

Click this button to stop the recovering process. 

 

 

 

Click this button to save the scan information of the recovered files. 

 

 

Click this button to load the scan information. 

 

 

 

Click this button to check for both, latest minor and major versions available online. 

 

 
 

Click this button to search for particular mails from the recovered file. 

 

 

 

Click this button to view / save the log report. 

 

 

Click this button to register the software after purchasing. 



 

 

Click this button to transfer the license of the registered software to another computer. 

 

 

Click this button to view the help manual for the software. 

 

 
 

Click this button to buy Stellar Exchange Toolkit software. 

 

 

Click this button view the support page of stellarinfo.com. 

 

 

Click this button to visit Knowledgebase articles of stellarinfo.com. 

 

 

Click this button to submit enquiry to stellarinfo.com. 

 

 

Click this button to read information about the software. 

 

  



 

Transfer License 

The software allows you to transfer the license of the registered software to another computer on which 

you want to run the software with full functionality. This operation deactivates the product on your current 

computer so it can be reactivated on the new computer. 

To transfer a software license from one computer to another, please follow the specific steps 
below: 

On Target Computer:  

1. Run demo version of the software. 

2. In Registration Menu on Menu Bar, click Register. A new dialog appears. 

3. From the Register window, select Offline Registration. Click OK.   

4. An Offline Registration dialog box will appear displaying Registration ID in its respective field. 

 

 

On Source Computer: 

1. Run registered version of the software. 

2. In Registration Menu on Menu Bar, click Transfer License. 



 

3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the 

Source Computer. 

4. To get your License Key, click Transfer In button on Source Computer. This will generate a 

License Key. 

 

5. You can also save the License Key generated on the source computer. Click Save to File button 

to save the Registration ID and the License Key. In Browse for Folder dialog box, select the 

location where you want to save the details. Click OK. 

6. ' License Key has been saved successfully ' message is displayed after the saving process is 

completed successfully. Click OK. 

This will deactivate the product on Source Computer and you will no longer be able to use the software 

anymore on this computer. 

 

On Target Computer: 

1. Type the License Key which you have generated on the Source Computer in the provided field of 

License Key. 



 

 

2. Click Register to complete the activation process.  

3. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK. 

 

  



Select EDB File 

To Select an EDB File:  

 Click Select EDB from File Menu. Select EDB dialog box opens. 

 Click Open EDB to select the EDB file that you want to recover. 

 

Stellar Phoenix Mailbox Exchange Recovery also allows you to search for EDB files in your computer's 

hard drive, in case you don't know their location. 

To Find an EDB File: 

 Click Find EDB in Stellar Phoenix Mailbox Exchange Recovery dialog box. Find EDB File 

dialog box opens. 

 From Find Options section, select the required drive from the Look in list box or click Look in to 

search for EDB files within a specific folder. Click Start to start searching for EDB files. 

 After the search is complete, list of EDB files found in the selected drive / folder is shown in Find 

EDB File dialog box as shown below: 



 

 

 Select file you wish to recover from this list and click OK. 

  



Scan EDB File 

 After selecting the EDB file that you want to recover, click Start. Select Scan Mode dialog box 

opens. 

 

 If you want to quickly scan the corrupt EDB file, select Quick Scan, which is a fast mode to scan 

and recover corrupt EDB file. Or, If you want to scan the corrupt EDB file extensively for better 

results, select Extensive Scan. Click OK to start the scanning process. 

 Once scanning is complete, you can preview the scanned file. 

Left pane displays selected EDB filename under Root node in a tree like structure while the Middle pane 

displays the list of recovered mails. Click on any mail in the middle pane to see its content, which is 

displayed in right pane as shown below: 

 



 

Stellar Phoenix Mailbox Exchange Recovery also allows you to search for particular mails from the 

scanned file.  

To search for particular mails: 

 Click on Search Criteria tab in Preview window, or select Search Message from File Menu. 

 

 Enter your requirements for any of the given attributes and then click Search  to search for mails. 

However, you can only select one EDB at a time to search for mails.  

  



Save & Load Scan Info 

With Stellar Phoenix Mailbox Exchange Recovery, you can save the scan information of the recovered 

files, in case you need to access it at a later stage. 

To save the scan info: 

 From File Menu, select Save Scan Info. 

 Click Browse to select the destination where you want to save the scan info. Click OK. 

To load the scan info: 

 From File Menu, select Load Scan Info. 

 Click Browse to select the .img file from which you want to load the scan info. Click OK. 

 

  



 

Save Scanned File 

Stellar Phoenix Mailbox Exchange Recovery allows you to save the recovered files in various formats 

like PST, MSG, EML, HTML, RTF, PDF and Office 365. 

To save the recovered files:  

 Click Save from File Menu. 

 Select the required format and then select the destination where you want to save the file. Click 

OK. 

 

Using Stellar Phoenix Mailbox Exchange Recovery, you can save individual mailboxes in either of the 

given formats. 

To save mailboxes individually, simply right-click on it and: 

 Select Save as PST to save the mailbox in PST format. 

 Select Save as MSG to save the mailbox in MSG format. 

 Select Save as EML to save the mailbox in EML format. 

 Select Save as HTML to save the mailbox in HTML format. (Attachments cannot be saved, 

however, their names are visible) 

 Select Save as RTF to save the mailbox in RTF format. (Attachments cannot be saved, however, 

their names are visible)  

 Select Save as PDF to save the mailbox in PDF format. (CC of the mails is not shown and 

attachments cannot be saved, however, their names are visible) 

Note: You can also right click on a message to save it individually in all formats except PST. 

You can export the recovered file to an Exchange Mailbox as well, using the following steps: 



 Right Click on the tree item which you want to export and select Export to Exchange Mailbox. 

 In Connect to Exchange Server Mailbox dialog box, choose Connect to single mailbox or 

Connect to all mailboxes on server, based on your requirement. 

 

 In Connect to Exchange Server Mailbox dialog box, select Connection Options (either Connect to 

single mailbox or Connect to all mailboxes on server) and then enter Microsoft Exchange 

Server Information details. Click OK. 

 In Export To Mailbox dialog box, double click the mailbox to which you want to export the mails. 

Click OK. 

 

Stellar Phoenix Mailbox Exchange Recovery also allows you to save only those messages, which you 

have searched for using Search Criteria option. 

To save search results: 



 

 Click Save from File Menu. 

 Select Save Search Results and click OK.  

 Select your preference from Save Search Results section, select the required format, and then 

select the destination where you want to save the file. Click OK. 

 

Note: After search is complete, you can right click on messages to save them individually. 

  



Import PST file in MS Outlook 

To import PST file in Microsoft Outlook 2016 / 2013: 

 Open Microsoft Outlook. From File Menu, select Open & Export.  

 Select Import / Export option from the right pane. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2010: 

 Open Microsoft Outlook. From File Menu, select Open -> Import.  

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2007 / 2003: 

 Open Microsoft Outlook. From File menu, select Import and Export. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Personal Folder File (PST), click Next. 



 

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Personal Folders dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

  



View Log Report 

With Stellar Phoenix Mailbox Exchange Recovery, you can save the Log Report to analyze the 

repairing process at a later stage. 

To save the log report: 

 From Logs menu, select Log Report. 

 In Log Report dialog box, click Save Log. 

 

 In Save As dialog box, specify the location where you want to save the log file. Click Save. 

  



 

FAQs 

1. What is the difference between an .EDB file and a .STM file? 

The .EDB file is the main repository for the mailbox data. The .STM or streaming media file is used 

in conjunction with the .EDB  file to comprise the Exchange database. Both files together make up 

the database, and as such, they should always be treated as a single entity. Typically, if you 

perform an action on the .EDB  file, the .stm file is automatically included. The purpose of the .STM 

file is to store streamed native Internet content.  

When you install a new Exchange server in an organization, two data stores are created 

automatically: a default mailbox store and default public folder store. Two database files are 

associated with the default mailbox store: 

Priv1.EDB: A rich-text database file containing message headers, message text, and standard 

attachments. 

Priv1.EDB: A streaming internet content file containing audio, video and other media that are 

formatted as streams of Multipurpose Internet Mail Extensions (MIME) data. 

The .stm file houses Internet content message streams as defined in Request for Comments (RFC 

822), and the .edb file contains messages that are in MAPI format (Rich Text Format). 

When an Internet mail message comes into the Exchange information store, the body of the 

message is saved in the .stm file, and the header information (From, To, Cc, Time Sent, and so on) 

is converted to Rich Text Format (RTF), and then stored in the .edb file. 

2. I am not able to find my EDB file, how do I locate it? 

Use Find EDB option to search and locate the EDB files. 

3. I want to recover my Calendars and address book, how do I recover them using mailbox 

exchange recovery tool? 

First you need to recover mailboxes from the edb file using the software. Then, import the PST file 

in outlook and check your calendars and address book. 

4. What is difference between Quick Scan and Extensive Scan? 

Quick Scan mode is a fast mode to scan and recover corrupt EDB file. If you are not satisfied with 

the Quick Scan mode, then you can try Extensive Scan mode. Extensive Scan mode of scanning 



an EDB file is slow but more effective process. This mode is more powerful than Quick Scan mode. 

It is able to recover even highly corrupted EDB files. 

5. Can I export the recovered file to an Exchange Mailbox? 

Yes, you can export the recovered file to an Exchange Mailbox. Refer to Save Scanned File 

section for complete steps. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 
 
 
 

 

 

 

 
 
 
 
 
 

 

 
 
 
 
 

Stellar  

Mailbox Extractor for 
Exchange Server 8.0 

 
 
 
 
 
 
 
 
 
  



Overview 

Stellar Mailbox Extractor for Exchange Server converts mailboxes from MS Exchange database files 

into PST files. It allows you to convert Online and Offline Exchange database (EDB) to PST files. The 

software also provides preview of mailbox items such as - Emails, Contacts, Calendar, Notes, 

Attachments, Sent items, etc. 

Key Features of Stellar Mailbox Extractor for Exchange Server: 

 Supports MS Exchange Server 2016 / 2013 / 2010 / 2007 / 2003 / 2000 / 5.5. 

 Export offline EDB data to live Exchange Mailbox. 

 Option to save converted mailbox to Office 365. 

 Search particular mails from the converted file. 

 Convert multiple EDB files. 

 Save converted data in HTML, RTF, PDF formats. 

 User-friendly and secure software. 

 Converts Online Exchange database (EDB) to PST file(s). 

 Converts Offline Exchange database (EDB) to PST file(s). 

 Supports PUB.EDB files for Offline conversion. 

 Selective conversion of user mailboxes to PST file(s). 

 Supports MS Office 2016, 2013, 2010, 2007, 2003. 

 Provides preview of mailboxes and mailbox items such as - Emails, Contacts, Calendar, Notes, 

Sent items, Attachments, etc. 

 Compatible with Windows 10 / Windows 8 / Windows 7 / Windows Vista / Windows Server 12 / 

Windows Server 8. 

 

 



 

User Interface 

Stellar Mailbox Extractor for Exchange Server software has a very easy to use Graphical User 

Interface. The user interface contains features required for conversion. 

After launching the software, you will see the main user interface as shown below. You can select either 

of the conversion mode to start the conversion process. 

 

The user interface contains Menus and Buttons that let you access various features of the software with 

ease. 

  



Menus 

File Menu 

 

Select EDB 

Use this option to select the EDB file which you 

want to convert. 

Save 

Use this option to save the converted file. 

Stop 

Use this option to stop the conversion process. 

Save Scan Info 

Use this option to save the scan information of 

the converted files. 

Load Scan Info 

Use this option to load the scan information. 

Update Wizard 

Use this option to check for both, latest minor 

and major versions available online. 

Search Message 

Use this option to search for particular mails from 

the converted file. 

Logs Menu 



 

 

Log Report 

Use this option to view / save the log report. 

Registration Menu 

 

Registration 

Use this option to register the software after 

purchasing. 

Transfer License 

Use this option to transfer the license of the 

registered software to another computer. 

Help Menu 

 

Help 

Use this option to view the help manual for the 

software. 

Order 

Use this option to buy Stellar Mailbox Extractor 

for Exchange Server software. 

Support 

Use this option view the support page of 

stellarinfo.com 

Knowledgebase 

Use this option to visit Knowledgebase articles of 

stellarinfo.com 

http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php
https://www.stellarinfo.com/support/
https://www.stellarinfo.com/
https://www.stellarinfo.com/support/kb/
https://www.stellarinfo.com/


Enquiry 

Use this option to submit enquiry to 

stellarinfo.com 

About 

Use this option to read  information about the 

software. 

Style Menu 

 

Use this option to switch between various themes 
for the software, as per your choice. 

 

  

https://www.stellarinfo.com/support/enquiry.php
https://www.stellarinfo.com/


 

Buttons 

 

 

Click this button to select the EDB file which you want to convert. 

 

 

Click this button to save the converted file. 

 

 

Click this button to stop the conversion process. 

 

 

 

Click this button to save the scan information of the converted files. 

 

 

Click this button to load the scan information. 

 

 

 

Click this button to check for both, latest minor and major versions available online. 

 

 
 

Click this button to search for particular mails from the converted file. 

 

 

 

Click this button to view / save the log report. 

 

 

Click this button to register the software after purchasing. 



 

 

Click this button to transfer the license of the registered software to another computer. 

 

 

Click this button to view the help manual for the software. 

 

 
 

Click this button to buy Stellar Exchange Toolkit software. 

 

 

Click this button view the support page of stellarinfo.com. 

 

 

Click this button to visit Knowledgebase articles of stellarinfo.com. 

 

 

Click this button to submit enquiry to stellarinfo.com. 

 

 

Click this button to read  information about the software. 

 

  



 

Transfer License 

The software allows you to transfer the license of the registered software to another computer on which 

you want to run the software with full functionality. This operation deactivates the product on your current 

computer so it can be reactivated on the new computer. 

To transfer a software license from one computer to another, please follow the specific steps 
below: 

On Target Computer:  

1. Run demo version of the software. 

2. In Registration Menu on Menu Bar, click Register. A new dialog appears. 

3. From the Register window, select Offline Registration. Click OK.   

4. An Offline Registration dialog box will appear displaying Registration ID in its respective field. 

 

 

On Source Computer: 

1. Run registered version of the software. 

2. In Registration Menu on Menu Bar, click Transfer License. 



 

3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the 

Source Computer. 

4. To get your License Key, click Transfer In button on Source Computer. This will generate a 

License Key. 

 

5. You can also save the License Key generated on the source computer. Click Save to File button 

to save the Registration ID and the License Key. In Browse for Folder dialog box, select the 

location where you want to save the details. Click OK. 

6. ' License Key has been saved successfully ' message is displayed after the saving process is 

completed successfully. Click OK. 

This will deactivate the product on Source Computer and you will no longer be able to use the software 

anymore on this computer. 

 

On Target Computer: 

1. Type the License Key which you have generated on the Source Computer in the provided field of 

License Key. 



 

 

2. Click Register to complete the activation process.  

3. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK. 

  



Convert Offline EDB 

 Select EDB File 

 Convert Files 

Select EDB File 

To Select an EDB File:  

 Click Select EDB from File Menu.  

 In Stellar Mailbox Extractor for Exchange Server dialog box, select Offline EDB from Select 

Conversion Mode section. 

 Click Open EDB to select the EDB file that you want to convert. 

.  

Stellar Mailbox Extractor for Exchange Server also allows you to search for EDB files in your 

computer's hard drive, in case you don't know their location. 

To Find an EDB File: 

 Click Find EDB in Stellar Mailbox Extractor for Exchange Server dialog box. Find EDB File 

dialog box opens. 

 From Find Options section, select the required drive from the Look in list box or click Look in to 

search for EDB files within a specific folder. Click Start to start searching for EDB files. 



 

 After the search is complete, list of EDB files found in the selected drive / folder is shown in Find 

EDB File dialog box as shown below: 

 

 Select file you wish to convert from this list and click OK. 

  



Convert Files 

 After selecting the EDB file that you want to convert, click Start to start the conversion process. 

 Once the conversion process is complete, you can preview the converted file. 

Left pane displays selected EDB filename under Root node in a tree like structure while the Middle 

pane displays the list of converted mails. Click on any mail in the middle pane to see it's content, which 

is displayed in right pane as shown below. 

 

Stellar Mailbox Extractor for Exchange Server also allows you to search for particular mails from the 

converted file.  

To search for particular mails: 

 Click on Search Criteria tab in Preview window, or select Search Message from File Menu. 



 

 

 Enter your requirements for any of the given attributes and then click Search  to search for mails. 

However, you can only select one EDB at a time to search for mails. 

  



Convert Online Exchange 

 Connect to Single / All Mailboxes 

 Convert Online EDB 

 Grant Full Mailbox Rights in MS Exchange Server 2003 and 2000 

 Grant Full Mailbox Rights in MS Exchange Server 2016, 2013, 2010 and 2007 

  



 

Connect to Single / All Mailbox(s) 

For Online conversion of EDB to PST Files, you need to connect to mailboxes on Exchange Server. 

To convert EDB from a single mailbox on Exchange Server: 

 Click Select EDB from File Menu. 

 In Stellar Mailbox Extractor for Exchange Server dialog box, select Online Exchange from 

Select Conversion Mode section. 

 

 Select Connect to a Single Mailbox from Connection Options. 

 Enter Mailbox Name and Server Name (for MS Exchange 5.5 / 2000 / 2003 / 2007) or check the 

Exchange Server 2007 / 2010 / 2013 / 2016 checkbox to enter Email ID, Server name and 

password (for MS Exchange 2007 / 2010 / 2013 / 2016) in Microsoft Exchange Server 

Information section. 

 Click OK. The application will start connecting to the Exchange Server and once the connection is 

established, a window containing name and status (connected / disconnected) of the mailbox will 

be displayed. 



 

To convert EDB from all mailboxes on Exchange Server: 

 Select Connect to all Mailboxes on Server from Connection Options. 

 Enter Admin and Server Name (for MS Exchange 5.5 / 2000 / 2003 / 2007) or check the 

Exchange Server 2007 / 2010 / 2013 / 2016 checkbox to enter Admin Email ID, Server name and 

password (for MS Exchange 2007 / 2010 / 2013 / 2016) in Microsoft Exchange Server Information 

section. 

 Click OK. Once the application has established a connection with the Exchange Server, a  window 

displays list of all mailboxes and their status with total number of connected / disconnected 

mailboxes. 



 

 

  



Convert Online EDB 

Once Stellar Mailbox Extractor for Exchange Server establishes a connection with Exchange Server, a 

window displays mailbox and its status. If you have selected Connect to all mailboxes on server option, 

the window displays a list of all mailboxes and their status with total number of connected and 

disconnected mailboxes. Click OK to close the window and preview the converted file. 

Left pane displays selected EDB filename under Root node in a tree like structure while the Middle pane 
displays the list of converted mails. Click on any mail in the middle pane to see it's content, which is 
displayed in right pane as shown below. 

 

  



 

Grant Full Mailbox Rights in MS Exchange Server 2003 

and 2000 

In Exchange Server 2003 and 2000, by default even accounts having Enterprise Administrator privileges 

are not allowed to access all mailboxes of the Exchange Server. Even administrators have no right to 

open mailbox on any of the servers. Thus, you can access only mailboxes of your account, even if you 

have full admin, domain admin or enterprise admin rights. This limitation can be overcome by certain 

methods. But these methods can be applied only if they confer with security and privacy policies. We will 

discuss these methods to grant Full Mailbox Permission access rights in detail. 

Access a Single Mailbox 

If you have the proper Exchange Server administrative rights, you can follow the underlying procedure to 

access a single mailbox in Exchange 2003 and 2000. 

 Click Start menu. 

 In Run dialog box, type mmc dsa.msc. 

 Click OK. Active Directory window is displayed. 

 If Advanced Features is not selected, select it in View menu options. 

 In the list of users shown in Active Directory, right-click on the user whose mailbox permission is 

to be given. Select Properties option. 

  

 In the [User] Properties dialog box, click Exchange Advanced tab. 



 

 In Exchange Advanced window, click Mailbox Rights button. [User] Permission dialog box is 

displayed. 

 

 In Permission dialog box, click the user or group whose mailbox is to be accessed. If user is not 

present in the list click Add button. Enter the object name and click OK. 



 

  

 Select Full mailbox access option under Allow column. 

 Click Apply and then click OK. 

Access to Mailboxes of a Specific Mailbox Store 

If you have proper Exchange Server administrative rights, you can follow the underlying procedure to 

access mailbox on a specific store in Exchange Server 2003 and 2000. 

 Run Exchange System Manager (ESM). 

 Navigate and select required Mailbox Store in the appropriate server object. 

 Right-click on Mailbox Store and click Properties option. Properties dialog box appears. 

  

 Click Security tab option. 



 

 In Properties dialog box, click the user or group whose mailbox is to be accessed. If user is not 

present in the list click Add button. Enter the object name and click OK. 

 Select Full Control options under Allow column. 

 Click Apply and then click OK. 

If Mailbox is on a Specific Server 

If you have the proper 'Exchange Server' administrative rights, you can follow the underlying procedure to 

access mailbox on a specific Server in Exchange 2003 and 2000. 

 Start Exchange System Manager. 

 Navigate to desired Administrative Group and then the Server under the servers node. Right-

click on the selected server and choose Properties option. 



 

    

 Click Security tab. 

  

 In Properties dialog box, click the user or group whose mailbox is to be accessed. If user is not 

present in the list click Add button. Enter the object name and click OK. 

 Select Full Control under Allow column. 

 Click Apply and then click OK. 



Wait for few minutes depending on number of domain controllers, Global Catalogs and site replication 

schedules and intervals for the changes to take place. 

  



 

Grant Full Mailbox Rights in MS Exchange Server 
2016, 2013, 2010 and 2007 

If you have MS Exchange Server 2016, 2013, 2010 or 2007 with .Net framework 3.5 or higher, then you 

need to use Stellar Phoenix Server Console.exe to provide the Full Mailbox Permission to disconnected 

mailboxes. 

To grant Full Mailbox Rights using Stellar Phoenix Server Console.exe: 

 Launch Stellar Phoenix Server Console.exe. Login dialog box opens. 

   

 After providing Domain Name, User Name and Password, you will get a window with list of 

mailboxes as shown below: 



   

 To select all the mailboxes, press Select All. 

 To deselect all the mailboxes, press Unselect All. 

 To give Full Mailbox Rights to selected mailbox (s), press Add Admin Rights. 

 To remove Full Mailbox Rights from the selected mailbox (s), press Remove Admin Rights. 

Note: .Net framework 3.5 should be installed on the 'Server' to run Stellar Phoenix Server Console.exe. 

  



 

Save & Load Scan Info 

With Stellar Mailbox Extractor for Exchange Server, you can save the scan information of the 

converted files, in case you need to access it at a later stage. 

To save the scan info: 

 From File Menu, select Save Scan Info. 

 Click Browse to select the destination where you want to save the scan info. Click OK. 

To load the scan info: 

 From File Menu, select Load Scan Info. 

 Click Browse to select the .img file from which you want to load the scan info. Click OK. 

 

 

  



Save Converted Files 

Stellar Mailbox Extractor for Exchange Server allows you to save the converted files in various formats 

like PST, MSG, EML, HTML, RTF,  PDF and Office 365 or export them to an online exchange server. 

To save the converted files:  

 Click Save from File Menu. 

 Select the required format and then select the destination where you want to save the file. Click 

OK. 

 

Using Stellar Mailbox Extractor for Exchange Server, you can save individual mailboxes in either of 

the given formats. 

To save mailboxes individually, simply right-click on it and: 

 Select Save as PST to save the mailbox in PST format. 

 Select Save as MSG to save the mailbox in MSG format. 

 Select Save as EML to save the mailbox in EML format. 

 Select Save as HTML to save the mailbox in HTML format. (Attachments cannot be saved, 

however, their names are visible) 

 Select Save as RTF to save the mailbox in RTF format. (Attachments cannot be saved, however, 

their names are visible)  

 Select Save as PDF to save the mailbox in PDF format. (CC of the mails is not shown and 

attachments cannot be saved, however, their names are visible) 

Note: You can also right click on a message to save it individually in all formats except PST.  



 

You can export the converted file to an Exchange Mailbox as well, using the following steps: 

 Right Click on the tree item which you want to export and select Export to Exchange Mailbox. 

 

 In Connect to Exchange Server Mailbox dialog box, choose Connect to single mailbox or 

Connect to all mailboxes on server, based on your requirement. 

 In Connect to Exchange Server Mailbox dialog box, select Connection Options (either Connect to 

single mailbox or Connect to all mailboxes on server) and then enter Microsoft Exchange 

Server Information details. Click OK. 

 In Export To Mailbox dialog box, double click the mailbox to which you want to export the mails. 

Click OK. 

 

Stellar Mailbox Extractor for Exchange Server also allows you to save only those messages, which 

you have searched for using Search Criteria option.   



To save search results: 

 Click Save from File Menu. 

 Select Save Search Results and click OK.  

 Select your preference from Save Search Results section, select the required format, and then 

select the destination where you want to save the file. Click OK. 

 

Note: After search is complete, you can right click on messages to save them individually. 

Note: To save mailbox data in PST, MSG, EML, HTML, RTF, PDF format you need to install office 

2003 / 2007 / 2010 / 2013 / 2016. 

  



 

Import PST file in MS Outlook 

To import PST file in Microsoft Outlook 2016 / 2013: 

 Open Microsoft Outlook. From File Menu, select Open & Export.  

 Select Import / Export option from the right pane. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2010: 

 Open Microsoft Outlook. From File Menu, select Open -> Import.  

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2007 / 2003: 

 Open Microsoft Outlook. From File menu, select Import and Export. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Personal Folder File (PST), click Next. 



 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Personal Folders dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

  



 

View Log Report 

With Stellar Mailbox Extractor for Exchange Server, you can save the Log Report to analyze the 

conversion process at a later stage. 

To save the log report: 

 From Logs menu, select Log Report. 

 In Log Report dialog box, click Save Log. 

 

 In Save As dialog box, specify the location where you want to save the log file. Click Save. 

  



FAQs 

1. What is the difference between 'Online' and 'Offline' conversion of EDB to PST files? 

In Online conversion, EDB files on running server are converted into PST files, while in Offline 

conversion, EDB files stored on a local machine are converted into PST files. 

2. What is the difference between an EDB file and a STM file? 

The .EDB file is the main repository for the mailbox data. The STM or streaming media file is used 

in conjunction with the .EDB  file to comprise the Exchange database. Both files together make up 

the database, and as such, they should always be treated as a single entity. Typically, if you 

perform an action on the EDB  file, the STM file is automatically included. The purpose of the STM 

file is to store streamed native Internet content.  

When you install a new Exchange server in an organization, two data stores are created 

automatically: a default mailbox store and default public folder store. Two database files are 

associated with the default mailbox store: 

Priv1.EDB: A rich-text database file containing message headers, message text, and standard 

attachments. 

Priv1.STM: A streaming internet content file containing audio, video and other media that are 

formatted as streams of Multipurpose Internet Mail Extensions (MIME) data. 

The STM file houses Internet content message streams as defined in Request for Comments (RFC 

822), and the EDB file contains messages that are in MAPI format (Rich Text Format). 

When an Internet mail message comes into the Exchange information store, the body of the 

message is saved in the STM file, and the header information (From, To, Cc, Time Sent, and so 

on) is converted to Rich Text Format (RTF), and then stored in the EDB file. 

3. Is the process of converting my EDB files on server into PST files same as the process of 

converting my EDB files on local machine? 

No. To convert EDB files on server into PST, you have to first connect to mailbox(s) on server. 

After the connection is established, you can start the process of conversion. To know how to 

connect to mailboxes, see Connect to Single / All Mailboxes topic of this help. For Offline 

conversion, you simply need to select EDB file and start the process of conversion. 

4. I am not able to find my EDB file, how do I locate it? 



 

Use Find EDB option to search and locate the EDB files. 

5. I want to convert my Calendars and address book, how do I convert them using Stellar 

Mailbox Extractor for Exchange Server tool? 

First you need to convert mailboxes from the EDB file using the software. Then, import the PST file 

in Outlook and check your calendars and address book. 

6. Why do I require to convert EDB files into PST files? 

There are different scenarios when a user may want to convert EDB files to PST files: 

 If a user wants to take backup of mailbox(s) of ex employee(s), before removing them from 

exchange server then user has to convert their mailbox(s) into PST file(s) by using Stellar 

Mailbox Extractor for Exchange Server.  

 If a user needs to check mailbox of any employee for any reason, he has to first convert 

EDB file on server into PST file. Then open this PST file in Outlook to read mails. 

 To take backup of selective mailboxes, a user has to convert EDB file into PST files first. 

These PST files can be used as backup. 
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Overview 

Stellar OST to PST Converter - Technician offers a complete solution to convert OST 

files to MS Outlook (PST) files. 

The software converts OST files and saves all its content such as e-mails, attachments, 

contacts, calendars, tasks, notes and journals. Stellar OST to PST Converter - 

Technician scans and extracts data from an OST file, converts it and then saves it as a 

new usable PST file format. To view the converted items, you need to import the new 

PST file into MS Outlook. 

After converting the OST file, the software shows its original content. All folders from the 

original OST file are shown along with their content in a three-pane structure.  

Key features: 

 Option to save in DBX and MBOX format. 

 Option to compact and save a PST file. 

 Option to split and save a PST file. 

 Enables you to view messages in a 3-view format. 

 Selective recovery of mails. 

 Find option to search mails faster. 

 Converts e-mails, calendar entries, contacts, notes, tasks and journals from OST 

files. 

 Restores formatting from RTF and HTML messages. 

 Converts encrypted OST files. 

 Support for MS Office 2016 

 Support to transfer the license of the registered software to another computer. 

 Option to export PST files to live Exchange Server. 

 Option to export PST files to existing Outlook profile. 



 Option to save the converted file in Office 365 format. 

 Support to select naming convention to save files by desired names. 

 Option to save all contacts in CSV file format. 

 Option to save partial records in demo version. 

 Look and feel matches MS Office 2007 / 2010 / 2013 GUI. 

 Converts MS Outlook 98 / 2000 / 2002 / 2003 / 2007 / 2010 / 2013  / 2016 OST 

files. 

 Converted file is saved as a new PST file on any (including network) disk visible 

by the host operating system. 

 Right-click option to save emails in any one of the following formats from preview 

section itself - MSG, EML, RTF, HTML, and PDF. 

 Option to arrange scanned emails and messages as per Date, From, To, 

Subject, Type, Attachment, and Importance. You can also arrange the scanned 

emails in form of groups. 

 Enhanced preview feature for calendars, tasks, journals, notes and contacts. 

  



 

User Interface 

Stellar OST to PST Converter - Technician has a simple and easy to use Graphical 

User Interface (GUI). The GUI of the software resembles the GUI of MS Office 2007 / 

2010 / 2013 / 2016. 

After launching the software, the main user interface appears as shown below:  

 
The user interface contains menus and buttons that allow you access various features 

of the software with ease. 

When you start Stellar OST to PST Converter - Technician, the Select Outlook 

Mailbox dialog box opens as shown below: 



 
To select a OST file, click on Select Outlook File button. Select the OST file that needs 

to be converted and then click Scan Now to start the conversion process. 

Stellar OST to PST Converter - Technician also allows you to search for OST files, in 

case you don't know the location of the source OST files you want to convert. Click on 

Find Outlook File button, Find Mailbox dialog box opens. Use Look in to specify the 

drive in which you wish to search for OST files, and then click Start to search for files. 

Note: Select Outlook Mailbox dialog box can also be opened by selecting Select 

Outlook Mailbox in File menu. 

  



 

Menus 

 
File Menu 

File 

Select Outlook Mailbox 

Opens Select Outlook Mailbox 

dialog box, using which you 

can select / search for OST 

files. 

Save Converted File 

Saves the converted OST file 

at a specified location. 

Find Message 

Use this option to search for 

specific emails and messages 

from the list of the scanned 

emails. 

 

 
View Menu 

View 

Switch Reading Pane 

Use this option to switch 

between horizontal and vertical 

views of the reading pane. 

Log Report 

Use this option to view the log 

report. 

 



 

 
Tools Menu 

Tools 

Save All Contacts as CSV 

Use this option to save all 

contacts in CSV file format. 

Update Wizard 

Use this option update your 

software. 

 

 
Calendar Menu 

Calendar 

Day 

Use this option to list all the 

entries of a particular day from 

the calendar. 

Work Week 

Use this option to list all the 

entries of a work week (from 

Monday to Friday). 

Week 

Use this option to list all the 

entries of a week (from 

Monday to Sunday). 

Month 

Use this option to list all the 



 

entries of a particular month. 

GoTo 

Use this option to list all the 

entries of the current date or 

any particular date. 

 

 
Registration Menu 

Registration 

Register 

Use this option to register the 

software after purchasing the 

software.  

Transfer License 

Use this option to transfer the 

license of the registered 

software to another computer. 

 

 
Help Menu 

Help 

Help Topics 

Use this option to open the 

help manual of the software. 

Order 

Use this option to buy Stellar 

OST to PST Converter - 

Technician. 

http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php


Support 

Use this option to visit the 

support page of stellarinfo.com 

Knowledgebase 

Use this option to visit the 

Knowledgebase articles of 

stellarinfo.com 

Enquiry 

Use this option to submit 

enquiry to stellarinfo.com 

About 

Use this option to read 

information about the software. 

 

 
Style Menu 

Style 

Use this option to switch between 

various themes for the software, as per 

your choice. Stellar OST to PST 

Converter - Technician offers the 

following themes: Office 2007 (Blue, 

Black, Silver, Aqua), Office 2010 

(Blue, Black, Silver), and Office 2013 

Theme. 

 
  

http://www.stellarinfo.com/support/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/enquiry.php
http://www.stellarinfo.com/support/enquiry.php
http://www.stellarinfo.com/


 

Buttons 

Stellar OST to PST Converter - Technician toolbar has following buttons / options: 

 

 
Click this button to open Select Outlook Mailbox dialog box. 

 

 
Click this button to save the converted file to a location of your 
choice. 

 

Click this button to switch between horizontal and vertical views of 
the reading pane. When you click on a folder in left-pane, by default, 
the right pane shows the details in horizontal columns position. You 
can click Switch Reading Pane icon to change the position to 
vertical columns. 

 

 
Click this button to view the log report, which contains the details of 
the conversion process. 

 

 
Click this button to open Find Message dialog box, using which you 
can search for specific emails using sender's email, recipient's 
email, subject, or date. 

 

 
Click this button to save all contacts in CSV file format. 

 

 
Click this button to update your software. Use this option to check 
for both, major and minor versions of the software. 

 

 
Click this button to list all the entries of one particular day from the 
calendar. 

 

 
Click this button to list all the entries of a work week (from Monday 
to Friday). 

 

 
Click this button to list all the entries of a week (from Monday to 
Sunday). 

 

 
Click this button to list all the entries of a particular month. 



 

 
Click this button to list all the entries of the current date. 

 

 
Click this button to list all the entries of a particular day (any single 
day except the current date). 

 

 
Click this button to register the software after purchasing. 

 

Click this button to transfer the license of the registered software to 
another computer. 

 

 
Click this button to open the help manual for Stellar OST to PST 
Converter - Technician. 

 

 
Click this button to purchase Stellar Exchange Toolkit. 

 

 
Click this button to open Stellar Information Technology Private 
Limited's online support website. 

 

 
Click this button to visit the knowledgebase articles of 
stellarinfo.com 

 

 
Click this button to submit an enquiry to stellarinfo.com 

 

 
Click this button to read more information about the software. 

 

  



 

Transfer License 

The software allows you to transfer the license of the registered software to another 

computer on which you want to run the software with full functionality. This operation 

deactivates the product on your current computer so it can be reactivated on the new 

computer. 

To transfer a software license from one computer to another, please follow the 
specific steps below: 

On Target Computer:  

1. Run demo version of the software. 

2. In Registration Menu on Menu Bar, click Register. A new dialog appears. 

3. From the Register window, select Offline Registration. Click OK.   

4. An Offline Registration dialog box will appear displaying Registration ID in its 

respective field. 

 

 

On Source Computer: 

1. Run registered version of the software. 

2. In Registration Menu on Menu Bar, click Transfer License. 



 

3. Copy the Registration ID displayed on the Target Computer in the field of 

Registration ID on the Source Computer. 

4. To get your License Key, click Transfer In button on Source Computer. This will 

generate a License Key. 

 

5. You can also save the License Key generated on the source computer. Click 

Save to File button to save the Registration ID and the License Key. In Browse 

for Folder dialog box, select the location where you want to save the details. 

Click OK. 

6. ' License Key has been saved successfully ' message is displayed after the 

saving process is completed successfully. Click OK. 

This will deactivate the product on Source Computer and you will no longer be able to 

use the software anymore on this computer. 

 



 

On Target Computer: 

1. Type the License Key which you have generated on the Source Computer in the 

provided field of License Key. 

 

2. Click Register to complete the activation process.  

3. ' Activation Completed Successfully ' message is displayed after the process is 

completed successfully. Click OK. 

  



Find OST Files 

Stellar OST to PST Converter - Technician allows you to search for OST files in your 

computer. Using the Find Outlook File option, you can search for the OST files in your 

computer's drives, folders and sub folders. However, you can only select one drive at a 

time to search for OST files. 

To find OST files in drives: 

 

1. From File menu, click on 

Select Outlook Mailbox icon 

to open Select Outlook 

Mailbox dialog box. 

2. Click Find Outlook File button. 

Find Mailbox dialog box 

opens. 

3. From Look in field under Find 

Options section, select the 

drive you want to search for 

OST files. Click Start. 

4. After the search is finished, a 

list of OST files found in the 

selected drive is shown in Find 

Mailbox dialog box, under the 

Find Results section. 

To find OST files in folders and subfolders: 

1. From File menu, click on Select Outlook Mailbox icon to open Select Outlook 

Mailbox dialog box. 



 

2. Click Find Outlook File button. Find Mailbox dialog box opens. 

3. In Find Mailbox dialog box, click Find in folder button. Browse for Folder 

dialog box opens.  

4. Select the folder from which you want to search OST files. Click Start. Also, if 

you want to search subfolders within that folder, select Search Subfolders 

checkbox. 

5. After the search is finished, list of OST files found in the selected drive is shown 

in Find Mailbox dialog box, under Find Results section. 

Note: Click Clear List button to clear the search result. 

Convert OST Files 

If you know the location of OST files, then you can directly specify the location and start 

converting them. If you do not know the location, then you can search the required OST 

file by using the search functionality of Stellar OST to PST Converter - Technician 

software. 

To convert OST files: 

1. Run Stellar OST to PST Converter - Technician software. From the Select 

Outlook Mailbox dialog box, select / find the OST files that you want to convert. 

Click Scan Now to start scanning the selected OST file.  

2. The time required for scanning depends on the size of the selected OST file. You 

can stop the scanning process by clicking Stop button, which appears during the 

scanning process. 



 

3. After completion of the scanning process, Stellar OST to PST Converter - 

Technician application window shows the preview of the OST file. The converted 

file, along with its original content is shown in a three-pane structure.  

All the folders with their files will be listed in the left-pane, under the root node. 

Click on a folder to view its emails. Click an email to view its content. In addition to 

emails, calendar, contacts, tasks, notes, and journals can also be viewed by 

clicking on their respective tabs. 

To switch between vertical and horizontal reading panes, click Switch Reading 

Pane icon in View Menu. 

4. To save the converted OST file, click Save Converted File icon in File Menu. 

Stellar OST to PST Converter - Technician dialog box opens. Click Browse. 

5. In Browse for Folder dialog box, select the location where you want to save the 

converted file. Click OK. 



 

 

6. The converted file will be saved at your specified location. You will need to import 

the PST file to MS Outlook in order to use it. 

Note: You can stop the scan and conversion process individually. If you stop the 

scanning process, then no files will be converted. If you stop the conversion process, 

then those files will be shown, that were converted until the process was stopped. Also, 

Microsoft Outlook should be closed before saving the converted OST file. 

  



Find, View and Save a Single Message 

Stellar OST to PST Converter - Technician allows you to find a particular message 

from the OST file. The software offers a Find Message feature, which helps you narrow 

the search using various search options. You can save a message directly from the 

search result in MSG, EML, RTF, HTML or PDF format. 

To find messages: 

 

Find Message 

1. Click on Find 

Message icon in File 

Menu. Find Message 

dialog box opens.  

2. Specify the search 

criteria in Find 

Message dialog box.  

 In To field, specify 

all or few characters 

of email ids of 

recipients. Key 

words should be 

separated by a 

semicolon (;). 

 In From field, 

specify all or few 

characters of email 

ids of senders. Key 

words should be 

separated by a 

semicolon (;). 



 

 In Subject field, 

specify the subject 

that you need to 

search.  

 If you want to 

search for emails 

sent or received on 

a particular date, 

check Select Date 

Field checkbox, and 

select date from 

Date drop box. 

3. Click Find Now 

button to start search. 

To view messages: 

1. After the search is complete, a list of emails that match the search criteria is 

shown.  

2. Double-click on an email to open it in a new window.  

To save messages: 

 To save any message from the search result list, simply right-click on it and: 

o Select Save as MSG to save the message in MSG format. 

o Select Save as EML to save the message in EML format. 

o Select Save as RTF to save the message in RTF format.  

o Select Save as HTML to save the message in HTML format.  



o Select Save as PDF to save the message in PDF format. 

Or, 

 Select an appropriate format from Stellar OST to PST Converter - Technician 

to save the message and click OK. 

o Select Save as MSG to save the message in MSG format. 

o Select Save as EML to save the message in EML format. 

o Select Save as RTF to save the message in RTF format.  

o Select Save as HTML to save the message in HTML format.  

o Select Save as PDF to save the message in PDF format. 

o Select Save as DBX to save the message in DBX format. 

Note: DBX files will be saved at the default location of Outlook Express with 

original tree hierarchy. Launch Outlook Express to view the converted data from 

the newly created DBX files. Also the default location of Outlook Express must 

have free space more than that of the original file. The files created at the 

destination path selected by you will have temporary files which you can remove 

later on. 

o Select Save as MBOX to save the message in MBOX format. 

You need to import the PST file in MS Outlook in order to view it. 

Note: Demo version allows you to save partial records only. You need to register the 

software to save complete data. 

  



 

Arrange Scanned Emails 

Stellar OST to PST Converter - Technician allows you to arrange mails as per date, 

from, to, subject, type, attachment, and importance. This feature helps you to sort and 

organize the messages into pre-defined groups. 

The software provides seven pre-defined, standard arrangements that you can choose 

from. They are available in the pane listing all the scanned emails / messages. 

To arrange scanned email and messages: 

1. Run Stellar OST to PST Converter - Technician. 

2. Select the OST file from which you want to arrange the scanned emails. 

3. After scanning, the application will list all the emails from the OST file in the 

preview pane. 

 

4. Right-click on email grid column headers and you will get the Arrange By 

option.  

5. Select either of the following properties from the Arrange By list to list the 

emails as per the selected criteria:  

o Date 

o From 

o To 

o Subject 



o Type 

o Attachment 

o Importance 

o Show in Groups 

Search e-mails option at mail grid 

You can search for specific emails from preview pane itself. Once the OST file appears 

in the preview pane, you can enter the search text in the column header search box to 

search for emails in a given column. This search is performed on a single column only. 

To search for e-mails in preview pane, follow the steps given below: 

1. Run Stellar OST to PST Converter - Technician application. 

2. Select the OST file from which you want to search for emails. 

3. After scanning, the application will list all the emails from the OST file in the 

preview pane. 

4. Enter search text in any of mail grid search box. You can enter text in From, To, 

Subject, and Date mail grid column headers only. 

 

5. The application will show all the emails and messages fulfilling the search 

criteria. 

  



 

Import PST file in MS Outlook 

To import PST file in Microsoft Outlook 2016 / 2013: 

 Open Microsoft Outlook. From File Menu, select Open & Export.  

 Select Import / Export option from the right pane. 

 From Import and Export Wizard window, select Import from another program or 
file, click Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, 
select an appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported 
in Microsoft Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2010: 

 Open Microsoft Outlook. From File Menu, select Open -> Import. (For MS 
Outlook 2013, select Open and Import from File Menu) 

 From Import and Export Wizard window, select Import from another program or 
file, click Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, 
select an appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in 
Microsoft Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2007 / 2003: 

 Open Microsoft Outlook. From File menu, select Import and Export. 

 From Import and Export Wizard window, select Import from another program or 
file, click Next. 

 In Import a File dialog box, select Personal Folder File (PST), click Next. 

 Click Browse to locate the PST file that needs to be imported. In the options box, 
select an appropriate option. Click Next. 

 In Import Personal Folders dialog box, select the folders that should be imported 
in Microsoft Outlook. Click Finish. 

  



Read MSG, EML, RTF, HTML and PDF Files 

To read an e-mail saved as a MSG file: 

1. Navigate to the location where MSG file is saved or click on the link displayed in 

success message dialog box. 

2. Double-click to open the file as a regular e-mail in MS Outlook window. 

To read an e-mail saved as an EML file: 

1. Navigate to the location where EML file is saved or click on the link displayed in 

success message dialog box. 

2. Double-click to open the file as a regular e-mail in MS Outlook window. 

To read an e-mail saved as a RTF file: 

1. Navigate to the location where RTF file is saved or click on the link displayed in 

success message dialog box. 

2. Double-click to open the file in Wordpad. 

To read an e-mail saved as a HTML file: 

1. Navigate to the location where HTML file is saved or click on the link displayed in 

success message dialog box. 

2. Double-click to open the file in your default browser. 

To read an e-mail saved as a PDF file: 

1. Navigate to the location where PDF file is saved or click on the link displayed in 

success message dialog box. 

2. Double-click to open the file in a PDF file reader. 



 

  



Export PST file to Live Exchange Server 

Using Stellar OST to PST Converter - Technician you can export the converted PST 
files to a live exchange server. 

To export PST files to live Exchange Server: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From Export Options section, choose Export to Live Exchange Server option. 

 
 

5. Exchange Server Details dialog box opens.  

 



 

 

6. Enter the required Exchange Mailbox details in their respective fields to connect 

to your mailbox on the exchange server. 

7. Click OK. 

 
Note: The system, from which you want to export PST files to the exchange server, 
must be a member of the server domain.  
  



Export PST file to Existing Outlook Profile 

To export PST files to Existing Outlook profile: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From Export Options section, choose Export to Existing Outlook Profile 

option. 

 

5. A MS Outlook Profiles Details dialog box is displayed. Select an Outlook profile 

from the list of MS Outlook profiles shown. 



 

 

6. Click OK. 

Compact and Save PST File 

  



Compact and Save PST File 

Stellar OST to PST Converter - Technician software compresses the new PST files 

and decreases the size acquired by them in the disk. This enhances greater use of 

memory and also saves PST files from being corrupted. 

To compact a PST file, follow the steps given below: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From the dialog box, choose a format (either PST, MSG, EML, RTF, HTML, 

PDF, DBX or MBOX) in which you want to save the data from the scanned OST 

file, from the Save Options section. 

5. From Advance Options section, choose Compact and Save PST option. 

Another dialog box will open. 



 

 

6. From Compact Options section of the dialog box, select any one from the 

following four options: 

 Compress all attachments in new PST 

 

You can use this option to compress all the attachments of the mails in the 

new PST file. The compressed attachments are left in the PST file. 



 Extract and save attachments to a folder (No interlinking is lost) 

 

You can use this option to extract attachments from the PST file and then 

save them in a new folder in their original form. A shortcut to the extracted 

attachments is left in the PST file. This option will extract attachments to a 

new folder without making any changes to the content or the attachments of 

the PST file. 

 Extract, compress and save attachments to a folder (No interlinking is 

lost) 

 



 

You can use this option to extract attachments from the PST file, compress 

them and then save them in a new folder in compressed format. A shortcut to 

the extracted attachments is left in new PST file. 

 Remove all attachments to new PST 

 

You can use this option to remove all the attachments from the PST file. This 

option retains only the mail but not any of its attachments. No changes are 

made to the original file. 

7. From Other Options section of the dialog box, select 

 

 Empty 'Deleted Items' folder check box - If you want to delete all the mails 

permanently from the Deleted Items folder. 



 Empty 'Junk E-mail' folder check box - If you want to delete all the mails 

permanently from the Junk E-mail folder. 

8. Click OK and you will go back to the previous dialog box. 

9. Select a Destination Path using Browse button to specify where to save the 

new PST file. 

10. Click OK. A progress dialog box will indicate the status of compaction process. 

You can click on Stop button anytime to abort the process. 

11. On successful completion of compact process, a message box displays the 

newly created PST file's location. Click OK. 

  



 

Compress all attachments in new PST 

You can use this option to compress all the attachments of the mails in the new PST 

file. The compressed attachments are left in the PST file. 

To compress all attachments in a new PST file, follow the steps given below: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From the dialog box, choose a format (either PST, MSG, EML, RTF, HTML, 

PDF, DBX or MBOX) in which you want to save the data from the scanned OST 

file, from the Save Options section. 

5. From Advance Options section, choose Compact and Save PST option. 

Another dialog box will open. 

6. From Compact Options section of the dialog box, select Compress all 

attachments in new PST option, 

 

7. From Other Options section of the dialog box, select 



 Empty 'Deleted Items' folder check box - If you want to delete all the mails 

permanently from the Deleted Items folder. 

 Empty 'Junk E-mail' folder check box - If you want to delete all the mails 

permanently from the Junk E-mail folder. 

8. Click OK and you will go back to the previous dialog box. 

9. Select a Destination Path using Browse button to specify where to save the 

new PST file. 

10. Click OK. A progress dialog box will indicate the status of compaction process. 

You can click on Stop button anytime to abort the process. 

11. On successful completion of compact process, a message box displays the 

newly created PST file's location. Click OK. 

  



 

Extract and save attachments to a folder (No 
interlinking is lost) 

You can use this option to extract attachments from the PST file and then save them in 

a new folder in their original form. A shortcut to the extracted attachments is left in the 

new PST file. This option will extract attachments to a new folder without making any 

changes to the content or the attachments of the original file. 

To extract and save attachments of a PST file to a folder (No interlinking is lost), follow the steps 

given below: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From the dialog box, choose a format (either PST, MSG, EML, RTF, HTML, 

PDF, DBX or MBOX) in which you want to save the data from the scanned OST 

file, from the Save Options section. 

5. From Advance Options section, choose Compact and Save PST option. 

Another dialog box will open. 

6. From Compact Options section of the dialog box, select Extract and save 

attachments to a folder (No interlinking is lost) option 



 

7. From Other Options section of the dialog box, select 

 Empty 'Deleted Items' folder check box - If you want to delete all the mails 

permanently from the Deleted Items folder. 

 Empty 'Junk E-mail' folder check box - If you want to delete all the mails 

permanently from the Junk E-mail folder. 

8. Click OK and you will go back to the previous dialog box. 

9. Select a Destination Path using Browse button to specify where to save the 

new PST file. 

10. Click OK. A progress dialog box will indicate the status of compaction process. 

You can click on Stop button anytime to abort the process. 

11. On successful completion of compact process, a message box displays the 

newly created PST file's location. Click OK. 

  



 

Extract, compress and save attachments to a folder 

(No interlinking is lost) 

You can use this option to extract attachments from the PST file, compress them and 

then save them in a new folder in compressed format. A shortcut to the extracted 

attachments is left in new PST file. 

To extract, compress and save attachments of a PST file to a folder (No interlinking is lost), follow 

the steps given below: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From the dialog box, choose a format (either PST, MSG, EML, RTF, HTML, 

PDF, DBX or MBOX) in which you want to save the data from the scanned OST 

file, from the Save Options section. 

5. From Advance Options section, choose Compact and Save PST option. 

Another dialog box will open. 

6. From Compact Options section of the dialog box, Extract, compress and save 

attachments to a folder (No interlinking is lost) option 



 

7. From Other Options section of the dialog box, select 

 Empty 'Deleted Items' folder check box - If you want to delete all the mails 

permanently from the Deleted Items folder. 

 Empty 'Junk E-mail' folder check box - If you want to delete all the mails 

permanently from the Junk E-mail folder. 

8. Click OK and you will go back to the previous dialog box. 

9. Select a Destination Path using Browse button to specify where to save the 

new PST file. 

10. Click OK. A progress dialog box will indicate the status of compaction process. 

You can click on Stop button anytime to abort the process. 

11. On successful completion of compact process, a message box displays the 

newly created PST file's location. Click OK. 

  



 

Remove all attachments in new PST 

You can use this option to remove all the attachments from the new PST file. This 

option retains only the mail but not any of its attachments. No changes are made to the 

original PST file. 

To remove all attachments from the new PST file, follow the steps given below: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From the dialog box, choose a format (either PST, MSG, EML, RTF, HTML, 

PDF, DBX or MBOX) in which you want to save the data from the scanned OST 

file, from the Save Options section. 

5. From Advance Options section, choose Compact and Save PST option. 

Another dialog box will open. 

6. From Compact Options section of the dialog box, select Remove all 

attachments in new PST option. 

 

7. From Other Options section of the dialog box, select 



 Empty 'Deleted Items' folder check box - If you want to delete all the mails 

permanently from the Deleted Items folder. 

 Empty 'Junk E-mail' folder check box - If you want to delete all the mails 

permanently from the Junk E-mail folder. 

8. Click OK and you will go back to the previous dialog box. 

9. Select a Destination Path using Browse button to specify where to save the 

new PST file. 

10. Click OK. A progress dialog box will indicate the status of compaction process. 

You can click on Stop button anytime to abort the process. 

11. On successful completion of compact process, a message box displays the 

newly created PST file's location. Click OK. 

 
  



 

Save Files to Office 365 format 
To save PST file to Office 365 format: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

 

4. From the Export Options section select Export to Office 365 radio button and 
click OK. A Office 365 Details dialog box opens. 

5. Enter Mail ID and Password in Office 365 Details dialog box. Click OK to 
continue. 



 
Note:   

 You need to have a Microsoft Office 365 user account for exporting data to 
office 365 format. 

 To save mailbox data in office 365 format you need to install MS Office. MS 
Office 2013 and MS Office 2010 should be installed with service pack2. 

 For  Domain systems, you  cannot export offline data to office 365. 

 Online mailbox data cannot be exported  to office 365. You can only export 
your  offline mailbox data to office 365. 

  



 

Save Files using Naming Convention 
Stellar OST to PST Converter - Technician allows you to save the repaired files in 

MSG, EML, RTF, HTML and PDF formats. The repaired PST files can be saved with 

specific details like subject of the email, date of the email etc, using the Naming 

Convention option provided by the software. 

To save the repaired files: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save Converted File 

button from File menu. A dialog box with various saving option appears. 

4. From the dialog box, choose a format (either MSG, EML, RTF, HTML or PDF) in 

which you want to save the data from the converted PST file, from the Save 

Options section. 

 



5. From Naming Convention section, select any one from the following options:  

 Subject - The repaired PST file will be saved with the name as the respective 

email message's subject. 

 Subject + Date(DD-MM-YYYY) - The repaired PST file will be saved with the 

name as the respective email message's subject and date. 

 Date(YYYY-MM-DD) + Subject - The repaired PST file will be saved with the 

name as the respective email message's date and subject.  

 From + Subject + Date(YYYY-MM-DD) - The repaired PST file will be saved 

with the name as the respective email message's sender, subject and date. 

 Date(DD-MM-YYYY) + From + Subject - The repaired PST file will be saved 

with the name as the respective email message's date, sender and subject. 

 Date(YYYY-MM-DD) + From + Subject - The repaired PST file will be saved 

with the name as the respective email message's date, sender and subject. 

 Date(MM-DD-YYYY) + Subject + From - The repaired PST file will be saved 

with the name as the respective email message's date, subject and sender. 

6. Select a Destination Path using Browse button to specify where to save the 

repaired PST file. 

7. Click OK. 

  



 

Save all contacts as CSV 

To save all contacts in CSV file: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After all the folders and their items are listed, click on Save all contacts as CSV 

button from Tools menu.  

4. A dialog box opens. Using Browse button, select a desired location to save 

the CSV file. 

5. Click OK. The file will be saved in the desired format. 

 
  



Relink Attachment Folder 

Once you install Stellar OST to PST Converter - Technician software, you also get a 

software called Stellar Attachment Links Updater - Technician. You will need this 

software to relink the attachment folder when you move it after using Extract and save 

attachments to a folder (No interlinking is lost) or Extract, compress and save 

attachments to a folder (No interlinking is lost) option. 

Note: You can move the attachments folder to a different location on the same local 

machine or you can move both the converted PST file and the attachments folder to 

another machine. This software will link the attachments folder to the PST file in both 

these scenarios. 

In these two cases, you can use Stellar Attachment Links Updater - Technician 

software to relink the attachments to the mails. 

Follow the steps given below to update the attachment links of the converted emails: 

1. Go to Start -> Programs -> Stellar OST to PST Converter - Technician -> 

Stellar Attachment Links Updater - Technician. A Relink Attachment Folder 

dialog box will appear. 

 



 

2. Click on Select PST and Select Folder button to browse to and select the new 

PST file and it's attachment folder. 

3. Click on Relink Attachment button to relink the attachments to the mails. 

  



Split and Save PST Files 

You can split a PST file according to mail ids, date and/or size. Splitting a PST file 

according to mail ids or date will create a single PST file which will have data as per the 

criteria selected by you. Splitting a PST file by size means that you can split a PST file 

into many PST files of preset size. You can also split a large PST file by pre-defined 

sizes of 500 / 1000 / 1500 or 2000 MB files. 

For splitting By Mail ID option, you must always select at least one mail Id for splitting 

the PST file. 

To Split PST files: 

1. Run Stellar OST to PST Converter - Technician software. 

2. Select an Outlook Mailbox (OST file) and click Scan Now. 

3. After the folders and their items are listed, click on Save Converted File button 

from File menu. A dialog box with various saving option appears. 

4. From the dialog box, choose a format (either PST, MSG, EML, RTF, HTML, 

PDF, DBX ,MBOX or Office 365) in which you want to save the data from the 

scanned PST file, from the Save Options section. 

5. From Advance Options section, choose Split and Save PST option. Another 

dialog box will open. 

6. From Split PST File dialog box,  

 in By Mail ID section, select e-mail ids under Mail ID scroll box to split the 

PST file according to e-mail ids. Alternatively, you can also use the Select All 

/ Unselect All buttons to select / unselect all the email ids. All selected email 

ids will be stored in the new PST file and no change is made to the source 

file. 



 

 in By Date Range section, select Split By Date Range checkbox and then 

select either of the two options: 

o Select in the last radio option if you want to split the PST file according to 

months. All e-mails that are send and received in the specified months will 

be stored in the new PST file. 

o Select between radio option if you want to split the PST file according to a 

specific time period. All e-mails from the specific time period will be stored 

in the new PST file. Select the start and end date from the list boxes. 

 in By Size section, select By Size checkbox and then select a size from the 

Select Size drop down list to split the PST file according to preset sizes. By 

using this option you will get multiple split PST files. You can choose the split 

file size to be either 500, 1000, 1500 or 2000 MB. 

Note: In case you select all the three split option check boxes (By Mail Id, By Date 

Range and By Size), application will queue them and will split PST files using all the 

three methods. 

7. Click Apply Settings and you will go back to the previous dialog box. 

8. Select a Destination Path using Browse button to specify where to save the 

new created PST file. 

9. Click OK. A progress dialog box will indicate the status of split process. You can 

click on Stop button anytime to abort the process. 

10. On successful completion of split process, a message box displays the new PST 

file's location. Click OK. 

  



Save Log Report 

With Stellar OST to PST Converter - Technician, you can save the Log Report to 

analyze the conversion process at a later stage.  

To save log report: 

1. From View menu, select Log Report. 

2. In Stellar OST to PST Converter - Technician dialog box, click Save Log. 

 

3. In Save As dialog box, specify the location where you want to save the log file. 

Click Save. 

To clear log report: 

1. From View menu, select Log Report. 

2. In Stellar OST to PST Converter dialog box, click Clear Log. 



 

  



FAQs 

1. Can I save the converted OST files in any other format? 

Yes absolutely, Stellar OST to PST Converter - Technician can save 

messages in MSG, EML, RTF, PDF, HTML, DBX and MBOX formats as well. 

2. I have forgotten the path of my OST file. Can this application search it for 

me? 

Yes, the application can look for the OST file on your system and find it for you 

easily. There is a dedicated Find OST option in the application through which you 

can locate a particular OST and convert it. 

3. I had run demo and can see preview correctly in convert OST window. Do I 

need to rescan the file? 

Not at all, through the Demo version you can preview the converted file after 

scanning. This special feature has been included in the tool to make sure that 

you are able to first preview the conversion results of your OST file and only after 

you are satisfied with the results, you should decide on making the purchase and 

saving your converted files. 

4. I converted my OST file, but I’m unable to open my Outlook file after the 

conversion. How can I solve this problem? 

That can happen but we are sure if you follow the steps below you can easily 

resolve this: 

 Open Windows -> Control Panel. 

 Double click Mail. In Mail Setup dialog box, select E-mail Accounts to 

configure your email account. 

 After configuring, close the dialog box and open MS Outlook. 



 

 To view the newly created PST file, you can either select Open -> 

Outlook Data File from File Menu or, Import the PST file in MS Outlook. 

5. How much time will Stellar OST to PST Converter - Technician software 

take to convert an OST file? 

The scanning time depends upon the size of the OST file. If the process is 

running that means that software is still scanning the OST file and you have to 

wait for this scanning process to complete. Once scanning has been completed 

you will be able to save the converted file at a desired location. 

6. I have converted my old OST file. But I’m unable to find my contacts. How 

can I find them? 

You can easily locate and access your contacts by following these simple steps: 

 Import your converted OST file (the new PST file) into MS Outlook. 

 Open MS Outlook. 

 Then press "Ctrl+Shift+F". 

 "Find Message / Advanced Find" window will open. Please select 

"Contacts" under "Look For" tab. 

 Click on the "Browse" button and select the imported PST file. 

 Then, click "Find Now". 

 Now you will be able to see all the contacts that you were able to preview 

with the software’s Demo Version. You may select the entire contacts 

listed and drag it to your original contacts list, so that you may use it 

further. 

7. Can I convert an OST file of size more than 2 GB? 

Absolutely yes, this tool is capable of converting OST files having size greater 

than 2 GB. Please download the demo version and scan your OST file. You can 



preview all emails and other mailbox items which can be converted through this 

tool. 

8. I want to analyze the conversion process. Can I see the log report at a later 

stage? 

Certainly. The application gives you an option to save and view log reports at any 

point of time. To view and save log reports just follow the following steps: 

 On View menu, select 'View Log Report'. 

 In Stellar OST to PST Converter - Technician dialog box, click 'Save 

Log' and save it at a desired location for viewing it anytime. 

9. What does the compact feature of Stellar OST to PST Converter - 

Technician do? 

As the name suggests, the compact feature of Stellar OST to PST Converter - 

Technician application helps in reducing the size of converted OST files (that is, 

the PST file) and attachments on MS Exchange Server. It has various options for 

attachments of mails that can be selected for compaction and extraction. 

10. Why do I need to compact the PST files? 

MS Outlook stores all data like e-mails, personal data, calendar, tasks, etc. in a 

PST file. Eventually the file becomes over sized. Such PST files are prone to 

corruption, so you need to compact them. Stellar OST to PST Converter - 

Technician has a compaction feature using which you can compact the PST file. 

11. Can I extract all my attachments in a separate folder while compacting the 

PST file? 

Yes, you can extract the attachments in a separate folder. To do this, choose the 

Extract attachments and leave shortcuts in mails in Compacting Option 

before starting the compact process. The attachments are left as shortcut links in 

the mails. 



 

12. Can I restore the links of attachments to the PST file? 

Yes, you can restore the links by using the Stellar Attachment Links Updater - 

Technician application which is installed with Stellar OST to PST Converter - 

Technician software. You will use this option when you separate or move either 

the PST file or its attachments folder. 

13. I want to extract and compact the software on select folders of the PST file. 

Can I choose some selected mailbox folders in the application? 

Yes,  you can apply extraction and compaction settings on only the selected 

folders of the PST file. 

14. In how many ways can I split a PST file using Stellar OST to PST Converter 

- Technician software? 

There are three ways in which you can split a PST file using Stellar OST to PST 

Converter - Technician software. They are as follows: 

 By Mail Id - You can select e-mail ids under Mail Ids scroll box to split the 

PST file according to e-mail ids. Alternatively, you can also use the Select 

All / Unselect All buttons to select / unselect all the email ids. All selected 

email ids will be stored in the new PST file and no change is made to the 

source file. 

 By Date Range - You can select Split By Date Range checkbox and then 

select either of the two options: 

o Select in the last radio option if you want to split the PST file according 

to months. All e-mails that are send and received in the specified months 

will be stored in the new PST file. 

o Select between radio option if you want to split the PST file according to 

a specific time period. All e-mails from the specific time period will be 

stored in the newly created PST file. Select the start and end date from 

the list boxes. 



 By Size - You can select By Size checkbox and then select a size from the 

Select Size drop down list to split the PST file according to preset sizes. By 

using this option you will get multiple split PST files. You can choose the 

split file size to be either 500, 1000, 1500 or 2000 MB. 

Note: In case you select all the three split option check boxes (By Mail Id, By Date 

Range and By Size), application will queue them and will split PST files using all 

the three methods. 

15. What is an OST File ? 

If you use Outlook as an Exchange Server client and do not use PST file to store 

your data (instead store your data on the Exchange Server), OST file allows you 

to work offline. OST file acts essentially as an offline copy of your data store on 

the Exchange Server. When you're working offline, all changes that you make to 

contacts, messages, and other Outlook items and folders occur in the offline 

store. When you go online again, Outlook synchronizes the changes between 

offline store and your Exchange Server store. 
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Overview 

Stellar Mailbox Extractor for Exchange Backup facilitates extraction of the Offline mailboxes from MS 

Exchange Backup (Exchange Database) and saves them as PST, MSG, EML, HTML, RTF, PDF and MS 

Office 365 files. 

Stellar Mailbox Extractor for Exchange Backup is an advanced Exchange mailbox extractor which 

saves all the content, such as e-mails, attachments, contacts, calendars, tasks and journals, of the Offline 

mailboxes on the MS Exchange Backup (Exchange Database) and saves them in PST, MSG, EML, 

HTML, RTF, PDF and MS Office 365 format. 

In order to extract Offline mailboxes from the database the application uses  the backup file (.vhdx or 

.bkf).  

Key features of Stellar Mailbox Extractor for Exchange Backup: 

 Search particular mails from the extracted file. 

 Save extracted data in PST, MSG, EML, HTML, RTF, PDF and MS Office 365 format. 

 Export extracted file to an Exchange Mailbox. 

 User-friendly and secure software. 

 Provides preview of mailboxes and mailbox items such as - E-mails, Contacts, Calendar, Notes, Sent 

items etc. 

 Compatible with MS Exchange Server 2016, 2013, 2010, 2007, 2003. 

 Support for Unicode characters. 

 Supports MS Office 2016, 2013, 2010, 2007, 2003. 

 Compatible with Windows 10 / Windows 8.1 / 8 / Windows 7 / Windows Vista / Windows Server 2012 

/ Windows Server 2008 / Windows Server 2003. 

  



 

User Interface 

Stellar Mailbox Extractor for Exchange Backup software has a very easy to use Graphical User 

Interface. The user interface contains features required for extracting the backup file. 

After launching the software, you will see the main user interface as shown below: 

 

The user interface contains Menus and Buttons that let you access various features of the software with 

ease. 

  



Menus 

File Menu 

 

 

Select Backup 

Use this option to select the Backup file which 

you want to extract. 

Save 

Use this option to save the extracted file. 

Stop 

Use this option to stop the currently running 

process. 

Update Wizard 

Use this option to check for both, latest, minor 

and major versions available online. 

Search Message 

Use this option to search for particular mails 

from the extracted mailbox. 

Logs Menu 

 

 

 

Log Report 

Use this option to view / save the log report. 

Registration Menu 



 

 

 

Register 

Use this option to register the software after 

purchasing. 

Transfer License 

Use this option to transfer the license of the 

registered software to another computer 

Help Menu 

 

 

Help 

Use this option to view the help manual for the 

software. 

Order 

Use this option to buy Stellar Mailbox 

Extractor for Exchange Backup software. 

Support 

Use this option to view the support page of 

stellarinfo.com 

Knowledgebase 

Use this option to visit Knowledgebase articles 

of stellarinfo.com 

Enquiry 

Use this option to submit enquiry to 

stellarinfo.com 

About 

Use this option to read  information about the 

software. 

http://www.stellarinfo.com/email-tools/exchange-toolkit/buy-now.php
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/enquiry.php
http://www.stellarinfo.com/


Style Menu 

 

 
Style 
Use this option to switch between various themes 
for the software, as per your choice. 

 

  



 

Buttons 

 

 

 

Click this button to select the Backup file from which you want to extract. 

 

 

Click this button to save the extracted file. 

 

 

Click this button to stop the currently running process. 

 

 

 

Click this button to check for both, latest minor and major versions 

available online. 

 

 
 

Click this button to search for particular mails from the extracted 

mailbox. 

 

 

 

Click this button to view / save the log report. 

 

 

Click this button to register the software after purchasing. 

 

 

Click this button to transfer the license of the registered software to 



another computer. 

 

 

Click this button to view the help manual for the software. 

 

 

Click this button to buy Stellar Exchange Toolkit software. 

 

 

Click this button to view the support page of stellarinfo.com. 

 

 

Click this button to visit Knowledgebase articles of stellarinfo.com. 

 

 

Click this button to submit enquiry to stellarinfo.com. 

 

 

Click this button to read  information about the software. 

 

 

 

Click this button to open any Backup file. 

 

 

 

Click this button to find the Backup files in the system. 

  



 

Transfer License 

The software allows you to transfer the license of the registered software to another computer on which 

you want to run the software with full functionality. This operation deactivates the product on your current 

computer so it can be reactivated on the new computer. 

To transfer a software license from one computer to another, please follow the specific steps 
below: 

On Target Computer:  

1. Run demo version of the software. 

2. In Registration Menu on Menu Bar, click Register. A new dialog appears. 

3. From the Register window, select Offline Registration. Click OK.   

4. An Offline Registration dialog box will appear displaying Registration ID in its respective field. 

 

 

On Source Computer: 

1. Run registered version of the software. 

2. In Registration Menu on Menu Bar, click Transfer License. 



 

3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the 

Source Computer. 

4. To get your License Key, click Transfer In button on Source Computer. This will generate a 

License Key. 

 

5. You can also save the License Key generated on the source computer. Click Save to File button 

to save the Registration ID and the License Key. In Browse for Folder dialog box, select the 

location where you want to save the details. Click OK. 

6. ' License Key has been saved successfully ' message is displayed after the saving process is 

completed successfully. Click OK. 

This will deactivate the product on Source Computer and you will no longer be able to use the software 

anymore on this computer. 

 

On Target Computer: 

1. Type the License Key which you have generated on the Source Computer in the provided field of 

License Key. 



 

 

2. Click Register to complete the activation process.  

3. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK. 

  



Select Exchange Backup File 

To Select an Exchange Backup:  

 Click Select Backup from File Menu. Select Exchange Backup dialog box opens. 

 

 Click Open Exchange Backup to select the Exchange Backup that you want to extract. 

 Click on Start button. 

Stellar Mailbox Extractor for Exchange Backup also allows you to search for Exchange Backup in your 

computer's hard drive, in case you don't know their location. 

To Find an Exchange Backup: 

 Click Find Exchange Backup in Stellar Mailbox Extractor for Exchange Backup dialog box. Find 

Exchange Backup File dialog box opens.  

 From Find Options section, select the required drive from the Look in list box or click Look in to 

search for Exchange Backup File within a specific folder. Click Start to start searching for Backup 

files. 

 After the search is complete, list of Backup files found in the selected drive / folder, are displayed in a 

table as below: 



 

 

 Select the file you wish to extract from this list and click OK. 

  



Scan Exchange Backup File 

 After selecting the Backup file that you want to extract, click Start. Select Scan Mode dialog box 

opens. 

 

 If you want to quickly scan the corrupt Backup file, select Quick Scan, which is a fast mode to scan 

and extract corrupt Backup file. Or, If you want to scan the corrupt Backup file extensively for better 

results, select Extensive Scan. Click OK to start the scanning process. 

 

 Once scanning is complete, you can preview the scanned file. 

Left pane displays selected Backup filename under Root node in a tree like structure while the Middle 

pane displays the list of extracted mails. Click on any mail in the middle pane to see its content, which is 

displayed in right pane as shown below: 



 

Stellar Mailbox Extractor for Exchange Backup also allows you to search for particular mails from the 

scanned file.  

 
  



Search Messages 

Stellar Mailbox Extractor for Exchange Backup also allows you to search for particular mails from the 
extracted Exchange Backup file. 
 
To search for a particular mail: 
 

 Click on Search Message button in the preview mode from File menu. 
 

 Enter any of the given parameters as per your requirement and click on Search to begin the search 
process. 

 

 
 
 

 Click on Reset to clear the parameters and start a fresh search. 
 
 
Note: You can only select one EDB from Exchange Backup File at a time to search for mails. 
 
After the search is completed the results are displayed under the Result tab in the preview mode. 
 



 

 
 
The search results are divided into two categories: 
 

 Any Criteria: 
All the mails that correspond to any of the search parameters entered are displayed under this tab. 
 

 Exact Match: 
Only those mails which match all of the entered search parameters are displayed under this tab. 
 
Stellar Mailbox Extractor for Exchange Backup also allows you to save only those messages, which 
you have searched for using Search Criteria option. 
 
To save search results: 
 

 Click Save from File Menu. 
 

 Select Save Search Results and click OK.  
 

 Select your preference from Save Search Results section, select the required format, select the 
destination where you want to save the file and then click OK. 

 

 To save results based on matching any criteria check the relevant Any Criteria or Exact Match 
option in the Save Search Results section. 

 

 To save all the results check Both option in the Save Search Results section. 
 

 
 

Alternatively,  
. 

 Right click on the particular item you want save. 
 

 From the given list, select the format in which you want to save the item. 
 



 Chose the destination where you want to save the item and click on OK. 
 
 

 
  



 

Save Extracted Files 

Stellar Mailbox Extractor for Exchange Backup allows you to save the converted files in various 
formats like PST, MSG, EML, HTML, RTF,  PDF and Office 365 or export them to an online exchange 
server. 
 
To save the converted files: 
 

 Click Save from File Menu. 
 

 Select the required format and then select the destination where you want to save the file. Click OK. 
 

 
 
Using Stellar Mailbox Extractor for Exchange Backup, you can save individual mailboxes in either of 
the given formats. 
 
To save mailboxes individually, simply right-click on it and: 
 

 Select Save as PST to save the mailbox in PST format. 
 

 Select Save as MSG to save the mailbox in MSG format. 
 

 Select Save as EML to save the mailbox in EML format. 
 

 Select Save as HTML to save the mailbox in HTML format. (Attachments cannot be saved, however, 
their names are visible) 

 

 Select Save as RTF to save the mailbox in RTF format. (Attachments cannot be saved, however, 
their names are visible)  

 

 Select Save as PDF to save the mailbox in PDF format. (CC of the mails is not shown and 
attachments cannot be saved, however, their names are visible) 

 
 
Note: You can also right click on a message to save it individually in all formats except PST. 
 
You can export the converted file to an Exchange Mailbox as well, using the following steps: 
 

 Right Click on the tree item which you want to export and select Export to Exchange Mailbox. 
 



 
 

 In Connect to Exchange Server Mailbox dialog box, choose Connect to single mailbox or 
Connect to all mailboxes on server, based on your requirement. 

 

 
 

 In Connect to Exchange Server Mailbox dialog box, select Connection Options (either Connect to 
single mailbox or Connect to all mailboxes on server) and then enter Microsoft Exchange Server 
Information details. Click OK. 

 

 In Export To Mailbox dialog box, double click the mailbox to which you want to export the mails. Click 
OK. 

 



 

 
 

Note: To save mailbox data in PST, MSG, EML, HTML, RTF,  PDF format you need to install office 2003 
/ 2007 / 2010 / 2013 / 2016. 

  



Import PST file in MS Outlook 

To import PST file in Microsoft Outlook 2016 / 2013: 

 Open Microsoft Outlook. From File Menu, select Open & Export.  

 Select Import / Export option from the right pane. 

 From Import and Export Wizard window, select Import from another program or file, click Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 
appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 
Outlook. Click Finish. 

 
To import PST file in Microsoft Outlook 2010: 

 Open Microsoft Outlook. From File Menu, select Open -> Import. (For MS Outlook 2013, select Open 
and Import from File Menu) 

 From Import and Export Wizard window, select Import from another program or file, click Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 
appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 
Outlook. Click Finish. 

 
To import PST file in Microsoft Outlook 2007 / 2003: 

 Open Microsoft Outlook. From File menu, select Import and Export. 

 From Import and Export Wizard window, select Import from another program or file, click Next. 

 In Import a File dialog box, select Personal Folder File (PST), click Next. 

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 
appropriate option. Click Next. 

 In Import Personal Folders dialog box, select the folders that should be imported in Microsoft 
Outlook. Click Finish.  

  



 

View Log Report 

With Stellar Mailbox Extractor for Exchange Backup, you can save the Log Report to analyze the 

entire process at a later stage. 

To save the log report: 

 From Logs menu, select Log Report. 

 In Log Report dialog box, click Save Log. 

 

 In Save As dialog box, specify the location where you want to save the log file. Click Save. 

  



FAQ's 

1. I am not able to find my Backup files, how do I locate it? 

  Use Find Exchange Backup option to search and locate Backup files. 

2. What is difference between Quick Scan and Extensive Scan? 

Quick Scan mode is a fast mode to scan and extract corrupt Backup file. If you are not satisfied with 
the Quick Scan mode, then you can try Extensive Scan mode. Extensive Scan mode of scanning an 
Backup file is slow but more effective process. This mode is more powerful than Quick Scan mode. It 
is able to recover even highly corrupted Backup files. 

3. Can I export my extracted data at exchange server from the Stellar Mailbox Extractor for 
Exchange Backup? 

Yes, you can export your extracted data at the exchange server by: 

 Right click on the extracted file. 

 Select Export to Exchange Server. 

 Enter the relevant details. 

4. Can I extract mailboxes from corrupt exchange backup file? 

Yes, you can extract mailboxes from corrupt exchange backup file with the help of Extensive scan. 

5. Can I search any particular mails from the extracted mailboxes? 

Yes, you can search any particular mail from the extracted mailboxes with the help of Search 
messages button in File menu. 

6. Can I save single mail item in the given formats? 

Yes, you can save any particular item by right clicking on it and selecting the particular format 

7. What can we do in demo version? 

In demo version you can extract the backup files and only see the preview of those files.  
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Overview 
 

Stellar Phoenix Password Recovery for MS Exchange is a powerful application that helps you reset a 
Windows Server password when you do not remember your current password. 
 
It can reset Microsoft Windows 2000 Server, 2003 Server, 2008 Server and 2012 Server passwords. 
Stellar Phoenix Password Recovery for MS Exchange is fully capable of resetting password of 
servers acting as Domain Controllers. 
 
Requirements to prepare application boot disc are listed below: 
 

 A working computer where bootable image of this application can be downloaded. 
 CD Writer to burn image on to a CD 
 Recordable CD 
 CD writing software 
 
Requirements to reset server password are listed below: 
 

 CD Drive to boot server using application boot disc. 
 
 
 
 
 
 
 

Note: You also get a link to download a PDF document containing steps for resetting password of Microsoft 

Windows Server. It is strongly advised that you take a print of this document. It makes the process of resetting the 

password very much easy.  

 
 

  



 

Steps to Reset Password 
 

You need to follow steps mentioned below to successfully reset MS Exchange Password: 
 
 

 Download Bootable ISO Image from the download link. 

 Download PDF document containing all steps required to reset password. 

 Take a print of PDF document 

 Burn bootable image of application on to a CD 

 Make changes in Server BIOS to boot from CD 

 Make changes in Server UEFI mode to boot from CD 

 Follow steps for resetting server password. 

 
 

  



Steps to Prepare Boot CD 
 

Stellar Phoenix Password Recovery for MS Exchange comes as an bootable ISO image. This image 
needs to be written on to a recordable CD in order to use this application. In order to successfully prepare 
a bootable disc from ISO image you need to make sure that you have a recordable CD, a CD writer drive 
and CD burning software installed in your computer.  
 
Steps to burn image on to a CD are described below (these steps are generic and may differ from 
the steps of your CD writing software): 
 

 Insert a blank CD in your system's C-RW or DVD-RW drive. 

 Right-click on ISO file and select the option 'Open With'. Select the CD burning software from the list 

displayed. 

 Select the CD-RW or DVD-RW recorder 

 Select writing speed. 

 Click CD Burning button of the software. 

 

 

  



 

Steps to Make Changes in BIOS 
 

Once you have prepared your bootable disc of Stellar Phoenix Password Recovery for MS Exchange, 
you need to boot your server using this disc. 
 
You need to make sure that all required settings in the BIOS have been made in order to boot computer 
from the bootable disc of Stellar Phoenix Password Recovery for MS Exchange. 
 
Follow the steps mentioned below to make changes in BIOS for booting the server from CD/DVD. These 
steps may vary in different versions of BIOS. Make sure to follow steps of your server BIOS for making 
changes. 
 

 When power is switched on you get to see the first screen as shown below: 
 

 
 

 Press <F2> function key as shown in the screen to enter BIOS settings. Some BIOS versions require 
user to press <Del> to enter BIOS. You will always get to see on the first screen about the key that 
needs to be hit in order to enter BIOS. 

 

 Once you enter BIOS, you get to see many 'Menus' on top of the screen. Go to 'Boot' menu as shown 
in the screen below: 

 



 
 

 Make required changes in the section 'Boot Device Priority' and hit <F10> function key to save 
changes and exit BIOS. 

 

 Now your server is ready to boot from bootable disc. 
 
  



 

Steps to Make changes in UEFI Mode 
 
Once you have prepared your bootable disc of Stellar Phoenix Password Recovery for MS Exchange, 
you need to boot your server using this disc. 
 
You need to make sure that all required settings in the UEFI have been made in order to boot computer 
from the bootable disc of Stellar Phoenix Password Recovery for MS Exchange. 
 
Follow the steps mentioned below to make changes in UEFI for booting the server from CD/DVD. These 
steps may vary in different versions of UEFI. Make sure to follow steps of your server UEFI for making 
changes. 
 

 When power is switched on you get to see the first screen as shown below: 
 

 
 
 

 Press <F2> function key or <Del> as shown in the screen to enter UEFI settings. You will always get 
to see on the first screen about the key that needs to be hit in order to enter UEFI. 

 

 Once you enter UEFI,  a screen is displayed as shown below: 
 



 
 

 Click on Advanced Mode button or press <F7> function key to enter Advanced Mode. Advanced 
Mode screen is displayed as shown below: 

 



 

 
 

 In the above mentioned screen, click on Boot option. Boot menu screen is displayed as shown below: 
 



 
 

 In the Boot menu, go to Boot Option Priorities section and set CD/DVD ROM as the first priority 
option to boot from CD/DVD. 

 



 

 
 

 After making the required changes in the section 'Boot Option Priorities', hit <F10> function key to 
save changes and exit UEFI. 

 

 Now your server is ready to boot from bootable disc.  
 

  



Steps to Reset Server Password 
 

Note: Before going through the steps mentioned below, make sure that you have made changes in the BIOS 
/ changes in the UEFI  to boot your server using bootable disc of application. 

 
To reset the password of your server, you need to follow the steps mentioned below: 
 

 Place the bootable disc in the CD/DVD drive of the server and restart it in order to boot server from 
boot CD. 

 When server restarts you will see the screen as displayed below. 
 

 

   
 

 After booting process completes, you will see the first screen of Stellar Phoenix Password Recovery 
for MS Exchange. Select the version of your server operating system to start process of password 
reset.  

   First screen of application is shown below: 
 



 

 
 

 Select the operating system. If your server has a RAID array and it is not listed in the Select Server list, 
follow the Steps to Install RAID Card Driver. After installing the drivers, select the Server in the Select 
Server list.  

 



 

 After selecting operating system of server from the drop-down list, you need to click 'Reboot' button. 
This will show a window as displayed below: 

 

 
 



 

 Note down all the steps mentioned in this dialog and also the path of ResetPassword.exe that 
needs to be run after reboot. Onwards this you need to click 'OK' button. A new confirmation dialog 
pops up to make sure that you have all the steps written on to a piece of paper If you have not 
downloaded the PDF document having all the steps. If you have attached a removable storage device, 
you can click Save Steps button to save the steps in it as text.   

 

 
 

 Check the option 'I have recorded all the steps' and click 'OK'. In case you have not recorded steps 
and you do not have the PDF document having all the steps either then click 'Steps' button to take note 
of all the steps. 

 Remove CD or any other bootable media from the drive and press <F8> function key to enter 
'Advanced Boot Options' screen as shown below: 

 Select the option 'Directory Services Restore Mode' for Windows Server 2008  and hit <Enter>. 
 

 
 



 Select 'Directory Services Repair Mode' for Windows Server 2012 and hit <Enter>. 

 

 If you are using Windows Server 2000 or Windows Server 2003, press Ctrl-Alt-Del key combination 
and then enter following details to login: 

  
 Username: Administrator 
 Password: (No password to be given) 
 

 If you are using Windows Server 2008 or Windows Server 2012 then on operating system login 
screen, click 'Switch User'. Screen is displayed below: 



 

 
 

 On the 'Switch User' login screen as shown below enter following details to login: 
  
 Username: Administrator 
 Password:                     (No password to be given) 
 

 



 

 Once boot process is complete, browse to the location where ResetPassword.exe has been copied 
and double click on the executable file. This executable is copied to the root of your selected operating 
system drive. 

 Once executable is run, following screen is displayed (screen shown below may take some time to 
come up to desktop due to some processing being done in the background): 

 
 

 
 

 Enter the new password as per the security policy of your Windows Server. Default policy states that 
server password must be at least 7 characters long with at least 1 special character, 1 numeric and 1 
upper case letter. 

 Re-type the password to confirm. 
 Now you need to click on 'Reboot' button. This will show you a new dialog as shown below: 
 
 



 

 
 

 Click on 'OK' and when system reboots, you need to login to your domain server with the new 
password that you supplied while resetting it. 

 
 
 
 

  



Steps to Install RAID card Driver 
 
If your server has raid array, it may not be listed in the Stellar Phoenix Password Recovery for MS 
Exchange application. You will have to install the RAID card driver to reset its password. 
 
If the operation system is not listed in Select Server list, follow the underlying steps:  
 

 Click on Click here hyperlink to install RAID driver. Insert RAID card drivers CD or DVD in the CD 
drive. If you have stored the drivers in a removable storage device, attached the device.  

 

 
 

 Click Browse to located the driver.  
 



 

 
 

 Click Install button to start installation of RAID card driver. After the drivers are installed successfully 
your operating system will be shown in the Select Server list. Continue with the steps to recover the 
password. 

 

 

 

 

 

 

 



Legal Notices 

Copyright 

Stellar Exchange Toolkit software, accompanied user manual and documentation are copyright of Stellar 
Information Technology Private Limited, with all rights reserved. Under the copyright laws, this user 
manual cannot be reproduced in any form without the prior written permission of Stellar Information 
Technology Private Limited. No Patent Liability is assumed, however, with respect to the use of the 
information contained herein. 

Copyright© Stellar Information Technology Private Limited. All rights reserved. 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 

STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED PROVIDES NO WARRANTY WITH 
REGARD TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY 
EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR 
ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR 
INFORMATION TECHNOLOGY PRIVATE LIMITED ASSUMES NO LIABILITY FOR ANY DAMAGES 
INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS 
OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND 
THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED, 
BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, 
WHETHER BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION 
WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE 
THEREOF. 

Trademarks 

Stellar Exchange Toolkit® is a registered trademark of Stellar Information Technology Private Limited. 

Windows 2003®, Windows Vista®, Windows 7®, Windows 8® and Windows 10® are registered 
trademarks of Microsoft® Corporation Inc. 

All Trademarks Acknowledged. 

All other brands and product names are trademarks or registered trademarks of their respective 
companies. 

License Agreement - Stellar Exchange Toolkit 

Stellar Exchange Toolkit 

Copyright © Stellar Information Technology Private Limited. INDIA 

www.stellarinfo.com 

All rights reserved. 

http://www.stellarinfo.com/


 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar Exchange Toolkit. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 
software, unless you have a different license agreement signed by Stellar Information Technology Private 
Limited. 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 
use any copy of Stellar Exchange Toolkit with which this License is included, you may return the 
complete package unused without requesting an activation key within 30 days after purchase for a full 
refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 
Stellar Exchange Toolkit. For purposes of this License, if you have a valid single-user license, you have 
the right to use a single Licensed Copy of Stellar Exchange Toolkit. If you or your organization has a 
valid multi-user license, then you or your organization has the right to use up to a number of Licensed 
Copies of Stellar Exchange Toolkit equal to the number of copies indicated in the documents issued by 
Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar Exchange Toolkit may either be used by a single person or used non-
simultaneously by multiple people who use the software personally installed on a single workstation. This 
is not a concurrent use license. 

All rights of any kind in Stellar Exchange Toolkit, which are not expressly granted in this license, are 
entirely and exclusively reserved to and by Stellar Information Technology Private Limited. You shall not 
rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works based 
on Stellar Exchange Toolkit nor permit anyone else to do so. You shall not make access to Stellar 
Exchange Toolkit available to others in connection with a service bureau, application service provider or 
similar business nor permit anyone else to do so. 

Warranty Disclaimers and Liability Limitations 

Stellar Exchange Toolkit and all accompanying software, files, data and materials are distributed and 
provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge that 
good data processing procedure dictates that any program including Stellar Exchange Toolkit must be 
thoroughly tested with non-critical data before there is any reliance on it and you hereby assume the 
entire risk of all use of the copies of Stellar Exchange Toolkit covered by this License. This disclaimer of 
warranty constitutes an essential part of this License. In addition, in no event does Stellar authorize you 
or anyone else to use Stellar Exchange Toolkit in applications or systems where its failure to perform 
can reasonably be expected to result in a significant physical injury or in loss of life. Any such use is 
entirely at your own risk and you would not hold Stellar responsible for any and all claims or losses 
relating to such unauthorized use. 

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special, 
incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss 
of business profits, business interruption, loss of business information, or any other pecuniary loss) 
arising out of the use of or inability to use the software product or the provision of or failure to provide 
support services, even if Stellar Information Technology Private Limited has been advised of the 



possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability 
under any provision shall be limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 
merges and supersedes all other or prior understandings, purchase orders, agreements and 
arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 
jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 
State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 
of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 
violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 
future violation of the same provision or any other provision of this License. 

Copyright © Stellar Information Technology Private Limited. All rights reserved. 

  



 

About Stellar 

Stellar Data Recovery is a global leader in providing data recovery, data migration and data erasure 

solutions for the past two decades. Stellar Data Recovery is a customer centric, critically acclaimed, 

global data recovery, data migration & erasure solutions provider with cost effective solutions available for 

large corporates, SMEs & Home Users. Stellar Data Recovery is headquartered in New Delhi, India and 

has a strong presence across USA, Europe & Asia. 

Product line:  

Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental 

format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 

tools. More Info >> 

E-mail Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 

Express and MS Exchange useful in instances of data loss due to damages and corruption of E-mail. 

More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 

complete data protection against hard drive crash. More Info >> 

Data Sanitization 

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, 

System Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser 

utility, it is beyond recovery limits of any Data Recovery Software or utility. More Info >> 

 

Data Erasure 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/undelete.htm
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/prevent-dataloss.php


Stellar Data Erasure software under the brand BitRaser help businesses & consumers permanently erase 

confidential data beyond the scope of data recovery.  You can perform high speed bulk data erasure & 

generate erasure certificates for audit trail purpose. 

BitRaser supports 24 International data erasure standards. More Info >> 

 

For more information about us, please visit www.stellarinfo.com. 

 

http://www.stellarinfo.com/data-erasure/data-eraser-windows.php
http://www.stellarinfo.com/

