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Version 5.5 

User Guide 

  



Overview 

Stellar Phoenix Excel Repair is designed to repair corrupted Microsoft Excel (.xls and .xlsx) files. This 

software scans all selected Excel files and uses an advanced algorithm to restore Excel files back to their 

original state. The repaired files can either be saved to their original location on the hard disk, or to any 

user-specified location. 

You can preview the Excel files before saving to a location. You can search for Excel files in folders and 

drives. You can save all or individual files. In addition, you can save files to original location or specific 

location. 

What's New 

 New and Enhanced GUI. 

Key Features of Stellar Phoenix Excel Repair 

 Select Folder option to choose all the Excel files within a folder.  

 Repairs user defined chart.  

 Repairs Chartsheet.  

 Repairs Chart Formatting.  

 Repairs cell comment (for binary format).  

 Repairs Series trendline.   

 Repairs Conditional formatting rules.  

 Repairs worksheet property( freeze panes, split, gridlines, formula bar).   

 Repairs sort and filter setting. 

 Repairs group and subtotal.  

 Repairs images, charts and engineering formulas. 

 Repairs same height of rows and columns. 

 Repairs all Cell Comments (for Excel 2007,Excel 2010 only). 

 Repairs all merge cells. 
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 Repairs all hidden sheets and columns. 

 Repairs all shared formulas. 

 Repairs all text, numbers and tables from original Excel sheet. 

 Preserves formatting when restoring files. 

 Repairs all embedded functions from the original Excel sheet. 

 Supports MS Excel 2013, 2010, 2007, 2003 and 2000. 

 Compatible with Windows 8.1 / 8 / 7 / Vista / XP. 

  



Installation Procedure 

Before installing the software, ensure that your computer meets the minimum system requirements to 

install Stellar Phoenix Excel Repair software. 

Minimum System Requirements: 

 Processor : Pentium Class 

 Operating System: Windows 8.1 / 8 / 7 / Vista / XP  

 Memory : 1 GB recommended 

 Hard Disk : 50 MB of free space 

 MS Excel: 2013 / 2010 / 2007 / 2003 / 2000 

To install the software: 

1. Double-click Stellar Phoenix Excel Repair.exe file to open the Repair Toolkit Setup Wizard. Click 

Next. 

2. On the Specify Destination Location screen, specify the destination where Stellar Phoenix Excel 

Repair software should be installed. Click Next. 

3. On the Select Start Menu Folder screen, specify the destination where program shortcuts should be 

stored. Click Next. 

4. On the Select Additional Tasks screen, check the check boxes of required icons. Click Next. 

5. On the Ready to Install screen, click Install. 

6. Click Finish to exit setup wizard. 

Note: Clear Launch Stellar Phoenix Excel Repair check box before clicking Finish to prevent the 
software from launching. 
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Launching the Software 

To launch Stellar Phoenix Excel Repair in Windows 8: 

 Click Stellar Phoenix Excel Repair tile on the home screen.  

Or,  

 Double click Stellar Phoenix Excel Repair icon on the desktop. 

To launch Stellar Phoenix Excel Repair in Windows 7 and lower: 

 Click Start -> Programs -> Stellar Phoenix Excel Repair -> Stellar Phoenix Excel Repair.  

Or, 

 Double click Stellar Phoenix Excel Repair icon on the desktop.  

Or, 

 Click Stellar Phoenix Excel Repair icon in Quick Launch. 

  

  



User Interface 

The main user interface of Stellar Phoenix Excel Repair is as shown below. 

 

With 'Menus' and 'Buttons' on the user interface, you can access its various features quite easily.  
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Menus 

These are the menus and options in the Stellar Phoenix Excel Repair software. 

File 

 

Add File  

Use this option to add Excel files to the 

software for repair. 

Remove File  

Use this option to remove selected files from 

the tree view. 

Save 

Use this option to start the repairing process. 

Stop 

Use this option to stop an ongoing repairing 

process. 

Exit 

Use this option to quit the application. 

Status Bar and Message Log 

Check/Uncheck these boxes to view or hide the 

Status Bar and Message Log. 

 

 

 

 

 

 

 



Tools 

 

Save Log 

Use this option to save log information in a text file. 

Clear Log 

Use this option to clear log information from 

Message log pane. 

Activate 

Use this option to activate the software. 

Updates 

Use this option to check for both, latest minor and 

latest major versions available online. 

Help 

 

 

Purchase 

Use this option to purchase the software. 

Support Section 

Use this option to view the support page of 

stellarinfo.com 

Knowledgebase 

Use this option to visit Knowledgebase 

articles of stellarinfo.com 

Submit Enquiry 

Use this option to Submit enquiry to 

stellarinfo.com 

About  

http://www.stellarinfo.com/file-repair/excel-repair/buy-now.php
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/enquiry.php
http://www.stellarinfo.com/
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Use this option to read information about 

the software. 

Help 

Use this option to open help manual for the 

software. 

 

 

 

  



Buttons 

Stellar Phoenix Excel Repair software has the following buttons: 

 

Click this button to select the file which you want to repair. 

 

Click this button to select the location in which your files are located. 

 

Click this button to search for files located in your drives. 

 

Click this button to clear the list of files found in the system. 

 

Click this button to register the software. 

 

Click this button to view the help manual for the software. 

 

Click this button to stop an ongoing repairing process. 

 

Click this button to scan the files which you want to repair. 
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Order and Register 

You can purchase the software online. For price details and to place an order, click here. 

On confirmation of order, a pre-paid serial number is sent to you through e-mail that would be required to 

register the software. 

Register Stellar Phoenix Excel Repair: 

After receiving the Registration Key, the software can be activated. 

To register the software: 

 Run demo version. 

 On Tools Menu, Click Activate. 

 Type Name and Activation Code. Click OK. 

  

  

http://www.stellarinfo.com/file-repair/excel-repair/buy-now.php


Updating the Software 

There are periodical software updates provided by Stellar Information Technology Private Limited for 
Stellar Phoenix Excel Repair software. The software updates should be done to keep the software up-
to-date. The updates can be a newly added functionality, a new feature, a new service or any other 
information that can be important for improvement. Stellar Phoenix Excel Repair software can be 
updated over internet. 

To update the application, follow these steps: 

1. Select 'Updates' option in 'Tools' menu. 'Update Wizard' dialog box is displayed. 

2. Click 'Next'. A busy timer shows that updates are being searched. After the search is finished, 

you will get a message about availability / non-availability of updates. 

3. If updates are not available, click 'Cancel' to close the wizard.  

4. If updates are available, click 'Next' to download update files from the server. When the process 

is complete, the software will upgrade to the latest version. 

Note: Demo version of the software can not be updated. If major version of the software is available, you 

have to purchase the software to upgrade it. 
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Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar Products. 

You can either Call Us or Go Online to our support section http://www.stellarinfo.com/support  

For price details and to place the order, click http://www.stellarinfo.com/file-repair/excel-repair/buy-

now.php 

Chat Live with an Online technician at http://stellarinfo.com/ 

Search in our extensive Knowledge Base at http://www.stellarinfo.com/support/kb/ 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

E-mail to Stellar Support at support@stellarinfo.com 

 

Support Helpline 

Monday to Friday [ 24 Hours a day ] 

USA (Toll free Pre Sales Queries) +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

Email Orders    orders@stellarinfo.com 

 

http://www.stellarinfo.com/support
http://www.stellarinfo.com/file-repair/excel-repair/buy-now.php
http://www.stellarinfo.com/file-repair/excel-repair/buy-now.php
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb
http://www.stellarinfo.com/support/enquiry.php
mailto:support@stellarinfo.com.
mailto:orders@stellarinfo.com?subject=Purchase%20Order


Features 

Stellar Phoenix Excel Repair has many features incorporated in it. It has a very interactive user-
interface and fast scanning process. It repairs damaged excel files quickly and efficiently. Along with all 
these features file repaired by Stellar Phoenix Excel Repair can also be viewed before saving it. The 
main features of Stellar Phoenix Excel Repair can be stated as follows: 

 Preview Excel Files 

 Log Report 
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Preview Excel Files  

Stellar Phoenix Excel Repair software gives an option to preview the repaired file before finally saving it. 

If your software is demo version then also you can only see the preview of the Excel file. You have to 

register the demo version to repair your Excel file. 

To know how to preview the damaged Excel file visit Preview of Damaged Excel Files topic of this help 

manual.     

  



Log Report 

Stellar Phoenix Excel Repair saves a log report of the repairing process.  Log file helps user to examine 

the time taken in repair process, path of the saved database file etc. saves a log report of the repairing 

process. Log file helps user to examine the time taken in repair process, path of the saved database file 

etc. 

If another file is repaired then log report of that repair process is concatenated in the previous log report. 

New log is written below the previous log. This log report can be saved for future reference. View Log 

Report section of this user manual describes viewing and saving of log file in detail.  
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Add Excel Files 

You can add individual files or multiple Excel files in the Excel Repair software. In addition, you can 

specify a folder or a volume as a folder such that all Excel files can be added from that folder. 

 

To add an individual file: 

1. Select Add File option from File menu. 

2. In the Stellar Phoenix Excel Repair dialog box, click Select File.  

3. In the Open dialog box, locate and select the required Excel file. Click Open, and then click 

Scan. 

To add a Folder: 

1. Select Add File option from File menu. 

2. In the Stellar Phoenix Excel Repair dialog box, click Select Folder.  

3. In the Browse for Folder dialog box, browse and select the required Folder. You can also select a 

volume. Select folder or volume. Click OK. 



4. In the Stellar Phoenix Excel Repair dialog box, all files that are found in the selected folder or 

volume are listed. Select the files which you want to repair by clicking on the checkboxes. Click 

Scan. 

5.  All the selected files will be listed in the left pane under Stellar Phoenix Excel Repair node. 
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Search Excel Files 

You can search for Microsoft Excel files in your computer by using search option of the software. In case, 

you are unaware of the exact location of required file you can search the file easily. 

 

To search files from drive: 

1. In the Stellar Phoenix Excel Repair dialog box, click Search File(s). 

2. In the Select Drive box, select a drive from Look in list box. All files that are found are listed in 

the Stellar Phoenix Excel Repair box. 

To search files from folder or within subfolder: 

1. In the Stellar Phoenix Excel Repair box, click Search Subfolders if you want to search files 

inside the subfolders also. 

2. Click Search File(s). 

3. In the Browse for Folder dialog box, locate and select a folder. You can also specify a drive. 

Select a folder or volume. Click OK.  

4. Click Scan. All files that are found are listed in the Stellar Phoenix Excel Repair box. 

  



Preview Damaged Excel Files 

Stellar Phoenix Excel Repair shows preview of corrupted Excel files that helps you to evaluate files 

before repairing. If you want to preview a file, double-click on the required file in the tree view. 

To preview the file: 

 Double-click on file in the left pane. 

 Right-click on a file from the Stellar Phoenix Excel Repair tree and select Preview. 
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Repair Excel Files 

Stellar Phoenix Excel Repair repairs Microsoft Excel files and allows you to save to your preferred 

location. You can repair individual or multiple files by using Excel Repair. 

To repair Microsoft Excel files: 

1. On the File menu, select Add file. 

2. In the Stellar Phoenix Excel Repair box, add files by using one of the following: 

 Select File  

o Click Select File. In the Open dialog box, locate and select the Excel file. Click 

Open, and then click Scan. 

Select Folder 

o Click Select Folder. In the Browse for Folder dialog box, browse and select the 

required folder. You can also select a volume. Select folder or volume. Click OK.  

o In the Stellar Phoenix Excel Repair dialog box, all files that are found in the 

selected folder or drive are listed. Check the checkboxes of files that needs to be 

repaired. Click Scan.  

Search File(s) 

o Click Search File(s). In the Select Drive box, select a drive from Look in listbox. 

All files that are found are listed in the Stellar Phoenix Excel Repair box.  

In addition, you can search the subfolders, click Search Subfolders. In the Browse 

for Folder dialog box, locate and select a folder. You can also specify a drive. Select 

a folder or volume. Check the checkboxes of files that needs to be repaired and click 

Scan. 



 

3. All selected files are listed in the left pane. Check the check boxes of files that needs to be repaired. 

On File menu, select Save. In the Advanced Options dialog box, select Default location or Select 

New Folder. Former will save the file to its original location from where it is added. Latter allows you 

to specify new destination. 

 

4. Click OK. All selected files are saved at the specified location. 
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Note: You can also select Preview and Save option by right-clicking a file under the tree. 

  



Remove Files 

You can remove files from the Stellar Phoenix Excel Repair node. If some files are added that are not 

required then you can remove these files without exiting the Excel Repair software. 

To remove files: 

1. Check the check boxes of file that needs to be removed. 

2. Select Remove File option from File menu. All selected files will be removed. 

Note: By default, all files are checked when you add files in the tree. If you click Remove File option all 
files will be removed. Therefore, ensure that you checked or cleared the check boxes of required file. 
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View Log Report 

Log window shows the progress of the current process. The log window displays messages such as 

beginning of the process, end of the process, name of the corrupted file etc. 

 

 To enable log window 

o On the File menu, select Message Log. 

To save log information 

o On the Tools menu, select Save Log. In the Save As dialog box, specify the destination 

where log file should be saved. Click Save. 

To clear log information 

o On the Tools menu, select Clear Log. 

  



FAQs 

1. What is Stellar Phoenix Excel Repair? 

Stellar Phoenix Excel Repair is designed to repair corrupted Microsoft Excel (.xls and .xlsx) files. 

This software scans all selected Excel files and uses an advanced algorithm to restore Excel files 

back to their original state. The repaired files can either be saved to their original location on the 

hard disk, or to any user-specified location. 

2. I have forgotten the path of my Excel file, can I search the Excel file using the application? 

Yes, Excel files can be searched in a drive or a specified folder. Click 'Search File(s)' option in the 

Stellar Phoenix Excel Repair application and follow the process.  

3. What are the limitations of the demo version of the software? 

Demo version of software is just to show you the possibility of repair. If you are satisfied with the 

demo then you can purchase full version of software. You can repair corrupted file with full version 

software.  

4. How to repair multiple Excel files at same time? 

To repair multiple files at same time, you have to add all of them into the software. To add multiple 

files: 

 On File menu, select Add File. 

 In the Stellar Phoenix Excel Repair dialog box, click Select Folder.  

 In the Browse for Folder dialog box, browse and select the required Folder. You can also 

select a volume. Select folder or volume. Click OK. 

 In the Stellar Phoenix Excel Repair dialog box, all files that are found in the selected 

folder or volume are listed. Check the check boxes of files that needs to be repaired. 

Click Scan. All files will be listed in the left pane under Stellar Phoenix Excel Repair 

node. 

 Follow the repair process. 

5. How much time Stellar Phoenix Excel Repair will take to repair the file? 

The scanning time depends upon the corruption level, size and number of Excel sheets. If the 

process is running that means that software is still scanning the corrupted file and you have to wait 



Index 

for scanning process to complete. Once scanning is complete you will get the repaired file at the 

selected destination. 

6. I want to analyze the repair process. Can I see the log report at a later stage? 

Yes, the application gives you option to save and view log report at a later stage. To save log 

report, 

 On the Tools menu, click Save Log. 

 Log report is saved at the specified location in text format.  

 To view the report, visit the location and open the file.   

  



Legal Notices 

Copyright 

Stellar Phoenix Excel Repair software, accompanied user manual and documentation are copyright of 
Stellar Information Technology Private Limited, with all rights reserved. Under the copyright laws, this 
user manual cannot be reproduced in any form without the prior written permission of Stellar Information 
Technology Private Limited No Patent Liability is assumed, however, with respect to the use of the 
information contained herein. 

Copyright© Stellar Information Technology Private Limited All rights reserved. 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 

STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED PROVIDES NO WARRANTY WITH 
REGARD TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY 
EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR 
ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR 
INFORMATION TECHNOLOGY PRIVATE LIMITED ASSUMES NO LIABILITY FOR ANY DAMAGES 
INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS 
OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND 
THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED, 
BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, 
WHETHER BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION 
WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE 
THEREOF. 

Trademarks 

Stellar Phoenix Excel Repair® is a registered trademark of Stellar Information Technology Private 
Limited 

Windows XP®, Windows 2003®, Windows Vista®, Windows 7®, Windows 8® are registered trademarks 
of Microsoft® Corporation Inc. 

All Trademarks Acknowledged. 

All other brands and product names are trademarks or registered trademarks of their respective 
companies. 

License Agreement 

Stellar Phoenix Excel Repair 

Copyright © Stellar Information Technology Private Limited INDIA 

www.stellarinfo.com 
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All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar Phoenix Excel Repair. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 
software, unless you have a different license agreement signed by Stellar Information Technology Private 
Limited 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 
use any copy of Stellar Phoenix Excel Repair with which this License is included, you may return the 
complete package unused without requesting an activation key within 30 days after purchase for a full 
refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 
Stellar Phoenix Excel Repair. For purposes of this License, if you have a valid single-user license, you 
have the right to use a single Licensed Copy of Stellar Phoenix Excel Repair. If you or your organization 
has a valid multi-user license, then you or your organization has the right to use up to a number of 
Licensed Copies of Stellar Phoenix Excel Repair equal to the number of copies indicated in the 
documents issued by Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar Phoenix Excel Repair may either be used by a single person or used 
non-simultaneously by multiple people who use the software personally installed on a single workstation. 
This is not a concurrent use license. 

All rights of any kind in Stellar Phoenix Excel Repair, which are not expressly granted in this license, are 
entirely and exclusively reserved to and by Stellar Information Technology Private Limited You may not 
rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works based 
on Stellar Phoenix Excel Repair nor permit anyone else to do so. You may not make access to Stellar 
Phoenix Excel Repair available to others in connection with a service bureau, application service 
provider or similar business nor permit anyone else to do so. 

Warranty Disclaimers and Liability Limitations 

Stellar Phoenix Excel Repair and all accompanying software, files, data and materials are distributed 
and provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge 
that good data processing procedure dictates that any program including Stellar Phoenix Excel Repair 
must be thoroughly tested with non-critical data before there is any reliance on it and you hereby assume 
the entire risk of all use of the copies of Stellar Phoenix Excel Repair covered by this License. This 
disclaimer of warranty constitutes an essential part of this License. In addition, in no event does Stellar 
authorize you or anyone else to use Stellar Phoenix Excel Repair in applications or systems where its 
failure to perform can reasonably be expected to result in a significant physical injury or in loss of life. Any 
such use is entirely at your own risk and you agree to hold Stellar harmless from any and all claims or 
losses relating to such unauthorized use. 

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special, 
incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss 
of business profits, business interruption, loss of business information, or any other pecuniary loss) 



arising out of the use of or inability to use the software product or the provision of or failure to provide 
support services, even if Stellar Information Technology Private Limited has been advised of the 
possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability 
under any provision shall be limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 
merges and supersedes all other or prior understandings, purchase orders, agreements and 
arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 
jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 
State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 
of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 
violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 
future violation of the same provision or any other provision of this License. 

Copyright© Stellar Information Technology Private Limited All rights reserved. 
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About Stellar 

Stellar Information Technology Private Limited is a trusted name in the field of Data Recovery and Data 
Protection Software for more than a decade. 

We provide the widest range of Data Recovery Products. Our range includes Data Recovery Software for 
almost all Operating Systems and File Systems. 

Product line: 

Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental 
format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 
tools. More Info >> 

Email Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 
Express and MS Exchange useful in instances of data loss due to damages and corruption of E-mail. 
More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 
complete data protection against hard drive crash. More Info >> 

For more information about us, please visit www.stellarinfo.com 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/undelete.htm
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/

