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Overview 

Stellar Phoenix Mailbox Exchange Recovery offers a complete solution to recover corrupt MS 

Exchange database files. 

The software recovers corrupt EDB files and restores all its content such as e-mails, attachments, 

contacts, calendars, tasks and journals. Stellar Phoenix Mailbox Exchange Recovery scans and 

extracts data from a corrupt EDB file, recovers it and then saves it in PST, MSG, EML, HTML, RTF and 

PDF format. 

After recovering the mailbox file, the software shows its original content. All folders from the original EDB 

file are shown along with their content in a three-pane structure. 

Key features of Stellar Phoenix Mailbox Exchange Recovery: 

 Support for MS Exchange Server 2013. 

 Search particular mails from the repaired file. 

 Added support for conversion of archive mailboxes. 

 Repair multiple EDB files. 

 Save repaired data in HTML, RTF, PDF formats. 

 Export recovered file to an Exchange Mailbox. 

 User-friendly and secure software. 

 Saves repaired Exchange database (EDB) file as a PST, MSG and EML file. 

 Supports repairing of PUB.EDB files. 

 Selective repairing of user mailboxes. 

 Supports MS Office 2016, 2013, 2010, 2007, 2003. 

 Supports MS Exchange Server 2016 / 2013 / 2010 / 2007 / 2003 / 2000 / 5.5. 

 Provides preview of mailboxes and mailbox items such as - Emails, Contacts, Calendar, Notes, 

Sent items etc. 



 

 Compatible with Windows 10 / Windows 8.1 / 8 / Windows 7 / Windows Vista / Windows Server 12 

/ Windows Server 8. 

Installation Procedure 

Before installing the software, check that your system meets the minimum system requirements: 

Minimum System Requirements: 

 Processor: Pentium Class 

 Operating System: Windows 10 / Windows 8.1 / 8 / Windows 7 / Windows Vista / Windows Server 

12 / Windows Server 8 

 Memory: Minimum 1 GB 

 Hard Disk: 50 MB of Free Space 

 MS Outlook: 2016, 2013, 2010, 2007, 2003 

To install the software, follow these steps: 

 Double-click StellarPhoenixMailboxExchangeRecovery.exe executable file to start installation. 

Setup - Stellar Phoenix Mailbox Exchange Recovery dialog box is displayed.  

 Click Next. License Agreement dialog box is displayed. 

 Choose I accept the agreement option. Next button will be enabled. Click Next. Select 

Destination Location dialog box is displayed. 

 Click Browse to select the destination path where the setup files will be stored. Click Next. Select 

Start Menu Folder dialog box is displayed. 

 Click Browse to provide path for program's shortcuts. Click Next. Select Additional Tasks dialog 

box is displayed. 

 Choose the check boxes as per your choice. Click Next. Ready to Install dialog box is displayed.  

 Review the entries. Click Back if you want to change them. Click Install to start installation. The 

Installing window shows the installation process. 

 After completing the process, Completing the Stellar Phoenix Mailbox Exchange Recovery 

Setup Wizard window is displayed. Click Finish. 



Note: Clear Launch Stellar Phoenix Mailbox Exchange Recovery check box before clicking Finish to 

prevent the software from launching. 

Launching the Software 

To launch Stellar Phoenix Mailbox Exchange Recovery in Windows 10: 

 Click Stellar Phoenix Mailbox Exchange Recovery tile on the home screen. Or,  

 Double click Stellar Phoenix Mailbox Exchange Recovery icon on the desktop. 

To launch Stellar Phoenix Mailbox Exchange Recovery in Windows 8.1 / 8: 

 Click Stellar Phoenix Mailbox Exchange Recovery tile on the home screen. Or,  

 Double click Stellar Phoenix Mailbox Exchange Recovery icon on the desktop. 

To launch Stellar Phoenix Mailbox Exchange Recovery in Windows 7 / Vista: 

 Click Start -> Programs -> Stellar Phoenix Mailbox Exchange Recovery -> Stellar Phoenix 

Mailbox Exchange Recovery. Or, 

 Double click Stellar Phoenix Mailbox Exchange Recovery icon on the desktop. Or, 

 Click Stellar Phoenix Mailbox Exchange Recovery icon in Quick Launch. 

 

 

 

 

 

 

 

 

 

 



 

 

User Interface 

Stellar Phoenix Mailbox Exchange Recovery software has a very easy to use Graphical User Interface. 

The user interface contains features required for recovering the corrupt EDB file. 

After launching the software, you will see the main user interface as shown below: 

 

The user interface contains Menus and Buttons that let you access various features of the software with 

ease. 

 

 

 

 

 

 

 

 



 

 

Menus 

File Menu 

 

Select EDB 

Use this option to select the EDB file which you 

want to recover. 

Save 

Use this option to save the recovered file. 

Stop 

Use this option to stop the recovering process. 

Save Scan Info 

Use this option to save the scan information of 

the recovered files. 

Load Scan Info 

Use this option to load the scan information. 

Update Wizard 

Use this option to check for both, latest minor 

and major versions available online. 

Search Message 

Use this option to search for particular mails from 

the recovered file. 

 



 

 

 

Logs Menu 

 

Log Report 

Use this option to view / save the log report. 

Registration Menu 

 

Registration 

Use this option to register the software after 

purchasing. 

Transfer License 

Use this option to transfer the license of the 

registered software to another computer. 

 

Help Menu 

 

Help 

Use this option to view the help manual for the 

software. 

Order 

Use this option to buy Stellar Phoenix Mailbox 

http://www.stellarinfo.com/email-repair/edb-recovery/buy-now.php


Exchange Recovery software. 

Support 

Use this option view the support page of 

stellarinfo.com 

Knowledgebase 

Use this option to visit Knowledgebase articles of 

stellarinfo.com 

Enquiry 

Use this option to submit enquiry to 

stellarinfo.com 

About 

Use this option to read  information about the 

software. 

Style Menu 

 

Use this option to switch between various themes 
for the software, as per your choice. 
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http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/
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Buttons 

 

 

Click this button to select the EDB file which you want to recover. 

 

 

Click this button to save the recovered file. 

 

 

Click this button to stop the recovering process. 

 

 

 

Click this button to save the scan information of the recovered files. 

 

 

Click this button to load the scan information. 

 

 

 

Click this button to check for both, latest minor and major versions available online. 

 

 
 

Click this button to search for particular mails from the recovered file. 

 

 

 

Click this button to view / save the log report. 



 

 

Click this button to register the software after purchasing. 

 

 

Click this button to transfer the license of the registered software to another computer. 

 

 

Click this button to view the help manual for the software. 

 

 
 

Click this button to buy Stellar Phoenix Mailbox Exchange Recovery software. 

 

 

Click this button view the support page of stellarinfo.com. 

 

 

Click this button to visit Knowledgebase articles of stellarinfo.com. 

 

 

Click this button to submit enquiry to stellarinfo.com. 

 

 

Click this button to read information about the software. 

 

 

 

 



 

 

 

Ordering the Software 

Click http://www.stellarinfo.com/edb-exchange-server-recovery.htm to know more about Stellar Phoenix 

Mailbox Exchange Recovery. 

To purchase the software online, please visit http://www.stellarinfo.com/email-repair/edb-recovery/buy-

now.php 

Alternatively, click Order icon in Help Menu on Menu Bar to purchase the software online.  

Select either of the methods given above to purchase the software. 

Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required 

to activate the software. 
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Registering the Software 

The demo version is just for evaluation purpose and must be eventually registered to use the full 

functionality of the software. The software can be registered using the Registration Key which you will 

receive via email after purchasing the software.  

To register the software: 

1. Run demo version of Stellar Phoenix Mailbox Exchange Recovery software. 

2. On Registration menu, click Register option. Register dialog is displayed as shown below. 

 

3. choose ’I don’t have the registration key’ (Use this option if you have not purchased the product) 

or select ’I have the registration key’ (Use this option if you have already purchased the product). 

 

To register the software, when you do not have a registration key, follow the steps given below: 

1. In the Register dialog, select 'I don't have the registration key' option. Click OK, to go online 

and purchase the product. 

2. Once the order is confirmed, a Registration Key will be sent to the email provided at the time of 

purchase.  

3. In the Online Registration dialog, type the Registration Key and click Register button (Please 

ensure that you have an active Internet connection). 



 

 

4. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK.  

 

To register the software, when you have a key, follow the steps given below: 

1. In the Register dialog, select 'I have the registration key' option. 

2. You can choose either 'Online Registration' (Use this option to register the software over Internet) 

or 'Offline Registration' (Use this option to register the software manually / through e-mail if for 

any reason, Internet connection is unavailable). 

 Online Registration 

Online Registration is possible only when an active Internet connection is available. 

o To register the software online: 

1. From the Register dialog, select Online Registration. Click OK.  

 

2. An Online Registration dialog box will appear. 



3. Type the Registration Key (received through email after purchasing the product) in the 

field of Registration Key. Click Register. 

 

4. The software would automatically communicate with the license server to verify the 

entered key. If the key you entered is valid, software will be registered successfully. 

Offline Registration 

Offline Registration enables you to register the product when your computer does not have an Internet 

connection. 

o To register the software offline: 

1. From the Register dialog, select Offline Registration. Click OK.  

 

2. An Offline Registration dialog will appear displaying Registration ID in its respective 

field. 



 

 

3. To get your License Key, which is required to register the software manually, you need to 

mail the listed Registration ID to support@stellarinfo.com. 

4. A License Key will be sent to your email address after verifying the Registration ID and purchase 

details by Stellar Technical Support. 

5. After receiving the License Key, open Stellar Phoenix Mailbox Exchange Recovery. In 

Register dialog, select 'I have the registration key'. 

6. Select Offline Registration and click OK. 

7. Enter the License Key received through email in the field of License Key.  

 

8. Click Register to activate the software. A confirmation message is displayed if a valid key 

is entered. Click OK. 
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Transfer License 

Stellar Phoenix Mailbox Exchange Recovery allows you to transfer the license of the registered 

software to another computer on which you want to run the software with full functionality. This operation 

deactivates the product on your current computer so it can be reactivated on the new computer. 

To transfer a software license from one computer to another, please follow the specific steps 
below: 

On Target Computer:  

1. Run demo version of the software. 

2. In Registration Menu on Menu Bar, click Register. A new dialog appears. 

3. From the Register dialog, select Offline Registration. Click OK. 

4. An Offline Registration dialog box will appear displaying Registration ID in its respective field. 

 

 

On Source Computer: 

1. Run registered version of Stellar Phoenix Mailbox Exchange Recovery software. 

2. In Registration Menu on Menu Bar, click Transfer License button. 



 

 

3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the 

Source Computer. 

4. To get your License Key, click Transfer In button on Source Computer. This will generate a 

License Key. 

 

5. You can also save the License Key generated on the source computer. Click Save To File button 

to save the Registration ID and the License Key. In Save As dialog box, select the location where 

you want to save the details. Click Save. 

6. ' License Key saved successfully ' message is displayed after the saving process is completed 

successfully. Click OK. 

This will deactivate the product on Source Computer and you will no longer be able to use the software 

anymore on this computer. 

 

On Target Computer: 

1. Type the License Key which you have generated on the Source Computer in the provided field of 

License Key. 



 

2. Click Register to complete the activation process.  

3. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Updating the Software 

Stellar releases periodical software updates for Stellar Phoenix Mailbox Exchange Recovery software. 

You can update the software to keep it up-to-date. These updates can add a new functionality, feature, 

service, or any other information that can improve the software. Update option of the application is 

capable of checking for latest updates. This will check for both latest minor and major versions available 

online. You can easily download minor version through the update wizard. However, the major version, if 

available, has to be purchased. While updating the software, it’s recommended to close all the running 

programs. Note that demo version of the software cannot be updated. 

To update Stellar Phoenix Mailbox Exchange Recovery: 

 Click Update Wizard icon from File Menu. 

 Stellar Update Wizard window opens. Click Next. The wizard will search for latest updates, and if it 

finds any new updates, a window will pop up indicating its availability. 

 Click Next and the software will download the files from the update server. When the process is 

complete, the software will upgrade to the latest version. 

Live Update may not happen due to following reasons: 

 Internet connection failure 

 Updates are not available 

 Unable to download configuration files 

 Unable to locate updated files or version 

 Unable to locate executable file 

Note: If a major version is available, you need to purchase the software in order to upgrade it.  

 

 

 

 

 



 

Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar products.  

You can either call us or go online to our support section at http://stellarinfo.com/support/ 

For price details and to place the order, click http://www.stellarinfo.com/email-repair/edb-recovery/buy-

now.php 

Chat Live with an Online technician at http://www.stellarinfo.com/ 

Search in our extensive Knowledgebase at http://www.stellarinfo.com/support/kb/ 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

E-mail to Stellar Support at support@stellarinfo.com 

Support Helpline 

Monday to Friday [ 24 Hrs. a day ] 

USA (Tollfree- Pre Sales Queries) +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

Email Orders   orders@stellarinfo.com 
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Select EDB File 

To Select an EDB File:  

 Click Select EDB from File Menu. Select EDB dialog box opens. 

 Click Open EDB to select the EDB file that you want to recover. 

 

Stellar Phoenix Mailbox Exchange Recovery also allows you to search for EDB files in your computer's 

hard drive, in case you don't know their location. 

To Find an EDB File: 

 Click Find EDB in Stellar Phoenix Mailbox Exchange Recovery dialog box. Find EDB File 

dialog box opens. 

 From Find Options section, select the required drive from the Look in list box or click Look in to 

search for EDB files within a specific folder. Click Start to start searching for EDB files. 

 After the search is complete, list of EDB files found in the selected drive / folder is shown in Find 

EDB File dialog box as shown below: 



 

 Select file you wish to recover from this list and click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Scan EDB File 

 After selecting the EDB file that you want to recover, click Start. Select Scan Mode dialog box 

opens. 

 

 If you want to quickly scan the corrupt EDB file, select Quick Scan, which is a fast mode to scan 

and recover corrupt EDB file. Or, If you want to scan the corrupt EDB file extensively for better 

results, select Extensive Scan. Click OK to start the scanning process. 

 Once scanning is complete, you can preview the scanned file. 

Left pane displays selected EDB filename under Root node in a tree like structure while the Middle pane 

displays the list of recovered mails. Click on any mail in the middle pane to see its content, which is 

displayed in right pane as shown below: 

 



Stellar Phoenix Mailbox Exchange Recovery also allows you to search for particular mails from the 

scanned file.  

To search for particular mails: 

 Click on Search Criteria tab in Preview window, or select Search Message from File Menu. 

 

 Enter your requirements for any of the given attributes and then click Search  to search for mails. 

However, you can only select one EDB at a time to search for mails.  

 

 

 

 

 

 

 

 

 



 

Save & Load Scan Info 

With Stellar Phoenix Mailbox Exchange Recovery, you can save the scan information of the recovered 

files, in case you need to access it at a later stage. 

To save the scan info: 

 From File Menu, select Save Scan Info. 

 Click Browse to select the destination where you want to save the scan info. Click OK. 

To load the scan info: 

 From File Menu, select Load Scan Info. 

 Click Browse to select the .img file from which you want to load the scan info. Click OK. 

 

 

 

 

 

 

 

 

 

 

 



Save Scanned File 

Stellar Phoenix Mailbox Exchange Recovery allows you to save the recovered files in various formats 

like PST, MSG, EML, HTML, RTF, PDF and Office 365. 

To save the recovered files:  

 Click Save from File Menu. 

 Select the required format and then select the destination where you want to save the file. Click 

OK. 

 

Using Stellar Phoenix Mailbox Exchange Recovery, you can save individual mailboxes in either of the 

given formats. 

To save mailboxes individually, simply right-click on it and: 

 Select Save as PST to save the mailbox in PST format. 

 Select Save as MSG to save the mailbox in MSG format. 

 Select Save as EML to save the mailbox in EML format. 

 Select Save as HTML to save the mailbox in HTML format. (Attachments cannot be saved, 

however, their names are visible) 

 Select Save as RTF to save the mailbox in RTF format. (Attachments cannot be saved, however, 

their names are visible)  

 Select Save as PDF to save the mailbox in PDF format. (CC of the mails is not shown and 

attachments cannot be saved, however, their names are visible) 

Note: You can also right click on a message to save it individually in all formats except PST. 

 



 

You can export the recovered file to an Exchange 

Mailbox as well, using the following steps: 

 Right Click on the tree item which you want to export and select Export to Exchange Mailbox. 

 In Connect to Exchange Server Mailbox dialog box, choose Connect to single mailbox or 

Connect to all mailboxes on server, based on your requirement. 

 

 In Connect to Exchange Server Mailbox dialog box, select Connection Options (either Connect to 

single mailbox or Connect to all mailboxes on server) and then enter Microsoft Exchange 

Server Information details. Click OK. 

 In Export To Mailbox dialog box, double click the mailbox to which you want to export the mails. 

Click OK. 

 



Stellar Phoenix Mailbox Exchange Recovery also allows you to save only those messages, which you 

have searched for using Search Criteria option. 

To save search results: 

 Click Save from File Menu. 

 Select Save Search Results and click OK.  

 Select your preference from Save Search Results section, select the required format, and then 

select the destination where you want to save the file. Click OK. 

 

Note: After search is complete, you can right click on messages to save them individually. 

 

 

 

 

 

 

 

 

 

 



 

Import PST file in MS Outlook 

To import PST file in Microsoft Outlook 2016 / 2013: 

 Open Microsoft Outlook. From File Menu, select Open & Export.  

 Select Import / Export option from the right pane. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2010: 

 Open Microsoft Outlook. From File Menu, select Open -> Import.  

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

 

 

 

 

 



To import PST file in Microsoft Outlook 2007 / 2003: 

 Open Microsoft Outlook. From File menu, select Import and Export. 

 From Import and Export Wizard window, select Import from another program or file, click 

Next. 

 In Import a File dialog box, select Personal Folder File (PST), click Next. 

 Click Browse to locate the PST file that needs to be imported. In the options box, select an 

appropriate option. Click Next. 

 In Import Personal Folders dialog box, select the folders that should be imported in Microsoft 

Outlook. Click Finish. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

View Log Report 

With Stellar Phoenix Mailbox Exchange Recovery, you can save the Log Report to analyze the 

repairing process at a later stage. 

To save the log report: 

 From Logs menu, select Log Report. 

 In Log Report dialog box, click Save Log. 

 

 In Save As dialog box, specify the location where you want to save the log file. Click Save. 

 

 

 

 

 

 

 



FAQs 

1. What is the difference between an .EDB file and a .STM file? 

The .EDB file is the main repository for the mailbox data. The .STM or streaming media file is used 

in conjunction with the .EDB  file to comprise the Exchange database. Both files together make up 

the database, and as such, they should always be treated as a single entity. Typically, if you 

perform an action on the .EDB  file, the .stm file is automatically included. The purpose of the .STM 

file is to store streamed native Internet content.  

When you install a new Exchange server in an organization, two data stores are created 

automatically: a default mailbox store and default public folder store. Two database files are 

associated with the default mailbox store: 

Priv1.EDB: A rich-text database file containing message headers, message text, and standard 

attachments. 

Priv1.EDB: A streaming internet content file containing audio, video and other media that are 

formatted as streams of Multipurpose Internet Mail Extensions (MIME) data. 

The .stm file houses Internet content message streams as defined in Request for Comments (RFC 

822), and the .edb file contains messages that are in MAPI format (Rich Text Format). 

When an Internet mail message comes into the Exchange information store, the body of the 

message is saved in the .stm file, and the header information (From, To, Cc, Time Sent, and so on) 

is converted to Rich Text Format (RTF), and then stored in the .edb file. 

2. I am not able to find my EDB file, how do I locate it? 

Use Find EDB option to search and locate the EDB files. 

3. I want to recover my Calendars and address book, how do I recover them using mailbox 

exchange recovery tool? 

First you need to recover mailboxes from the edb file using the software. Then, import the PST file 

in outlook and check your calendars and address book. 

4. What is difference between Quick Scan and Extensive Scan? 

Quick Scan mode is a fast mode to scan and recover corrupt EDB file. If you are not satisfied with 

the Quick Scan mode, then you can try Extensive Scan mode. Extensive Scan mode of scanning 



 

an EDB file is slow but more effective process. This mode is more powerful than Quick Scan mode. 

It is able to recover even highly corrupted EDB files. 

5. Can I export the recovered file to an Exchange Mailbox? 

Yes, you can export the recovered file to an Exchange Mailbox. Refer to Save Scanned File 

section for complete steps. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Legal Notices 

Copyright 

Stellar Phoenix Mailbox Exchange Recovery software, accompanied user guide and documentation are 
copyright of  Stellar Information Technology Private Limited with all rights reserved. Under the copyright 
laws, this user guide cannot be reproduced in any form without the prior written permission of  Stellar 
Information Technology Private Limited. No Patent Liability is assumed, however, with respect to the use 
of the information contained herein. 
 
Copyright © Stellar Information Technology Private Limited. INDIA. 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 
 
STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED PROVIDES NO WARRANTY WITH 
REGARD TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY 
EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR 
ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR 
INFORMATION TECHNOLOGY PRIVATE LIMITED ASSUMES NO LIABILITY FOR ANY DAMAGES 
INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS 
OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND 
THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED, 
BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, 
WHETHER BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION 
WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE 
THEREOF. 

Trademarks 

Stellar Phoenix Mailbox Exchange Recovery® is a registered trademark of  Stellar Information 
Technology Private Limited. 
 
All Trademarks Acknowledged. 
 
All other brands and product names are trademarks or registered trademarks of their respective 
companies. 
 
 
 
 
 
 
 
 
 
 
 



 

License Agreement - Stellar Phoenix Mailbox 
Exchange Recovery 

Stellar Phoenix Mailbox Exchange Recovery 

Copyright © Stellar Information Technology Private Limited. INDIA 

www.stellarinfo.com 

All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar Phoenix Mailbox Exchange Recovery. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 

software, unless you have a different license agreement signed by Stellar Information Technology Private 

Limited. 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 

use any copy of Stellar Phoenix Mailbox Exchange Recovery with which this License is included, you may 

return the complete package unused without requesting an activation key within 30 days after purchase 

for a full refund of your payment. 

 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 

Stellar Phoenix Mailbox Exchange Recovery. For purposes of this License, if you have a valid single-user 

license, you have the right to use a single Licensed Copy of Stellar Phoenix Mailbox Exchange Recovery. 

If you or your organization has a valid multi-user license, then you or your organization has the right to 

use up to a number of Licensed Copies of Stellar Phoenix Mailbox Exchange Recovery equal to the 

number of copies indicated in the documents issued by Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar Phoenix Mailbox Exchange Recovery may either be used by a single 

person or used non-simultaneously by multiple people who use the software personally installed on a 

single workstation. This is not a concurrent use license. 

All rights of any kind in Stellar Phoenix Mailbox Exchange Recovery, which are not expressly granted in 

this license, are entirely and exclusively reserved to and by Stellar Information Technology Private 

Limited. You shall not rent, lease, modify, translate, reverse engineer, decompile, disassemble or create 

derivative works based on Stellar Phoenix Mailbox Exchange Recovery nor permit anyone else to do so. 

You shall not make access to Stellar Phoenix Mailbox Exchange Recovery available to others in 

http://www.stellarinfo.com/


connection with a service bureau, application service provider or similar business nor permit anyone else 

to do so. 

Warranty Disclaimers and Liability Limitations 

Stellar Phoenix Mailbox Exchange Recovery and all accompanying software, files, data and materials are 

distributed and provided AS IS and with no warranties of any kind, whether expressed or implied. You 

acknowledge that good data processing procedure dictates that any program including Stellar Phoenix 

Mailbox Exchange Recovery must be thoroughly tested with non-critical data before there is any reliance 

on it and you hereby assume the entire risk of all use of the copies of Stellar Phoenix Mailbox Exchange 

Recovery covered by this License. This disclaimer of warranty constitutes an essential part of this 

License. In addition, in no event does Stellar authorize you or anyone else to use Stellar Phoenix Mailbox 

Exchange Recovery in applications or systems where its failure to perform can reasonably be expected to 

result in a significant physical injury or in loss of life. Any such use is entirely at your own risk and you 

would not hold Stellar responsible for any and all claims or losses relating to such unauthorized use. 

 

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special, 

incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss 

of business profits, business interruption, loss of business information, or any other pecuniary loss) 

arising out of the use of or inability to use the software product or the provision of or failure to provide 

support services, even if Stellar Information Technology Private Limited has been advised of the 

possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability 

under any provision shall be limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 

merges and supersedes all other or prior understandings, purchase orders, agreements and 

arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 

jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 

State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 

of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 

violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 

future violation of the same provision or any other provision of this License. 

 

Copyright © Stellar Information Technology Private Limited. All rights reserved. 

 



 

About Stellar 

Stellar Data Recovery is a global leader in providing data recovery, data migration and data erasure 
solutions for the past two decades. Stellar Data Recovery is a customer centric, critically acclaimed, 
global data recovery, data migration & erasure solutions provider with cost effective solutions available for 
large corporates, SMEs & Home Users. Stellar Data Recovery is headquartered in New Delhi, India and 
has a strong presence across USA, Europe & Asia. 
 
Product line: 
 
Data Recovery 
 
A widest range of data recovery software that helps you recover your valued data lost after accidental 
format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 
 
File Recovery 
 
The most comprehensive range of file undelete and unerase software for Windows and MS office repair 
tools. More Info >> 
 
Email Recovery 
 
A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 
Express and MS Exchange useful in instances of data loss due to damages and corruption of Email. 
More Info >> 
 
Data Protection 
 
A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 
complete data protection against hard drive crash. More Info >> 
 

Data Sanitization 

 
Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, 
System Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser 
utility, it is beyond recovery limits of any Data Recovery Software or utility. More Info >> 
 
Data Erasure 
 
Stellar Data Erasure software under the brand BitRaser help businesses & consumers permanently 
erase confidential data beyond the scope of data recovery.  You can perform high speed bulk data 
erasure & generate erasure certificates for audit trail purpose. BitRaser supports 24 International data 
erasure standards. More Info >> 
 
For more information about us, please visit www.stellarinfo.com 

 

http://www.stellarinfo.com/

