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Overview

Stellar EDB to PST Converter converts mailboxes from MS Exchange database files into PST files. It
allows you to convert Online and Offline Exchange database (EDB) to PST files. The software also
provides preview of mailbox items such as - Emails, Contacts, Calendar, Notes, Attachments, Sent items,

etc.
Key Features of Stellar EDB to PST Converter

e Option to save converted mailbox to Office 365.

o Added support for conversion of archive mailboxes.

e Support for MS Exchange Server 2013.

e Export offline EDB data to live Exchange Mailbox.

e Search particular mails from the converted file.

e Convert multiple EDB files.

e Save converted data in HTML, RTF, PDF formats.

e User-friendly and secure software.

e Converts Online Exchange database (EDB) to PST file(s).
¢ Converts Offline Exchange database (EDB) to PST file(s).
e Supports PUB.EDB files for Offline conversion.

e Selective conversion of user mailboxes to PST file(s).

e Supports MS Office 2016, 2013, 2010, 2007, 2003.

e Supports MS Exchange Server 2016 / 2013 /2010 / 2007 / 2003 / 2000 / 5.5.

e Provides preview of mailboxes and mailbox items such as - Emails, Contacts, Calendar, Notes,

Sent items, Attachments, etc.

e Compatible with Windows 10 / Windows 8 / Windows 7 / Windows Vista / Windows Server 12 /

Windows Server 8.



Installation Procedure

Before installing the software, check that your system meets the minimum system requirements:

Minimum System Requirements

Processor: Pentium Class

Operating System: Windows 10 / Windows 8 / Windows 7 / Windows Vista / Windows Server 12 /

Windows Server 8
Memory: Minimum 1 GB
Hard Disk: 50 MB of Free Space

MS Outlook: 2016, 2013, 2010, 2007, 2003 / Office 365

To install the software, follow these steps

Double-click StellarEDBtoPSTConverter.exe executable file to start installation. Setup- Stellar

EDB to PST Converter dialog box is displayed.
Click Next. License Agreement dialog box is displayed.

Choose | accept the agreement option. Next button will be enabled. Click Next. Select

Destination Location dialog box is displayed.

Click Browse to select the destination path where the setup files will be stored. Click Next. Select
Start Menu Folder dialog box is displayed.

Click Browse to provide path for program's shortcuts. Click Next. Select Additional Tasks dialog

box is displayed.
Choose the check boxes as per your choice. Click Next. Ready to Install dialog box is displayed.

Review the entries. Click Back if you want to change them. Click Install to start installation. The

Installing window shows the installation process.

After completing the process, Completing the Stellar EDB to PST Converter Setup Wizard

window is displayed. Click Finish.

Note: Clear Launch Stellar EDB to PST Converter check box before clicking Finish to prevent the

software from launching.



Launching the Software

To launch Stellar EDB to PST Converter in Windows 10

e Click Starticon -> All apps -> Stellar EDB to PST Converter -> Stellar EDB to PST Converter
Or,

e Double click Stellar EDB to PST Converter icon on the desktop. Or,

e Click Stellar EDB to PST Converter tile on the home screen.

To launch Stellar EDB to PST Converter in Windows 8.1/ 8

e Click Stellar EDB to PST Converter tile on the home screen. Or,

e Double click Stellar EDB to PST Converter icon on the desktop.

To launch Stellar EDB to PST Converter in Windows 7 / Vista

e Click Start -> Programs -> Stellar EDB to PST Converter -> Stellar EDB to PST Converter. Or,
e Double click Stellar EDB to PST Converter icon on the desktop. Or,

e Click Stellar EDB to PST Converter icon in Quick Launch.



User Interface

Stellar EDB to PST Converter software has a very easy to use Graphical User Interface. The user

interface contains features required for conversion.

After launching the software, you will see the main user interface as shown below. You can select either

of the conversion mode to start the conversion process.

'e .

= HX a3 @ ﬁ

2R Ot 1O
124 Onlin Lmchnge

v un

The user interface contains Menus and Buttons that let you access various features of the software with

ease.



Menus

File Menu

g : Select EDB

File Logs Registration Help . . . .
Use this option to select the EDB file which you

b H ’ EB 5‘} K} m want to convert.

Select  Save 1 Save Load Update Search
EDB Scan info Scaninfo  Wizard Message

File Scan Info Tools Save
Use this option to save the converted file.
Stop
Use this option to stop the conversion process.
Save Scan Info

Use this option to save the scan information of

the converted files.

Load Scan Info

Use this option to load the scan information.
Update Wizard

Use this option to check for both, latest minor

and major versions available online.
Search Message

Use this option to search for particular mails from

the converted file.



Logs Menu

File Logs Registration Help
Log

Report
Logs

Registration Menu
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File Logs Registration Help
= .
Registration Transfer

Registration

Help Menu

g :

File Logs Registration Help
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Help Order Support Knowledge Enquiry About
base

Help

Log Report

Use this option to view / save the log report.

Registration

Use this option to register the software after

purchasing.
Transfer License

Use this option to transfer the license of the

registered software to another computer.

Help

Use this option to view the help manual for the

software.
Order

Use this option to buy Stellar EDB to PST

Converter software.
Support

Use this option view the support page of

stellarinfo.com


http://www.stellarinfo.com/

Style Menu

Style ~

® | Blue Style

Elack 5tyle
Silver Style
Agqua Style

Knowledgebase

Use this option to visit Knowledgebase articles of

stellarinfo.com
Enquiry

Use this option to submit enquiry to

stellarinfo.com
About

Use this option to read information about the

software.

Use this option to switch between various themes
for the software, as per your choice.


http://www.stellarinfo.com/
http://www.stellarinfo.com/

Buttons

\ﬁi’

SEEIJEBd Click this button to select the EDB file which you want to convert.
Save . . .

Click this button to save the converted file.
stop Click this button to stop the conversion process.

B

Save
Scan Info Click this button to save the scan information of the converted files.

=)

Load
Scan Info

&

Update
Wizard Click this button to check for both, latest minor and major versions available online.

a

Search Click this button to search for particular mails from the converted file.
Message

Va

Log
Report Click this button to view / save the log report.
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Registration

Click this button to load the scan information.

Click this button to register the software after purchasing.
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Transfer
License

Help

-

[
Order

@

Support

KB

Knowledge
base

Enquiry

About

Click this button to transfer the license of the registered software to another computer.

Click this button to view the help manual for the software.

Click this button to buy Stellar EDB to PST Converter software.

Click this button view the support page of stellarinfo.com.

Click this button to visit Knowledgebase articles of stellarinfo.com.

Click this button to submit enquiry to stellarinfo.com.

Click this button to read information about the software.



Ordering the Software

Click http://www.stellarinfo.com/email-repair/edb-pst-converter.php to know more about Stellar EDB to
PST Converter.

To purchase the software online, please visit http://www.stellarinfo.com/email-repair/edb-pst-

converter/buy-now.php

Alternatively, click Order icon in Help Menu on Menu Bar to purchase the software online.
Select either of the methods given above to purchase the software.

Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required

to activate the software.


http://www.stellarinfo.com/email-repair/edb-pst-converter.php
http://www.stellarinfo.com/email-repair/edb-pst-converter/buy-now.php
http://www.stellarinfo.com/email-repair/edb-pst-converter/buy-now.php

Registering the Software

The demo version is just for evaluation purpose and must be eventually registered to use the full
functionality of the software. The software can be registered using the Registration Key which you will

receive via email after purchasing the software.

To register the software

1. Run demo version of Stellar EDB to PST Converter software.

2. On Registration menu, click Register option. Register window is displayed as shown below.

Register |3
Registration Option
To complete the registration process, select one of the options given below:

{* 1don't have the registration key
" Ihave the registration key

~
( g

3. Choose 'l don’t have the registration key’ (Use this option if you have not purchased the product)

or select 'l have the registration key’ (Use this option if you have already purchased the product).

To register the software, when you do not have a registration key, follow the
steps given below

1. In the Register window, select 'l don't have the registration key' option. Click OK, to go online

and purchase the product.

2. Once the order is confirmed, a Registration Key will be sent to the email provided at the time of

purchase.

3. In the Online Registration window, type the Registration Key and click Register button (Please

ensure that you have an active Internet connection).



\Where is my registration key?

The registration key has been sent to you through emal by our payment
gateway, after successfud purchase of software.

Registration key is sent to the same emall id, which you specified in your
purchase detais,

Cancel

Online Registration <l
Enter the Registration Key and dick the Register’ button. The program
automatically connects to the server to register the product.

Registration Key: | 3000¢-3000-XXXX 3000 -X00¢ Register

Note: Please ensure you have a working internet connection for online activation.

4. 'Activation Completed Successfully ' message is displayed after the process is completed

successfully. Click OK.

To register the software, when you have a key, follow the steps given below

1. Inthe Register window, select 'l have the registration key' option.

2. You can choose either 'Online Registration' (Use this option to register the software over Internet)

or 'Offline Registration' (Use this option to register the software manually / through e-mail if for

any reason, Internet connection is unavailable).

Online Registration

o To register the software online:

Online Registration is possible only when an active Internet connection is available.

1. From the Register window, select Online Registration. Click OK.

-

Register
Registration Option

(" 1don't have the registration key
(+ 1have the registration key
(* Onine Registration " Offline Registration

To complete the registration process, select one of the options given below:

==

=

2. An Online Registration dialog box will appear.



3. Type the Registration Key (received through email after purchasing the product) in the

field of Registration Key. Click Register.

Online Registration =

Enter the Registration Key and dick the ‘Register’ button. The program
automatically connects to the server to register the product.

Registration Key: l 2O0CKE-XXHK XXX HO0CK XK Register
Note: Please ensure you have a working internet connection for online activation.

\Where is my registration key?
The registration key has been sent to you through emal by our payment
gateway, after successfud purchase of software.

Registration key is sent to the same emall id, which you spedified in your
purchase detals,

Cancel

The software would automatically communicate with the license server to verify the

entered key. If the key you entered is valid, software will be registered successfully.

e Offline Registration

Offline Registration enables you to register the product when your computer does not have an Internet

connection.

o To register the software offline:

1.

From the Register window, select Offline Registration. Click OK.

Registration Option
To complete the registration process, select one of the options given below:

(" 1don't have the registration key
(' 1have the registration key
(" Oniine Registration (% Offine Registration

Register =]

™

2. An Offline Registration dialog box will appear displaying Registration ID in its

respective field.



Offline Registration '

You need to send below listed 'Registration ID' to Stellar Technical Support
to get your ‘License Key',

If you have already received your License Key', enter it and dlick 'Register’
button to register the product.

Registration ID: I CUPA-DIPZIGWNIIIXGYEG-A96HKZITNEOAVZV2-F53D

License Key: l

Cancel, . |.....Register

3. To get your License Key, which is required to register the software manually, you need to
mail the listed Registration ID to support@stellarinfo.com.

4. A License Key will be sent to your email address after verifying the Registration ID and
purchase details by Stellar Technical Support.

5. After receiving the License Key, open Stellar EDB to PST Converter. In Register

window, select 'l have the registration key'.
6. Select Offline Registration and click OK.

7. Enter the License Key received through email in the field of License Key.

=\
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Offline Registration | 23

You need to send below listed 'Registration ID' to Stellar Technical Support
to get your License Key',

If you have already received your License Key', enter it and dlick 'Register’
button to register the product.

Registration ID: I CUPA-DIPZIGWNIIGXGYEG-A9GHKZITNEOAVZV2-F53D

License Key: Ixxxxxxxxx)ocxxx:oooooorxxx

8. Click Register to activate the software. A confirmation message is displayed if a valid key
is entered. Click OK.



Transfer License

Stellar EDB to PST Converter allows you to transfer the license of the registered software to another
computer on which you want to run the software with full functionality. This operation deactivates the

product on your current computer so it can be reactivated on the new computer.

To transfer a software license from one computer to another, please follow the
specific steps below

On Target Computer

1. Run demo version of the software.
2. In Registration Menu on Menu Bar, click Register. A new dialog appears.
3. From the Register window, select Offline Registration. Click OK.

4. An Offline Registration dialog box will appear displaying Registration ID in its respective field.

e ™

Offline Registration 23

You need to send below listed 'Registration ID' to Stellar Technical Support
to get your ‘License Key',

If you have already received your License Key', enter it and dlick 'Register’
button to register the product.

Registration ID: I CUPA-DIPZIGWNIIIXGYEG-AIEHKZITNEQAVZV2-F53D

License Key: I

On Source Computer

1. Run registered version of Stellar EDB to PST Converter software.

2. In Registration Menu on Menu Bar, click Transfer License.



e

Transfer License = |

To transfer the license of the program, copy the Registration ID from the target
computer and paste it below.Click on "Transfer In" to generate a License key
which needs to be pasted in target computer.

Registration ID: I
Licerse Key: I
dlick here to kmow the steps of transferring icense to another computer.

Save To File Transfer In Cancel

3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the
Source Computer.
4. To get your License Key, click Transfer In button on Source Computer. This will generate a
License Key.
(Transfer License =
To transfer the license of the program,copy the Registration ID from the target
computer and paste it below.Click on "Transfer In" to generate a License key
which needs to be pasted in target computer.
Registration ID: |Fca7sems33n<usruﬂr
License Key: IX)O(XX)OOOOOO(XX)OO(X)OO(X)OO(X'
dlick here to know the steps of transferring license to another computer.
Save To File Transfer In 7 Cancel
5.

You can also save the License Key generated on the source computer. Click Save to File button

to save the Registration ID and the License Key. In Browse for Folder dialog box, select the
location where you want to save the details. Click OK.

‘License Key has been saved successfully ' message is displayed after the saving process is
completed successfully. Click OK.

This will deactivate the product on Source Computer and you will no longer be able to use the software
anymore on this computer.



On Target Computer

1. Type the License Key which you have generated on the Source Computer in the provided field of

License Key.
- e
Offline Registration | 23
You need to send below listed 'Registration ID' to Stellar Technical Support
to get your 'License Key',
If you have already received your License Key', enter it and dlick 'Register’
button to register the product.

Registration ID: I CUPA-DIPZIGWNIIIXGYEG-AI6HKZITNEOAVZV2-F53D

License Key: |xxaoootxxxaocmmm

Cancel . .. Regster

2. Click Register to complete the activation process.

3. 'Activation Completed Successfully ' message is displayed after the process is completed

successfully. Click OK.



Updating the Software

Stellar releases periodical software updates for Stellar EDB to PST Converter software. You can update
the software to keep it up-to-date. These updates can add a new functionality, feature, service, or any
other information that can improve the software. Update option of the application is capable of checking
for latest updates. This will check for both latest minor and major versions available online. You can easily
download minor version through the update wizard. However, the major version, if available, has to be
purchased. While updating the software, it's recommended to close all the running programs. Note that

demo version of the software cannot be updated.
To update Stellar EDB to PST Converter

e Click Update Wizard icon from File Menu.

e Stellar Phoenix Update Wizard window opens. Click Next. The wizard will search for latest

updates, and if it finds any new updates, a window will pop up indicating its availability.

e Click Next and the software will download the files from the update server. When the process is

complete, the software will upgrade to the latest version.
Live Update may not happen due to following reasons

e Internet connection failure

e Updates are not available

e Unable to download configuration files

e Unable to locate updated files or version
e Unable to locate executable file

Note: If a major version is available, you need to purchase the software in order to upgrade it.



Stellar Support

Our Technical Support professionals will give solutions for all your queries related to Stellar products.

You can either call us or go online to our support section at http://www.stellarinfo.com/support/

For price details and to place the order, click http://www.stellarinfo.com/email-repair/edb-pst-

converter/buy-now.php

Chat Live with an Online technician at http://www.stellarinfo.com

Search in our extensive Knowledgebase at http://www.stellarinfo.com/support/kb/

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php

E-mail to Stellar Support at support@stellarinfo.com

Support Helpline

Monday to Friday [ 24 Hrs. a day ]

USA (Tollfree- Pre Sales Queries) +1-877-778-6087
USA (Post Sales Queries) +1-732-584-2700
UK (Europe) +44-203-026-5337
Australia & Asia Pacific +61-280-149-899

Netherlands Pre & Post Sales Support  +31-208-111-188
Worldwide +91-124-432-6777

Email Orders orders@stellarinfo.com



http://www.stellarinfo.com/support/
http://www.stellarinfo.com/email-repair/edb-pst-converter/buy-now.php
http://www.stellarinfo.com/email-repair/edb-pst-converter/buy-now.php
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/support/enquiry.php
mailto:support@stellarinfo.com
mailto:orders@stellarinfo.com?subject=Purchase%20Order

Select EDB File
To Select an EDB File

e Click Select EDB from File Menu.

e In Stellar EDB to PST Converter dialog box, select Offline EDB from Select Conversion Mode

section.

e Click Open EDB to select the EDB file that you want to convert.

-

Stellar EDB to PST Converter 4
Select Conversion Mode
' Offline EDB

" Online Exchange

Select EDE File
[ D:\EDE yicky.edb Open EDB

Find EDB

Stellar EDB to PST Converter also allows you to search for EDB files in your computer's hard drive, in

case you don't know their location.
To Find an EDB File

e Click Find EDB in Stellar EDB to PST Converter dialog box. Find EDB File dialog box opens.

¢ From Find Options section, select the required drive from the Look in list box or click Look in to

search for EDB files within a specific folder. Click Start to start searching for EDB files.

e After the search is complete, list of EDB files found in the selected drive / folder is shown in Find

EDB File dialog box as shown below:



e Select file you wish to convert from this list and click OK.



Convert Files

e After selecting the EDB file that you want to convert, click Start to start the conversion process.
e Once the conversion process is complete, you can preview the converted file.

Left pane displays selected EDB filename under Root node in a tree like structure while the Middle
pane displays the list of converted mails. Click on any mail in the middle pane to see it's content, which

is displayed in right pane as shown below.
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Stellar EDB to PST Converter also allows you to search for particular mails from the converted file.



To search for particular mails

e Click on Search Criteria tab in Preview window, or select Search Message from File Menu.

¢ Enter your requirements for any of the given attributes and then click Search to search for mails.

However, you can only select one EDB at a time to search for mails.



Connect to Single / All Mailbox(s)

For Online conversion of EDB to PST Files, you need to connect to mailboxes on Exchange Server.
To convert EDB from a single mailbox on Exchange Server
e Click Select EDB from File Menu.

e In Stellar EDB to PST Converter dialog box, select Online Exchange from Select Conversion
Mode section.

Select Conversion Mode
" Offline EDE
i+ Online Exchange

Connection Oplions
* Connect to single maibosx

" Connect to all mailboxes on server

Microsaft Exchange Server Information
[+ M5 Exchange Server 2010 and higher

Emai ] administrator @exch 10.local

Server Name: |exd11tl.lud

User Password: ]m

|$

e Select Connect to a Single Mailbox from Connection Options.

e Enter Mailbox Name and Server Name (for MS Exchange 5.5/ 2000 / 2003 / 2007) or check the
Exchange Server 2010 / 2013 / 2016 checkbox to enter Email ID, Server name and password (for

MS Exchange 2010/ 2013/ 2016) in Microsoft Exchange Server Information section.

e Click OK. The application will start connecting to the Exchange Server and once the connection is
established, a window containing name and status (connected / disconnected) of the mailbox will
be displayed.



Stellar EDB to PST Converter ey

Uszer Name | Status |
| Administrator Connected
I
I
I
I
I
I
I
I
I
I
I

Connected Mailboxes: 1 How o Conpect deconmacted madhoyes

Disconnected Mailboxes: 0

To convert EDB from all mailboxes on Exchange Server

e Select Connect to all Mailboxes on Server from Connection Options.

e Enter Admin and Server Name (for MS Exchange 5.5 / 2000 / 2003 / 2007) or check the
Exchange Server 2010 / 2013 / 2016 checkbox to enter Admin Email ID, Server name and
password (for MS Exchange 2010 / 2013 / 2016) in Microsoft Exchange Server Information

section.

e Click OK. Once the application has established a connection with the Exchange Server, a window
displays list of all mailboxes and their status with total number of connected / disconnected

mailboxes.



A

User Mame | Stalus | =
Admimistrator Connected
aliewvi Connected
alsace Connected
barsen Disconnected
becker Digconnected
Carmy Digconnected
chals Connected
cymru Disconnected
dawvid Connected
durand Connected
easli Connected
fischer Disconnected
francois Connected
ison Disconnected
kamow Disconnected
leroy Connected
marshal Disconnected
meyer Disconnected
maoral Connected
M5 Jangra Connected
norgea Connected
petit Connected

Disconnected




Convert Online EDB

Once Stellar EDB to PST Converter establishes a connection with Exchange Server, a window displays
mailbox and its status. If you have selected Connect to all mailboxes on server option, the window

displays a list of all mailboxes and their status with total number of connected and disconnected

mailboxes. Click OK to close the window and preview the converted file.

Left pane displays selected EDB filename under Root node in a tree like structure while the Middle pane
displays the list of converted mails. Click on any mail in the middle pane to see it's content, which is

displayed in right pane as shown below.
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Grant Full Mailbox Rights in MS Exchange Server 2003
and 2000

In Exchange Server 2003 and 2000, by default even accounts having Enterprise Administrator privileges
are not allowed to access all mailboxes of the Exchange Server. Even administrators have no right to
open mailbox on any of the servers. Thus, you can access only mailboxes of your account, even if you
have full admin, domain admin or enterprise admin rights. This limitation can be overcome by certain
methods. But these methods can be applied only if they confer with security and privacy policies. We will

discuss these methods to grant Full Mailbox Permission access rights in detalil.
Access a Single Mailbox

If you have the proper Exchange Server administrative rights, you can follow the underlying procedure to

access a single mailbox in Exchange 2003 and 2000.
e Click Start menu.
¢ In Run dialog box, type mmc dsa.msc.
e Click OK. Active Directory window is displayed.
e If Advanced Features is not selected, select it in View menu options.

¢ In the list of users shown in Active Directory, right-click on the user whose mailbox permission is

to be given. Select Properties option.
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¢ Inthe [User] Properties dialog box, click Exchange Advanced tab.
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e In Exchange Advanced window, click Mailbox Rights button. [User] Permission dialog box is
displayed.
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e In Permission dialog box, click the user or group whose mailbox is to be accessed. If user is not

present in the list click Add button. Enter the object name and click OK.
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o Select Full mailbox access option under Allow column.
e Click Apply and then click OK.
Access to Mailboxes of a Specific Mailbox Store

If you have proper Exchange Server administrative rights, you can follow the underlying procedure to

access mailbox on a specific store in Exchange Server 2003 and 2000.
¢ Run Exchange System Manager (ESM).
¢ Navigate and select required Mailbox Store in the appropriate server object.

e Right-click on Mailbox Store and click Properties option. Properties dialog box appears.
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e Click Security tab option.
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e In Properties dialog box, click the user or group whose mailbox is to be accessed. If user is not

present in the list click Add button. Enter the object name and click OK.
e Select Full Control options under Allow column.
e Click Apply and then click OK.
If Mailbox is on a Specific Server

If you have the proper 'Exchange Server' administrative rights, you can follow the underlying procedure to

access mailbox on a specific Server in Exchange 2003 and 2000.
e Start Exchange System Manager.

e Navigate to desired Administrative Group and then the Server under the server's node. Right-

click on the selected server and choose Properties option.
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e Click Security tab.
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e In Properties dialog box, click the user or group whose mailbox is to be accessed. If user is not
present in the list click Add button. Enter the object name and click OK.

e Select Full Control under Allow column.

e Click Apply and then click OK.



Wait for few minutes depending on number of domain controllers, Global Catalogs and site replication

schedules and intervals for the changes to take place.



Grant Full Mailbox Rights in MS Exchange Server
2016, 2013, 2010 and 2007

If you have MS Exchange Server 2016, 2013, 2010 or 2007 with .Net framework 3.5 or higher, then you
need to use Stellar Phoenix Server Console.exe to provide the Full Mailbox Permission to disconnected

mailboxes.
To grant Full Mailbox Rights using Stellar Phoenix Server Console.exe

e Launch Stellar Phoenix Server Console.exe. Login dialog box opens.

C Domain Name IEXCHHX)
£
‘ F \ User Name W“

Password |

Help | Login

e After providing Domain Name, User Name and Password, you will get a window with list of

mailboxes as shown below:
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e To select all the mailboxes, press Select All.

e To deselect all the mailboxes, press Unselect All.

e To give Full Mailbox Rights to selected mailbox (s), press Add Admin Rights.

e To remove Full Mailbox Rights from the selected mailbox (s), press Remove Admin Rights.

Note: .Net framework 3.5 should be installed on the 'Server' to run Stellar Phoenix Server Console.exe.



Save & Load Scan Info

With Stellar EDB to PST Converter, you can save the scan information of the converted files, in case

you need to access it at a later stage.
To save the scan info

e From File Menu, select Save Scan Info.

e Click Browse to select the destination where you want to save the scan info. Click OK.
To load the scan info

e From File Menu, select Load Scan Info.

e Click Browse to select the .img file from which you want to load the scan info. Click OK.

Stellar EDE to P5T Converter &5

Click ‘Browse' to select saved scan information

C:\sers\administrator\Desktop\Stellar_Scanned Fie_Friday, Browwse
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Save Converted Files

Stellar EDB to PST Converter allows you to save the converted files in various formats like PST, MSG,
EML, HTML, RTF, PDF and Office 365 or export them to an online exchange server.

To save the converted files
e Click Save from File Menu.

e Select the required format and then select the destination where you want to save the file. Click
OK.

Stellar EDB to PST Converter [ex]

Save As

+ psT " MsG " EML " HTML " RIF " poF " Office 355

Destination Path:
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Using Stellar EDB to PST Converter, you can save individual mailboxes in either of the given formats.
To save mailboxes individually, simply right-click on it and

e Select Save as PST to save the mailbox in PST format.

e Select Save as MSG to save the mailbox in MSG format.

e Select Save as EML to save the mailbox in EML format.

e Select Save as HTML to save the mailbox in HTML format. (Attachments cannot be saved,

however, their names are visible)

e Select Save as RTF to save the mailbox in RTF format. (Attachments cannot be saved, however,

their names are visible)

e Select Save as PDF to save the mailbox in PDF format. (CC of the mails is not shown and

attachments cannot be saved, however, their names are visible)

Note: You can also right click on a message to save it individually in all formats except PST.



You can export the converted file to an Exchange Mailbox as well, using the

following steps

¢ Right Click on the tree item which you want to export and select Export to Exchange Mailbox.
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e In Connect to Exchange Server Mailbox dialog box, choose Connect to single mailbox or

Connect to all mailboxes on server, based on your requirement.

¢ In Connect to Exchange Server Mailbox dialog box, select Connection Options (either Connect to
single mailbox or Connect to all mailboxes on server) and then enter Microsoft Exchange

Server Information details. Click OK.

¢ In Export To Mailbox dialog box, double click the mailbox to which you want to export the mails.

Click OK.
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Stellar EDB to PST Converter also allows you to save only those messages, which you have

searched for using Search Criteria option.



To save search results

e Click Save from File Menu.

e Select Save Search Results and click OK.

e Select your preference from Save Search Results section, select the required format, and then

select the destination where you want to save the file. Click OK.

Stellar EDE to P5T Converter 3

Save Search Results
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Note: After search is complete, you can right click on messages to save them individually.

Note: To save mailbox data in PST, MSG, EML, HTML, RTF, PDF format you need to install office
2003 /2007 / 2010/ 2013/ 2016.



Import PST file in MS Outlook

To import PST file in Microsoft Outlook 2016 / 2013

Open Microsoft Outlook. From File Menu, select Open & Export.
Select Import / Export option from the right pane.

From Import and Export Wizard window, select Import from another program or file, click
Next.

In Import a File dialog box, select Outlook Data File (.pst), click Next.

Click Browse to locate the PST file that needs to be imported. In the options box, select an

appropriate option. Click Next.

In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft
Outlook. Click Finish.

To import PST file in Microsoft Outlook 2010

Open Microsoft Outlook. From File Menu, select Open -> Import.

From Import and Export Wizard window, select Import from another program or file, click
Next.

In Import a File dialog box, select Outlook Data File (.pst), click Next.

Click Browse to locate the PST file that needs to be imported. In the options box, select an

appropriate option. Click Next.

In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft
Outlook. Click Finish.

To import PST file in Microsoft Outlook 2007 / 2003

Open Microsoft Outlook. From File menu, select Import and Export.

From Import and Export Wizard window, select Import from another program or file, click
Next.

In Import a File dialog box, select Personal Folder File (PST), click Next.



Click Browse to locate the PST file that needs to be imported. In the options box, select an

appropriate option. Click Next.

In Import Personal Folders dialog box, select the folders that should be imported in Microsoft
Outlook. Click Finish.



View Log Report

With Stellar EDB to PST Converter, you can save the Log Report to analyze the conversion process at
a later stage.

To save the log report
e From Logs menu, select Log Report.

e InLog Report dialog box, click Save Log.
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¢ In Save As dialog box, specify the location where you want to save the log file. Click Save.



FAQs

1. What is the difference between 'Online' and 'Offline' conversion of EDB to
PST files?

In Online conversion, EDB files on running server are converted into PST files, while in Offline

conversion, EDB files stored on a local machine are converted into PST files.
2. What is the difference between an EDB file and a STM file?

The .EDB file is the main repository for the mailbox data. The STM or streaming media file is used
in conjunction with the .EDB file to comprise the Exchange database. Both files together make up
the database, and as such, they should always be treated as a single entity. Typically, if you
perform an action on the EDB file, the STM file is automatically included. The purpose of the STM

file is to store streamed native Internet content.

When you install a new Exchange server in an organization, two data stores are created
automatically: a default mailbox store and default public folder store. Two database files are

associated with the default mailbox store:

Priv1.EDB: A rich-text database file containing message headers, message text, and standard

attachments.

Privl.STM: A streaming internet content file containing audio, video and other media that are

formatted as streams of Multipurpose Internet Mail Extensions (MIME) data.

The STM file houses Internet content message streams as defined in Request for Comments (RFC

822), and the EDB file contains messages that are in MAPI format (Rich Text Format).

When an Internet mail message comes into the Exchange information store, the body of the
message is saved in the STM file, and the header information (From, To, Cc, Time Sent, and so
on) is converted to Rich Text Format (RTF), and then stored in the EDB file.

3. Is the process of converting my EDB files on server into PST files same as
the process of converting my EDB files on local machine?

No. To convert EDB files on server into PST, you have to first connect to mailbox(s) on server.
After the connection is established, you can start the process of conversion. To know how to
connect to mailboxes, see Connect to Single / All Mailboxes topic of this help. For Offline

conversion, you simply need to select EDB file and start the process of conversion.



4. | am not able to find my EDB file, how do I locate it?
Use Find EDB option to search and locate the EDB files.

5. I want to convert my Calendars and address book, how do | convert them
using Stellar EDB to PST Converter tool?

First you need to convert mailboxes from the EDB file using the software. Then, import the PST file

in Outlook and check your calendars and address book.
6. Why do | require to convert EDB files into PST files?
There are different scenarios when a user may want to convert EDB files to PST files:

o |f a user wants to take backup of mailbox(s) of ex-employee(s), before removing them from
exchange server then user has to convert their mailbox(s) into PST file(s) by using Stellar
EDB to PST Converter.

e |If a user needs to check mailbox of any employee for any reason, he has to first convert

EDB file on server into PST file. Then open this PST file in Outlook to read mails.

e To take backup of selective mailboxes, a user has to convert EDB file into PST files first.

These PST files can be used as backup.



Legal Notices

Copyright

Stellar EDB to PST Converter software, accompanied user manual and documentation are copyright of
Stellar Information Technology Private Limited, with all rights reserved. Under the copyright laws, this
user manual cannot be reproduced in any form without the prior written permission of Stellar Information
Technology Private Limited. No Patent Liability is assumed, however, with respect to the use of the

information contained herein.

Copyright © Stellar Information Technology Private Limited. All rights reserved.

Disclaimer

The Information contained in this manual, including but not limited to any product specifications, is subject

to change without notice.

STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED PROVIDES NO WARRANTY WITH
REGARD TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY
EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR
INFORMATION TECHNOLOGY PRIVATE LIMITED ASSUMES NO LIABILITY FOR ANY DAMAGES
INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS
OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND
THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED,
BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES,
WHETHER BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION
WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE
THEREOF.

Trademarks
StellarEDBtoPSTConverter® is a registered trademark of Stellar Information Technology Private Limited.
All Trademarks Acknowledged.

All other brands and product names are trademarks or registered trademarks of their respective

companies.



License Agreement - Stellar EDB to PST Converter

Stellar EDB to PST Converter
Copyright © Stellar Information Technology Private Limited. INDIA

www.stellarinfo.com

All rights reserved.
All product names mentioned herein are the trademarks of their respective owners.

This license applies to the standard-licensed version of Stellar EDB to PST Converter.

Your Agreement to this License

You should carefully read the following terms and conditions before using, installing or distributing this
software, unless you have a different license agreement signed by Stellar Information Technology Private
Limited.

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or
use any copy of Stellar EDB to PST Converter with which this License is included, you may return the
complete package unused without requesting an activation key within 30 days after purchase for a full

refund of your payment.

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of
Stellar EDB to PST Converter. For purposes of this License, if you have a valid single-user license, you
have the right to use a single Licensed Copy of Stellar EDB to PST Converter. If you or your organization
has a valid multi-user license, then you or your organization has the right to use up to a number of
Licensed Copies of Stellar EDB to PST Converter equal to the number of copies indicated in the

documents issued by Stellar when granting the license.

Scope of License

Each Licensed Copy of Stellar EDB to PST Converter may either be used by a single person or used
non-simultaneously by multiple people who use the software personally installed on a single workstation.
This is not a concurrent use license.

All rights of any kind in Stellar EDB to PST Converter, which are not expressly granted in this license, are
entirely and exclusively reserved to and by Stellar Information Technology Private Limited. You shall not
rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works based
on Stellar EDB to PST Converter nor permit anyone else to do so. You shall not make access to Stellar
EDB to PST Converter available to others in connection with a service bureau, application service

provider or similar business nor permit anyone else to do so.
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Warranty Disclaimers and Liability Limitations

Stellar EDB to PST Converter and all accompanying software, files, data and materials are distributed
and provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge
that good data processing procedure dictates that any program including Stellar EDB to PST Converter
must be thoroughly tested with non-critical data before there is any reliance on it and you hereby assume
the entire risk of all use of the copies of Stellar EDB to PST Converter covered by this License. This
disclaimer of warranty constitutes an essential part of this License. In addition, in no event does Stellar
authorize you or anyone else to use Stellar EDB to PST Converter in applications or systems where its
failure to perform can reasonably be expected to result in a significant physical injury or in loss of life. Any
such use is entirely at your own risk and you would not hold Stellar responsible for any and all claims or

losses relating to such unauthorized use.

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special,
incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss
of business profits, business interruption, loss of business information, or any other pecuniary loss)
arising out of the use of or inability to use the software product or the provision of or failure to provide
support services, even if Stellar Information Technology Private Limited has been advised of the
possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability

under any provision shall be limited to the amount actually paid by you for the software product.

General

This License is the complete statement of the agreement between the parties on the subject matter and
merges and supersedes all other or prior understandings, purchase orders, agreements and
arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive
jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the
State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries
of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any
violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or

future violation of the same provision or any other provision of this License.

Copyright © Stellar Information Technology Private Limited. All rights reserved.



About Stellar

Stellar Data Recovery is a global leader in providing data recovery, data migration and data erasure
solutions for the past two decades. Stellar Data Recovery is a customer centric, critically acclaimed,
global data recovery, data migration & erasure solutions provider with cost effective solutions available for
large corporates, SMEs & Home Users. Stellar Data Recovery is headquartered in New Delhi, India and
has a strong presence across USA, Europe & Asia.

Product line

Data Recovery

A widest range of data recovery software that helps you recover your valued data lost after accidental

format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >>

File Recovery

The most comprehensive range of file undelete and unerase software for Windows and MS office repair

tools. More Info >>

E-mail Recovery

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook
Express and MS Exchange useful in instances of data loss due to damages and corruption of E-mail.

More Info >>

Data Protection

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure

complete data protection against hard drive crash. More Info >>

Data Sanitization

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives,
System Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser

utility, it is beyond recovery limits of any Data Recovery Software or utility. More Info >>



Data Erasure

Stellar Data Erasure software under the brand BitRaser help businesses & consumers permanently erase
confidential data beyond the scope of data recovery. You can perform high speed bulk data erasure &

generate erasure certificates for audit trail purpose.

BitRaser supports 24 International data erasure standards. More Info >>

For more information about us, please visit www.stellarinfo.com.
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