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Overview 
 
Data once deleted, is not removed from the hard drive completely. Unwanted information is left available, 

that can be easily recovered. BitRaser for File serves as an effective solution to this problem. It uses 

overwriting techniques to make the data unrecoverable. Memory is completely reusable after data erasing 

activity. 

 
Commands and tools provided by operating system do not delete the files permanently. Instead only their 

link to the file structure is deleted. Files must be deleted permanently to ensure full privacy and security. 

BitRaser for File securely erases system, application and internet traces from your system there by 

ensuring privacy to the sensitive data. Erase Now feature of the software erases drive, folders and files 

permanently making them unrecoverable by any means. 

 

What's new in this version? 

 Option to wipe data files with a single right-click. 

 

Key Features: 
 

 User friendly GUI. 

 Equipped with 17 world class erasure algorithms with 3 options of erasure verification (No 

verification, Random verification and Total verification). 

 Erases data from mapped drives in your system. 

 Option to search for a specific file using its name. 

 Erases Unused space to secure privacy and optimized use of memory (Supports FAT, exFAT, NTFS 

file systems). 

 Erases system activity traces to ensure privacy and improved system speed. 

 Erases installed application traces and Internet activity traces. 

 Option to create erasure list containing the names of files and folders that can be erased in a single 

step. 

 Option to schedule and view erasing tasks. 

 Option to set password protection on application. 

 Option to generate log report for future assistance. 

 Support for Windows 10, 8.1, 8, 7, Vista, XP, Windows server 2012, 2008, 2003. 

  



Installation Procedure 

Before installing the software, check that your system meets the minimum system requirements: 

Minimum System Requirements 

 Processor: Pentium Class 
 

 Operating System: Windows 10 / 8 .1 / 8 / 7 / Vista / XP 
 

 Memory: Minimum 256 MB 
 

 Hard Disc: 40 MB of Free Space 

Steps to install BitRaser for File 

 To install BitRaser for File, follow these steps. 
 

 Double-click BitRaserforFile.exe executable file to start installation. 'Setup - BitRaser for File' 
dialog box is displayed.  

 

 Click Next. 'License Agreement' dialog box is displayed. 
 

 Choose I accept the agreement option. 'Next' button will be enabled. Click Next. 'Select 
Destination Location' dialog box is displayed. 

 

 Click Browse to select the destination path where the setup files will be stored. Click Next. 'Select 
Start Menu Folder' dialog box is displayed. 

 

 Click Browse to provide path for program's shortcuts. Click Next. 'Select Additional Tasks' dialog 
box is displayed. 

 

 Choose the check boxes as per your choice. Click Next. 'Ready to Install' dialog box is displayed.  
 

 Review the entries. Click Back if you want to change them. Click Install to start installation. The 
Installing screen shows the installation process. 

 

 After completing the process, 'Completing the BitRaser for File Setup Wizard' window is 
displayed. Click Finish. 

 
Note: Clear Launch BitRaser for File check box before clicking Finish to prevent the software from 

launching.  

  



BitRaser for File Configuration Settings 

After you install BitRaser for File, a dialog box appears on the window prompting you to either Register 

the product or run demo version of the software. If you register the product, a configuration wizard is 

displayed which allows you to set Password Protection, Log File Path, Certificate Path, Erasing Algorithm 

and a Verification Method. These configuration settings can also be altered from the Tools menu of the 

application. 

To set Password Protection, follow these steps: 

1. In the Enter Password text box, type a password of minimum 6 alphanumeric characters. 

2. Retype the password in Confirm Password text box as illustrated below: 

 

 

 

3. Type a password hint of minimum 4 alphanumeric characters in Password Hint text box. 

4. Click Next to proceed. 

5. Password will be applied on BitRaser for File. 

To set BitRaser for File Configuration, follow these steps: 



1. From the Configuration window that appears, select Enable Logging option to create an activity 

log file. 

2. Click Browse. From the Browse for Folder dialog box that appears, select the desired path for 

saving the log file. 

3. Select the path for saving the certificate by clicking on Browse button. 

4. Select Erasure Algorithm and Verification method from their respective drop down boxes. 

 

 

 
5. Click Next to proceed. 

6. A message appears indicating the successful completion of the configuration process. Click 

Finish. 

 



 

 

Note: You may skip these steps and configure these settings using the Tools menu at a later time. 

  



Launching the Software 

To launch BitRaser for File in Windows 10: 

 Click Start icon -> All apps -> BitRaser for File -> BitRaser for File. Or, 

 Double click BitRaser for File icon on the desktop. Or, 

 Click BitRaser for File tile on the home screen. 

To launch BitRaser for File in Windows 8.1 / 8: 

 Click BitRaser for File tile on the home screen. Or, 

 Double click BitRaser for File icon on the desktop. 

To launch BitRaser for File in Windows 7 / XP: 

 Click Start -> Programs -> BitRaser for File -> BitRaser for File. Or, 

 Double click BitRaser for File icon on the desktop. Or, 

 Click BitRaser for File icon in Quick Launch. 



User Interface 

 

The main user interface of BitRaser for File is as shown below: 

 
 
The user interface contains menus and tabs & buttons which allows you to access various features of the 
software. 

  



Menus 

Home Menu 
 

Register 

Use this option to register the software after 
purchasing. 

Transfer License 

Use this option to transfer the license of the 

registered software to another computer. 

Update Wizard 

Use this option to check for both, latest minor 

and major versions available online. 

About 

Use this option to read information about the 
software. 

Erase All Now 

Use this option for complete system erasure. 

 

 

 
Schedule Menu 
 

Delete All Tasks 

Use this option to delete all scheduled erasing 
tasks. 

Activate All Tasks 

Use this option to set the state as activated for 

all scheduled erasing tasks. 

Deactivate All Tasks 

Use this option to set the state as deactivated 

for all activated erasing tasks. 

Scheduled Tasks View 

Use this option to view a list of all scheduled 

erasing tasks. 

 

 



Reset Scheduler 

Use this option to reset scheduler settings to 

default. 

 
 
Tools Menu 
 

Register 

Use this option to register the software after 
purchasing. 

Transfer License 

Use this option to transfer the license of the 

registered software to another computer. 

Update Wizard 

Use this option to check for both, latest minor 

and major versions available online. 

Help 

Use this option to view the help manual for the 
software. 

Buy Now 

Use this option to buy BitRaser for File 
software. 

Support 

Use this option to view the support page of 
stellarinfo.com 

Knowledgebase 

Use this option to visit Knowledgebase articles 
of stellarinfo.com 

Enquiry 

Use this option to submit enquiry to 
stellarinfo.com 

About 

Use this option to read information about the 

 

 

http://www.stellarinfo.com/data-safety-eraser/wipe-professional/buy-now.php
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/enquiry.php
http://www.stellarinfo.com/


software. 

 
Application Menu 
 

Tasks 

Use this option to perform different scheduling 

operations. 

Settings 

Use this option to register or update or get 

additional information about software. 

Help 

Use this option to view help menu items. 

Close 

Use this option to exit application. 

 

 

 
Customize Quick Access Toolbar Menu 

Tasks 

Use this option to pin Tasks menu at the top 

pane of screen. 

Settings  

Use this option to pin Settings menu at the top 

pane of screen. 

Help 

Use this option to pin Help menu at the top pane 

of screen. 

Close 

Use this option to close the application. 

 
 

 



Exit 

Use this option to exit application. 

More commands 

Use this option to add a command to toolbar for 

quick access. 

Show Below the Ribbon 

Use this option to move down the Customize 

Quick Access Toolbar. 

Show Above the Ribbon 

Use this option to move the Customize Quick 

Access Toolbar to upper left area of application 

(default location). 

Minimize the Ribbon 

Use this option to minimize the ribbon. 

 
Style Menu 
 
Use this option to switch between various themes 

for the software, as per your choice. 

 

  



Tabs & Buttons 

Tabs 
 

Grid View Tab: Select this tab to list all available 
tabs  in a tabular grid form. 
 

 

Tree View Tab: Select this tab to list all available 
tabs in a tree view pane. 
 

 

System Traces: Click this tab to erase system 
traces permanently. 
 

 

Application Traces: Click this tab to list down 
the supported applications in groups. 
 

 

Internet Activities: Click this tab to erase 
internet traces of supported browsers. 
 

 

Erase Unused Space: Click this tab to erase 
traces of your deleted data,  occupying unused 
space. 
 

 
 

Add Erasure List: Click this tab to manage 
erasure list. 
 

 

Erase Now: Click this tab to erase selected 
drive, files and folders. 
 

 

 
Buttons 
 

 
 

 

Click this button to initiate the erasure process. 

 
 

 

Click this button to remove the available erasure list. 

 
 

 

Click this button to add new list of files and folders to the erasure list. 

 
 

 

Click this button to add the desired files to erasure list. 

 
 

 

Click this button to add a folder consisting multiple files to the erasure list. 



 
 

 

Click this button to save the list. 

 
 

 

Click this button to reload the list items. 

 
 

 

Click this button to apply changes on application. 

 
 

 

Click this button to reset the fields again. 

 
 

 

Click this button to view the list of scheduled task(s). 

 

 
 
Click this button to activate all the deactivated task(s). 

 

 
 
Click this button to deactivate all the activated task(s). 

 

 
 
Click this button to delete all the selected task(s). 

 

 
 
Click this button to reset the scheduler settings. 

 

 
 
Click this button to view all the scheduled task(s). 

 

 
 
Click this button to register the software after purchasing. 
 

 

 
 
Click this button to transfer the license of the registered software to another 
computer. 

 

 
Click this button to update your software. Use this option to check for both, 
major and minor versions of the software. 



 

 
 
Click this button to purchase the software. 

 

 
 
Click this button to submit an enquiry to stellarinfo.com 

 

 
 
Click this button to visit the Knowledgebase articles of stellarinfo.com 

 

 
 
Click this button to open the help manual for BitRaser for File. 

 

 
 
Click this button view the support page of stellarinfo.com. 

 

 
 
Click this button to read more information about the software. 

 
 Back 

 

Click this button to rollback to the previous window. 

 

  



Ordering the Software 

Order BitRaser for File 
To know more about BitRaser for File, click http://www.stellarinfo.com/windows-tools/file-eraser.php 

 

To purchase the software online, please visit http://www.stellarinfo.com/data-safety-eraser/wipe-

professional/buy-now.php 

 

Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required 

to activate the software. 

  

http://www.stellarinfo.com/windows-tools/file-eraser.php
http://www.stellarinfo.com/data-safety-eraser/wipe-professional/buy-now.php
http://www.stellarinfo.com/data-safety-eraser/wipe-professional/buy-now.php


Registering the Software  

The demo version is just for evaluation purpose and must be eventually registered to use the full 

functionality of the software. The software can be registered using the Registration Key which you will 

receive via email after purchasing the software.  

To register the software: 

1. Run demo version of BitRaser for File software. 

2. Click Register option from Tools menu or Home menu. Register window is displayed as shown 

below. 

 

3. Choose ’I don’t have the registration key’ (Use this option if you have not purchased the product) 

or select ’I have the registration key’ (Use this option if you have already purchased the product). 

 

To register the software, when you do not have a registration key, follow the steps given below: 

1. In the Register window, select 'I don't have the registration key' option. Click OK, to go online 

and purchase the product. 

2. Once the order is confirmed, a Registration Key will be sent to the email provided at the time of 

purchase.  

3. In the window that appears, type the Registration Key and click Register button (Please ensure 

that you have an active Internet connection). 



 

4. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK.  

 

To register the software, when you have a key, follow the steps given below: 

1. In the Register window, select 'I have the registration key' option. 

2. You can choose either 'Online Registration' (Use this option to register the software over Internet) 

or 'Offline Registration' (Use this option to register the software manually / through e-mail if for 

any reason, Internet connection is unavailable). 

 Online Registration 

Online Registration is possible only when an active Internet connection is available. 

o To register the software online: 

1. From the Register window, select Online Registration. Click OK.  

 



2. A new dialog box will appear. 

3. Type the Registration Key (received through email after purchasing the product) in the 

field of Registration Key. Click Register. 

 

4. The software would automatically communicate with the license server to verify the 

entered key. If the key you entered is valid, software will be registered successfully. 

 Offline Registration 

Offline Registration enables you to register the product when your computer does not have an Internet 

connection. 

o To register the software offline: 

1. From the Register window, select Offline Registration. Click OK.  

 

2. A dialog box will appear displaying Registration ID in its respective field. 



 

3. To get your License Key, which is required to register the software manually, you need to 

mail the listed Registration ID to support@stellarinfo.com. 

4. A License Key will be sent to your email address after verifying the Registration ID and 

purchase details by Stellar Technical Support. 

5. After receiving the License Key, open BitRaser for File. In Register window, select 'I 

have the registration key'. 

6. Select Offline Registration and click OK. 

7. Enter the License Key received through email in the field of License Key.  

 

8. Click Register to activate the software. A confirmation message is displayed if a valid key 

is entered. Click OK. 

  

mailto:support@stellarinfo.com


Transfer License 

BitRaser for File allows you to transfer the license of the registered software to another computer on 

which you want to run the software with full functionality. This operation deactivates the product on your 

current computer so it can be reactivated on the new computer. 

To transfer a software license from one computer to another, please follow the specific steps 
below: 

On Target Computer: 

1. Run demo version of the software. 

2. Click Register option from Tools menu or Home menu. A new dialog appears. 

3. From the Register window, select Offline Registration. Click OK.   

4. A dialog box will appear displaying Registration ID in its respective field. 

 

 

On Source Computer: 

1. Run registered version of BitRaser for File software. 

2. Click Transfer License option from Tools menu or Home menu. 

 



3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the 

Source Computer. 

4. To get your License Key, click Transfer In button on Source Computer. This will generate a 

License Key. 

 

5. You can also save the License Key generated on the source computer. Click Save To File button 

to save the Registration ID and the License Key. In Browse for Folder dialog box, select the 

location where you want to save the details. Click OK. 

6. ' License Key has been saved successfully ' message is displayed after the saving process is 

completed successfully. Click OK. 

This will deactivate the product on Source Computer and you will no longer be able to use the software 

anymore on this computer. 

 

On Target Computer: 

1. Type the License Key which you have generated on the Source Computer in the provided field of 

License Key. 

 

2. Click Register to complete the activation process.  

3. ' Activation Completed Successfully ' message is displayed after the process is completed 

successfully. Click OK. 



Updating the Software 
 
Software updates for BitRaser for File software are released by Stellar periodically. To keep the software 

up-to-date it needs to be updated. These updates for the software adds new functionality, feature, 

service, or any other information that can help in improvement of the software. Update option of the 

application is capable of checking for latest updates. This will check for both latest minor and major 

versions which are available online. The minor version of the software can be easily updated through the 

update wizard. However, the major version, if available, has to be purchased. While updating the 

software, it’s recommended to close all the running programs. Note that demo version of the software 

cannot be updated. 

 
To update the application, follow the steps given below: 
 

 Click Update button from BitRaser for File menu bar. 

 Stellar Update Wizard window opens. Click Next. The wizard will search for latest updates, and if it 

finds any new updates, a window will pop up indicating its availability. 

 Click Next and the software will download the files from the update server. When the process is 

complete, the software will upgrade to the latest version. 

Live Update may not happen due to following reasons: 

 Internet connection failure 

 Updates are not available 

Note: If a major version is available, you need to purchase the software in order to upgrade it.  

  



Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar Products. 

 

You can either Call Us or Go Online to our support section at http://www.stellarinfo.com/support/ 

For price details and to place the order, click http://www.stellarinfo.com/data-safety-eraser/wipe-

professional/buy-now.php 

Chat Live with an Online technician at http://www.stellarinfo.com/ 

Search in our extensive Knowledge Base at http://www.stellarinfo.com/support/kb/ 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

E-mail to Stellar Support at support@stellarinfo.com 

 

Support Helpline 

Monday to Friday [ 24 Hrs. a day ] 

 

USA (Tollfree- Pre Sales Queries) 

 

+1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales 

Support 
+31-208-111-188 

Worldwide +91-124-432-6777 

Email Orders  

 

  orders@stellarinfo.com 

 

 

http://www.stellarinfo.com/support/
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