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Overview 
Stellar Phoenix Access Repair, a secure and easy to use application is designed for 
repairing corrupt Microsoft Access (.mdb, .accdb) files. The software performs a complete 
scan on the corrupt access files. After that, files are repaired and restored to default location 
or to a user-specified folder. 

Access is a versatile application for creating database, which is susceptible to corruption. 
Stellar Phoenix Access Repair is an ideal solution for repairing and retrieving corrupted 
access files. The software repairs the files in a safe and non-destructive manner. 

Key Features: 

• New enhanced GUI. 

• Repairs tables, deleted records, linked tables, forms, reports, queries, modules and 
macros. 

• Support for different languages like - Portuguese, Spanish, Swedish, et cetera. 

• Repairs relations in access database. 

• User-friendly and secure software. 

• Quick repair of corrupted files. 

• Supports MS Access 2010/ 2007/ 2003/ 2002/ 2000. 

• Compatible with Windows 7/ Vista / 2003 / XP.  
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What's New in this Version? 
Stellar Phoenix Access Repair v 4.2 has included these new capabilities: 

• New enhanced GUI. 

• Support for different languages like - Portuguese, Spanish, Swedish, et cetera. 

• Lists all Access files found in a folder. 

In addition to the following features  

• Support for MS Office 2010. 

• Option to search for Access databases. 

• Find option to search for objects like tables, queries in the scan result. 

• Support to preview Query. 

• Preview of Indexes and Relations. 

• Recovers calculated data type.  

• Recovers deleted records.  

• Recovers linked table.  

• Recovers password protected forms and modules with VBA Code. 

• Recovers Report. 

• Recovers Modules.  

• Recovers Macros.  
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Stellar Phoenix Update Wizard 
The Stellar Phoenix Update Wizard keeps your Stellar Phoenix applications updated. 
Update option in the application is capable of checking the latest updates. This will check 
for both latest minor and major version available online. You can easily download minor 
version through the update wizard. However, the major version, if available, has to be 
purchased. While updating the software, it’s recommended to close all the running 
programs. 

To start Stellar Phoenix Update Wizard: 

1. On the Help menu, select Updates or click  icon to start the Stellar Phoenix 
Update Wizard. 

2. Stellar Phoenix Update Wizard window pops up. Click Next to proceed. 

3. The wizard will start searching for the latest updates and if it finds any new version, 
a window pops up indicating the availability. 

4. Click Next, the software will start downloading the update files from the server. 
When the process is complete, the software will upgrade to the latest version.  

Live Update may not happen due to following reasons: 

• Internet connection is not available 

• There are no updates available from the update site 

Note: If major version is available, to upgrade the software you have to 
purchase it. 
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System Requirements 

These are the minimum system requirements to install Stellar Phoenix Access Repair 
software: 

• Processor: Pentium Class 

• Operating systems: Windows  2000 / XP / Vista / Windows 7 

• RAM: 1 GB 

• Hard Disk: 50 MB free space 
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Installation Procedure 
Before installing the Stellar Phoenix Access Repair software ensure that your computer 
meets the minimum system requirements. 

To install Stellar Phoenix Access Repair: 

1. Double-click StellarPhoenixAccessRepair.exe file to start the setup process. The 
Setup - Stellar Phoenix Access Repair dialog box opens. Click Next. 

2. In the License Agreement screen, select I accept the agreement option. The Next 
button will be enabled. Click Next. 

3. In the Select Additional Tasks screen, check the required check boxes. Click Next. 

4. In the Select Destination Location screen, provide the path by using Browse button 
where the setup files will be stored. Click Next. 

5. In the Start Menu Folder screen, provide the path by using Browse button where 
the program's shortcuts will be stored. Click Next. 

6. In the Ready to Install screen, review the settings. Click Back to change settings. 
After confirming, the settings click Install. The Installing screen shows the 
installation process. 

7. After completing the process, the Completing the Stellar Phoenix Access Repair 
Setup Wizard screen opens. Click Finish. 

To start the software, do one of the following: 

• Click Start, point to All Programs, select Stellar Phoenix Access Repair, and 
then click Stellar Phoenix Access Repair. 

• Double-click the shortcut icon of Stellar Phoenix Access Repair on the desktop. 

• Click quick launch icon of Stellar Phoenix Access Repair on the taskbar. 
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Order and Register 
You can purchase the software online. For price details and to place an order, please visit 
http://www.stellarinfo.com/database-recovery/access-recovery/buy-now.php 

Once your order is confirmed, a pre-paid serial number will be sent to you through e-mail 
that would be required to activate the software. 

Register Stellar Phoenix Access Repair: 

Once the software has been purchased and the Serial Key is received, the software can be 
activated. 

To register the software: 

1. On the Help menu, select Activate Stellar Phoenix Access Repair. 

2. In the Stellar Phoenix Access Repair - Activation dialog box, type user name in the 
User Name textbox and serial number, both received after purchase, in the 
Activation Code textbox. 

 

3. Click OK. The Activation Successful message will be displayed. Click OK. 
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User Interface 
Stellar Phoenix Access Repair is powerful and easy to use file repair software, which is 
capable of repairing corrupted access files. The user interface is simple and 
comprehensive, which gives a complete idea about the software. The functionality of the 
software is easily understandable. 

Stellar Phoenix Access Repair is a toolbar driven software, which does not require any prior 
skills to work with. Both, the technical and non-technical users can use this software easily. 
Besides toolbar, the menu bar provides many more commands that are applicable. 

 

View Menubar and Toolbar topic to know the options available in the main user interface. 
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Toolbar 
Toolbar of Stellar Phoenix Access Repair consists of the tools given below: 

• Open MS Access File 

Allows you to select Access files (.mdb or .accdb) files from folders and volumes. 

• Start Repair 

Use this icon to start repair the selected .mdb or .accdb file. This icon will be enabled after 
selecting the .mdb or .accdb file. On repairing, the contents of the selected .mdb or. accdb file 
will be shown in the middle-pane. In the left-pane click on a table to view its contents. 

• Stop Process 

Use this icon to stop an ongoing repairing process. You will need to restart the 
repairing process, once it is stopped.  

• Help 

Use this icon to view the help manual of Stellar Phoenix Access Repair software. 

• Updates 

Use this icon to receive latest updates of Stellar Phoenix Access Repair software 
from the update server. If a major version is available then you have to purchase it. 

• Purchase 

Use this icon to order and purchase Stellar Phoenix Access Repair full version. 

• About 

Use this icon to view general information about the Stellar Phoenix Access Repair 
software. 
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Menubar 
These are the menus and items in the Stellar Phoenix Access Repair software. 

Menu                                        Items 

File 

• Open MS Access File (Ctrl+O): To select .mdb or .accdb file 

• Start Repair (Ctrl+S): To start the repairing process 

• Stop (Ctrl+P): To stop a process 

• Exit: To quit the application 

View 

• Toolbar: Show/Hide toolbar 

• Status bar: Show/Hide Status bar 

• Message Log: Show/Hide Message bar 

• Search Bar: Find objects within the tree structure of scanned 
database 

Tools 

•  Save Log: To save the log information 

• Clear Log: To clear the log information 

• Recover deleted records: To recover deleted records  

Help  

• Stellar Phoenix Access Repair help: Opens the user guide 

• Purchase Stellar Phoenix Access Repair Online: Purchase details 
of the product 

• Activate Stellar Phoenix Access Repair: Purchase details of the 
product 

• View support section: Opens Stellar support section webpage 
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• Visit knowledge base: Opens knowledge base article webpage 

• Submit support ticket: Opens the login page, to submit ticket 

• Updates: To open update wizard for live updates 

• About Stellar Phoenix Access Repair: Generic information about 
the product 
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Select File 
To select a file 

• Click Select/Open MS Access file to repair button on the toolbar or select 

Open MS Access File option in File menu on the menu bar. Stellar Phoenix 
Access Repair dialog box opens as given here: 

 

 
 

• Select drive in Look in listbox and click on Select File button. Locate file in Open 

dialog box and click on Open button. The path of the selected file is displayed in 

Selected File Path list box. 
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Select File from a Folder 
To select a file from a folder 
 

• Click Select/Open MS Access file to repair button on the toolbar or select 

Open MS Access File option in File menu on the menu bar. Stellar Phoenix 
Access Repair dialog box opens. 

• Select drive in Look in listbox and click on Select Folder button. Browse for 
Folder dialog box opens. 

• Locate folder containing file to be repaired and click OK. List of files found in the 

folder is displayed as given here: 

 

 

 
 

• Select file you wish to repair and click on Scan File button to start the scanning 

process. 
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Find File 
You can search for .mdb and .accdb files using Find File option of Stellar Phoenix Access 

Repair. You can search for files in drives, folders and sub folders. However, you can select 

only one drive at a time to search for files. 

 

To search for .mdb and .accdb files 
 

• Click Select/Open MS Access file to repair button on the toolbar or select 

Open MS Access File option in File menu on the menu bar. Stellar Phoenix 
Access Repair dialog box opens. 

• Select drive in Look in listbox and click on Find File(s) button. Stellar Phoenix 
Access Repair starts searching for desired files. 

• After search is finished, list of all .mdb and .accdb files found in the selected drive is 

displayed as shown here: 
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• Select a file you wish to repair from this list and click on Scan File button. 
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Repair and Save File 
Stellar Phoenix Access Repair repairs and saves corrupted .mdb and .accdb files to default 
location or to a user-specified folder. Before repair, it also shows the repaired tables and 
data included in tables. 

To repair .mdb or .accdb files: 

1. Select/Open MS Access File. 

2. Start scanning. 

3. After scanning, Stellar Phoenix Access Repair shows all the tables, queries, 
indexes and relations of the selected access file in a tree structure in left pane. The 
root includes the name of the database. Click on a object name to view the contents 
of the same in the right-pane. 

 

4. By default, all objects are checked. In the left pane, check the check boxes of object 
name that needs to be saved. Clear the check boxes of object name that need not 
be saved. Click  icon or  select Start Repair in the File menu. 

5. In the Save At dialog box, select an option: 
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• Default Location of File: to save the repaired file at the same location 
from where the file is selected. Select this option and click OK. 

• Select New Folder: to save the repaired file at new location. In the Browse 
for folder dialog box, select a folder and click OK twice. 

6. After successful recovery the message given below will be displayed. Click OK. 
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Log Report 
Log window shows the progress of the current process. The log window displays messages 
such as indicating the beginning of the process, end of the process, name of the corrupted 
file. 

• To enable log window 

o On the View menu, select Message log 

• To save log information 

o On the Tools menu, select Save Log. In the Save As dialog box, specify 
the destination where log file should be saved. Click Save. 

• To clear log information 

o On the Tools menu, select Clear Log. 
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Copyright  
Stellar Phoenix Access Repair software, accompanied user manual and documentation are 
copyright of Stellar Information Systems Ltd., with all rights reserved. Under the copyright 
laws, this user manual cannot be reproduced in any form without the prior written 
permission of Stellar Information Systems Ltd. No Patent Liability is assumed, however, 
with respect to the use of the information contained herein. 

Copyright © 1995-2012 by Stellar Information Systems Ltd. INDIA 
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Disclaimer  
The Information contained in this manual, including but not limited to any product 
specifications, is subject to change without notice. 

STELLAR INFORMATION SYSTEMS LTD PROVIDES NO WARRANTY WITH REGARD 
TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND 
HEREBY EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF 
MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE WITH REGARD 
TO ANY OF THE FOREGOING STELLAR INFORMATION SYSTEMS LTD ASSUMES NO 
LIABILITY FOR ANY DAMAGES INCURRED DIRECTLY OR INDIRECTLY FROM ANY 
TECHNICAL OR TYPOGRAPHICAL ERRORS OR OMISSIONS CONTAINED HEREIN 
OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND THE MANUAL. IN NO 
EVENT SHALL STELLAR INFORMATION SYSTEMS LTD, BE LIABLE FOR ANY 
INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER 
BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN 
CONNECTION WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED 
HEREIN OR THE USE THEREOF. 
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Trademarks  
Stellar Phoenix Access Repair® is a registered trademark of Stellar Information Systems 
Ltd. 

Windows 2000 Server®, Windows XP®, Windows 2003® , Windows Vista® and Windows 
7® are registered trademarks of Microsoft® Corporation Inc. 

All Trademarks Acknowledged. 

All other brands and product names are trademarks or registered trademarks of their 
respective companies. 
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License Agreement  
Stellar Phoenix Access Repair 

Copyright © 1995-2012 by Stellar Information Systems Ltd. INDIA 

www.stellarinfo.com 

All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar Phoenix Access Repair. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or 
distributing this software, unless you have a different license agreement signed by Stellar 
Information Systems Ltd. 

If you do not agree to all of the terms and conditions of this License then do not copy, 
install, distribute or use any copy of Stellar Phoenix Access Repair with which this License 
is included, you may return the complete package unused without requesting an activation 
key within 30 days after purchase for a full refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each 
Licensed Copy of Stellar Phoenix Access Repair. For purposes of this License, if you have 
a valid single-user license, you have the right to use a single Licensed Copy of Stellar 
Phoenix Access Repair. If you or your organization has a valid multi-user license, then you 
or your organization has the right to use up to a number of Licensed Copies of Stellar 
Phoenix Access Repair equal to the number of copies indicated in the documents issued by 
Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar Phoenix Access Repair may either be used by a single 
person or used non-simultaneously by multiple people who use the software personally 
installed on a single workstation. This is not a concurrent use license. 

All rights of any kind inStellar Phoenix Access Repair, which are not expressly granted in 
this license, are entirely and exclusively reserved to and by Stellar Information Systems Ltd. 
You may not rent, lease, modify, translate, reverse engineer, decompile, disassemble or 
create derivative works based on Stellar Phoenix Access Repair nor permit anyone else to 
do so. You may not make access to Stellar Phoenix Access Repair available to others in 
connection with a service bureau, application service provider or similar business nor permit 
anyone else to do so. 

Warranty Disclaimers and Liability Limitations. 
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Stellar Phoenix Access Repair and all accompanying software, files, data and materials are 
distributed and provided AS IS and with no warranties of any kind, whether expressed or 
implied. You acknowledge that good data processing procedure dictates that any program 
including Stellar Phoenix Access Repair must be thoroughly tested with non-critical data 
before there is any reliance on it and you hereby assume the entire risk of all use of the 
copies of Stellar Phoenix Access Repair covered by this License. This disclaimer of 
warranty constitutes an essential part of this License. In addition, in no event does Stellar 
authorize you or anyone else to use Stellar Phoenix Access Repair in applications or 
systems where its failure to perform can reasonably be expected to result in a significant 
physical injury or in loss of life. Any such use is entirely at your own risk and you agree to 
hold Stellar harmless from any and all claims or losses relating to such unauthorized use. 

In no event shall Stellar Information Systems Limited or its suppliers be liable for any 
special, incidental, indirect, or consequential damages whatsoever (including, without 
limitation, damages for loss of business profits, business interruption, loss of business 
information, or any other pecuniary loss) arising out of the use of or inability to use the 
software product or the provision of or failure to provide support services, even if Stellar 
Information Systems Limited has been advised of the possibility of such damages. In any 
case, Stellar Information Systems Limited’s entire liability under any provision shall be 
limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject 
matter and merges and supersedes all other or prior understandings, purchase orders, 
agreements and arrangements. This License shall be governed by the laws of the State of 
Delhi, India. Exclusive jurisdiction and venue for all matters relating to this License shall be 
in courts and fora located in the State of Delhi, India and you consent to such jurisdiction 
and venue. There are no third party beneficiaries of any promises, obligations or 
representations made by Stellar herein. Any waiver by Stellar of any violation of this License 
by you shall not constitute nor contribute to a waiver by Stellar of any other or future 
violation of the same provision or any other provision of this License. 

Copyright ©1995-2012 by Stellar Information Systems Ltd. All rights reserved. 
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Technical Support  
Our Technical Support professionals will give solutions for all your queries related to 
Stellar products.  

You can either call us or go online to our support section at http://stellarinfo.com/support/. 

For price details and to place the order, click  http://www.stellarinfo.com/database-

recovery/access-recovery/buy-now.php. 

Chat Live with an Online technician at http://stellarinfo.com/support/. 

Search in our extensive Knowledge Base at http://www.stellarinfo.com/support/kb.php. 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php. 

E-mail to Stellar Support at support@stellarinfo.com. 

 

Support Helpline 

Monday to Friday [ 24 Hrs. a day ] 

USA (Tollfree- Pre Sales Queries)USA 
(Post Sales Queries) 

UK (Europe) 
Australia & Asia Pacific 

Netherlands Pre & Post Sales Support 
Worldwide 

Skype Id 
Email Orders 

+1-877-778-6087 
+1-732-584-2700 
+44-203-026-5337 
+61-280149899 
+31-208-111-188 
+91-921-395-5509 
stellarsupport 
orders@stellarinfo.com  
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About Stellar  
Stellar Information Systems Ltd. is a trusted name in the field of Data Repairs and Data 
Protection Software for more than a decade. 

We provide the widest range of Data Repairs Products. Our range includes Data Repairs 
Software for almost all Operating Systems and File Systems. 

Product line: 

Data Repairs 

A widest range of data recovery software that helps you recover your valued data lost after 
accidental format, virus problems, software malfunction, file/directory deletion, or even 
sabotage!. More Info >> 

File Repairs 

The most comprehensive range of file undelete and unerase software for Windows and MS 
office repair tools. More Info >> 

Email Repairs 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, 
MS Outlook Express and MS Exchange useful in instances of data loss due to damages 
and corruption of Email. More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to 
ensure complete data protection against hard drive crash. More Info >> 

Data Sanitization 

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical 
drives, System Traces & Internet traces. Once the data have been removed using Stellar 
Wipe - Data File eraser utility, it is beyond recovery limits of any Data Repairs Software or 
utility. More Info >> 

For more information about us, please visit www.stellarinfo.com 
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FAQs 

1. What is Stellar Phoenix Access Repair? 

Stellar Phoenix Access Repair is designed to repair corrupted Microsoft Access 
(.mdb and .accd) files. This software scans all selected Access files and uses an 
advanced algorithm to restore Access files back to their original state. The repired 
files can either be saved to their original location on the hard disk, or to any user-
specified location. 

2. What is calculated data type in Microsoft Access 2010? 

It is a new data type introduced in Access 2010. It  allows the user to store an 
expression that displays a value. With the Calculated data type, you can store a 
formula or expression that will be updated automatically when the components of 
the expression change. 

3. I have forgotten the path of my Access file. Can I search the Access file using the 
application? 

Yes, Access files can be searched in a drive or a specified folder. Click 'Search 
File(s)' option in the Stellar Phoenix Access Repair application and follow the 
process. 

4. Can I recover corrupt Access files that are in languages other than English? 

Yes. Stellar Phoenix Access Repair now supports a number of languages like - 
French, Spanish, Italian, Portuguese, et cetera. 

5. What are the limitations of the demo version of the software? 

Demo version ofsoftware is just to show you the possibility of repair. If you are 
satisfied with the demo then you can purchase full version of software. You can 
repair corrupted file only with full version software.  

6. How much time Stellar Phoenix Access Repair will take to repair the file? 

The scanning time depends upon the corruption level and size of Access file. If the 
process is running that means that software is still scanning the corrupted file and 
you have to wait for scanning process to complete. Once scanning is complete you 
will get the repaired file at destination location. 

7. Can I recover only deleted records? 

Yes, you can recover only deleted records if you wish. In Select file dialog box, 
check the box 'Scan for deleted records' and press 'Scan file'. After scanning is 
finished, the tables and deleted records in a database will be seen in the left view 
pane. Select the record you wish to recover and press 'Start Repair' button on the 
Toolbar. 

8. I want to analyze the recovery process. Can I see the log report at a later 
stage? 
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Yes, the application gives you option to save and view log report at a later stage. 
To save log report, 

• On the Tools menu, click 'Save Log'. 

• Log report is saved at the specified location in text format.  

• To view the report, visitthe location and open the file.   
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